dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
1092
share rss forum feed


thinkpad

join:2000-07-26
Stamford, CT

Anyone having problems in Stamford, CT

Since about Sat. my speeds have been all over the place, swinging up and down all the time. Anyone else seeing this?


anon

@optonline.net
ive been having problems in bport

1.5mb on speed test. cant even watch a youtube vid without buffering

sunny8294
Shqipe

join:2001-03-15
Localhost ;)
reply to thinkpad
I have been having trouble since Sunday (I wasn't home Saturday all day) and I am in the Bronx area. The service is still on and off. Works for few hours then it becomes so slow even google take few mins. load. I guess, the issue is to only specific areas? I am an OOL ultra customer.
--
.:: Sunny ::.


SHoTTa35

@optonline.net
Posted this on Saturday from Bridgeport also:

»[OOL] Upload/Upstream Issues today?

Yesterday I had different websites stalling on me to load, I have 3 different DNS servers setup and tried on 3 different PCs and still getting weird things. When connected via the 3G hotspot on my phone though everything is fine.

At work now (also OOL) and all seems fine, no issues really and it's only like 1 mile away. Didn't check at home this morning to know if it's all fine again

toastypotato

join:2007-01-16
Bronx, NY
reply to thinkpad
I am having similar completely inconsistent speed ratings in the Bronx (NY). Started having some connection issues over the weekend, but the sites started stalling yesterday. Storm related?


thinkpad

join:2000-07-26
Stamford, CT
reply to thinkpad
It's doing it again. This seems to have started after that equipment failure last month.

jaybert

join:2006-09-02
Norwalk, CT
reply to thinkpad
i've had consistently slow speeds during the peak hours in Norwalk, CT. getting .5-1.5 mbps down right now across a few servers on speedtest.net.

ciufo04

join:2011-01-26
Bridgeport, CT
I have boost, and I my spike on speed test just went from 33mb to 3.39 in mere seconds on my download. I just noticed it a few mins ago. Im tired of this. I dont pay 171 for this a month.


SHoTTa35

@optonline.net
Weird, having some "slow" issues in Fairfield, CT now too.

Clicked a few sites and they are taking long time to load. Trying speedtests and it's taking forever to even start the test, just says "connecting" -

Still... after 30 seconds hasn't started yet. ..... now 60 seconds.... never connected.

Went to MSNBC.com (redirects to NBCNews.com) and that took about 20 seconds to load.

Speedtest.net still hasn't connected yet, more than 5 mins now.

Did a tracert to google.com and notice we are now using Lightpath.net instead of the whiteplains, NY link we had before.


thinkpad

join:2000-07-26
Stamford, CT
Reviews:
·NETPLEX
·Optimum Online
reply to thinkpad
I did a trace route to dslreports.com and several of the hops keep changing routes, like it is having trouble load balancing the route. It could be that the White Planes, NY hop is down for maintenance and we are being temporally routed on a backup link.


limegrass69
Here's my Posting tag

join:2008-05-28
I'm seeing some strange routing on my Lightpath circuit. Some traffic is traversing through New Canaan, CT...where most of the time it would go through White Plains or sometimes Stamford.

Might be anecdotal, might be the same hardware but they just did not rename the IP addresses, or as you stated...some other problem.


Fallen_Anjel

join:2011-04-07
Rocky Point, NY
reply to thinkpad
I'm in Rocky Point, east of Port Jefferson LI. There are two residences in my building and the other tenant had Optimum out here last week because here speeds were slower than normal. She has "regular" optimum. I have Boost Plus (50/8) and mine were always great, until yesterday. I just did a speed test and this is what I got:




I restarted the modem first. then the computer. YT is always buffering/freezing. It's insane.

I just realized something--- do you think it has anything to do w/ the fact that I owe them a month's payment? I have been consistently one bill behind for about 3 months. :-/

I"ve never known them to throttle speeds when I'm behind with a bill, but with everyone trying to make a buck, it wouldn't surprise me.


thinkpad

join:2000-07-26
Stamford, CT
I am 99.999999998% sure it is NOT due to overdue bills

cablewizzard

join:2009-06-14
Hicksville, NY
kudos:1
reply to Fallen_Anjel
Fallen_Anjel:
Rocky Point is not Stamford, CT. Stop hijacking the thread.


tgleicher

@optonline.net
reply to thinkpad

Re: Anyone having problems in Stamford, CT've had

My optimum online service in north stamford has also been intermittent lately. I thought it had something to do with my wireless router not working correctly. If in fact CSC is upgrading the network, I'll be glad when it's complete. DSL isn't the solution, and of all the ISPs ( 6) have had over the years, I have to say Optimum is about the best - wrinkles and all.

root

join:2002-12-11
reply to thinkpad

Re: Anyone having problems in Stamford, CT

There is a known issue based out of the Milford Hub that is being investigated. No ETR yet.

root

join:2002-12-11
said by root:

There is a known issue based out of the Milford Hub that is being investigated. No ETR yet.

Should be all set at this point.

RemyM

join:2005-02-14
Stamford, CT
kudos:1
Flying here.