dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
7608
share rss forum feed

spacey

join:2008-04-02
Montreal, QC
reply to TSI Paul

Re: slow 6M DSL Montreal (evening only?)

I got the info, what is the Direct forum?

Is there a number I can just call you at?


spacey

join:2008-04-02
Montreal, QC

So its about 5pm, this is my current speedtest result:




TSI Paul
Business Services Rep
Premium
join:2009-09-28
Chatham, ON
kudos:4
reply to spacey

Right here

»TekSavvy Direct



EdT

join:2009-06-12
Saint-Laurent, QC
reply to spacey

WTH ! ...Is that VSDL 25Mb/s service ?


spacey

join:2008-04-02
Montreal, QC

Yeah, but just wait till later this evening... if history repeats itself, the download rate will drop drastically.

In the morning I can get 27mbit sometimes...


CarsonKT

join:2011-08-09
Hampstead, QC
reply to EdT

yep, they did a bin adjust for me, that's what I was told.
so I guess my line quality isn't that good.

Still out now but will test around 9 this evening see if the same problem appear.


spacey

join:2008-04-02
Montreal, QC

Whats a bin adjust?



EdT

join:2009-06-12
Saint-Laurent, QC
reply to spacey

Use a modem utility like DMT or Orbit to determine what your line attenuation is and how far you are from the CO.

Since you are able to get those high speeds, I think you are alright, just maybe weather conditions are affecting your line or the DSLAM.



EdT

join:2009-06-12
Saint-Laurent, QC
reply to TSI Paul

You mean we can login through PPoE with that ? I tried and it didn't work ! ...LoL


InvalidError

join:2008-02-03
kudos:5
reply to CarsonKT

My speed is generally fine (about 150kbps short of normal) but the ping is ~8ms worse than usual and jitter is all over the map at 25ms vs 0-1ms off-peak.

Something does appear to be unwell somewhere.



adasew

@teksavvy.com
reply to CarsonKT

DSL Tx 800 Rx 6016 AccConn: bas3-sherbrooke40

Line stat:
SNR 11.5 Atten. 37










It's been going on for a few days (during the evening).

CarsonKT

join:2011-08-09
Hampstead, QC
reply to CarsonKT

voila
just got home and run a test


peteypab

join:2009-06-03
reply to CarsonKT

Same thing in Montreal here (eastern part), I'm on 16/1 DSL , and it's been like that for a week, on evenings.




I'm really frustrated because I have Online school classes on tuesday night, and the connection is absolutely freakin horrible!!

When will Teksavvy do something about it !

paulmcz

join:2008-01-03
canada
reply to CarsonKT

The same thing here - Greenfield Park Qc. 1.94 down 0.61 up 34ms ping



QCTLG

join:2008-01-20
reply to CarsonKT

I'm having the same issues...terrible speeds at night.
Came here to see if something was wrong...it's clear that something is going on.

Teksavvy, can you please let us know what's up?

Thanks


CarsonKT

join:2011-08-09
Hampstead, QC
reply to CarsonKT

I just got an interesting finding,

I swap to a Bell 2wire modem and now the result is
I don't know if this will be an one-time "accident" or what?


Kaoz

join:2007-02-05
Montreal, QC
reply to CarsonKT

Totally horrible speeds here too, 1mbps evenings and night, resorting to 3G tethering.


Vinch

join:2007-10-24
Pointe-Claire, QC
reply to CarsonKT

Slow speeds in Pointe-Claire right now as well.
~3.2/0.6 30ms ping


InvalidError

join:2008-02-03
kudos:5

Dropped from 5Mbps to 3Mbps (on 6M/800 sync) since my last post. Pingtest jitter on the other hand is back down to my usual ~1ms.

I'm in Longueuil (Montreal south shore)



EdT

join:2009-06-12
Saint-Laurent, QC
reply to CarsonKT

You have any tools to see want your upstream SNR and attenuation is ? I think its the IKNS bug you guys are experiencing !

Symptoms of the IKNS bug:

"Ikanos IKNS "Remote" DSLAMS have several bugs that result in false Line Stats produced by the CPE modem. These bogus Line Stats are frequently misinterpreted by inexperienced DSL problem solvers, resulting in misdiagnosis of (non-)problems, unnecessary trouble tickets, unnecessary modem replacements, unnecessary line repair calls, unnecessary anguish, unnecessary blaming, unnecessary unhappiness, and unnecessary human conflict. If there is no (other) problem with the line, equipment, noise, software, or configuration, the IKNS Dysfunctions are merely a nuisance. But if there are problems, the IKNS falsifications can seriously impede problem discovery and resolution.

Bell Canada has reportedly been aware of these bugs since early 2008. Ikanos have produced several failed non-solution attempts. The problem is regarded as low priority by Bell, since it is seen as not actually affecting DS data rates, and perhaps since it affects predominantly customers of Wholesaler ISP's, especially P2P users, and users who are aware of what data rates they are actually getting.

The Lantern Data, (accessible by the ISP), shows the Line Stats from the DSLAM end. It is the only source of correct Line Data, since the IKNS DSLAM falsifies that Line Data that it sends to the CPE modem!

. . .

The known bugs of IKNS DSLAMs show the following characteristic symptoms:

1. US SNRM is permanently falsely reported as 6dB.

2. US Attenuation is falsely reported as higher than DS. (Unless Attenuation is very low, DS Attenuation should be between 1.5 and 1.8 times the US Attenuation.)

3. US Sync Rate is lower than the Profile 800kbit/s, usually 512 to 768. (SpeedTouch modems tend to be immune from this IKNS bug).

4. Pathmode is permanently reported as "Interleaved", even though it is almost always "Fast Path". It may actually have been erroneously set to "Interleaved" by a technician who was fooled by the IKNS bogus reports of low US SNRM and high US Attenuation.

5. Increased latency, consistent with Interleaved, may result, depending on modem type. 2Wire modems tend to be particularly affected by this IKNS bug."


CarsonKT

join:2011-08-09
Hampstead, QC

I am back again, and swap back with thomson tg784 and the speed drop back to 1M again.

So.....EdT, is this symptoms also helps in further determining the problem? thx



Guspaz
Guspaz
Premium,MVM
join:2001-11-05
Montreal, QC
kudos:22
reply to CarsonKT

Terrible speeds downtown; getting 10 meg down on a 50 meg bundle, but it's not stable, it's super bursty. Tried reconnecting a bunch of times, even saw a result of 3 megs.

Considering all the speed issues people are having recently, even in Ontario, it seems like it might be a TSI issue.
--
Developer: Tomato/MLPPP, Linux/MLPPP, etc »fixppp.org


CarsonKT

join:2011-08-09
Hampstead, QC
reply to CarsonKT

Here are some details from both modems

Bell 2wire

DSL Line (Wire Pair): Line 1 (inner pair)
Protocol:G.DMT Annex A
Downstream Rate:6016 kbps
Upstream Rate:512 kbps
Channel:Interleaved
Current Noise Margin:24.0 dB (Downstream) 6.0 dB (Upstream)
Current Attenuation:13.1 dB (Downstream) 4.5 dB (Upstream)
Current Output Power:9.8 dBm (Downstream) 12.3 dBm (Upstream)
DSLAM Vendor Information: Country: {0xB5} Vendor: {IKNS} Specific: {0x01}
PVC Info:0/35

Thomson TG784

Uptime:0 days, 0:02:11
DSL Type: G.992.1 annex A
Channel mode: Interleave
Maximum Bandwidth (Up/Down) [kbps/kbps]: 1.056 / 11.008
Bandwidth (Up/Down) [kbps/kbps]: 512 / 6.016
Data Transferred (Sent/Received) [kB/kB]:29,00 / 69,00
Output Power (Up/Down) [dBm]: 12,0 / 9,5
Line Attenuation (Up/Down) [dB]: 5,5 / 11,0
SN Margin (Up/Down) [dB]: 6,0 / 26,0
Vendor ID (Local/Remote): TMMB / IKNS
Loss of Framing (Local/Remote):11 / 0
Loss of Signal (Local/Remote):1 / 0
Loss of Power (Local/Remote):0 / 0
Loss of Link (Remote):0
Error Seconds (Local/Remote):1 / 0
FEC Errors (Up/Down):0 / 0
CRC Errors (Up/Down):0 / 0
HEC Errors (Up/Down):0 / 0



heyyahblah

join:2009-02-01
Mississauga, ON
reply to Guspaz

It seems like its a big problem regarding BELL and TSI is aware of it, like Guspaz said I have tried disconnecting/reconnecting several times and it hasn't seemed to have worked, so I guess I am going to just wait it out unfortunately ....

quote from TSI STAFF

Hi,

We've identified that there are problems with DSL links as Bell is doing some changes on the network. It's going to sound odd, but right now the only way to get this fixed is to disconnect, reconnect, run a speed test and see if things have improved, if not, repeat the process. It's taking about 6 or so intentional disconnects force a move of the link your connected to. We're working to get the situation resolved in a permanent way, but right now this will get you to a less congested link as the maintenance finishes.


--
Larry, Larry Laugher .. hehe


EdT

join:2009-06-12
Saint-Laurent, QC
reply to CarsonKT

What is the sync speed showing in your GUI "connection" tab ?
On a Thomson it should be 192.168.1.254 to access the GUI menu.

Download DMT to determine your attenuation and distance to CO, it will also tell you what your line is capable of.

Download version DMT v7.35 for Thomson modems. Don't worry you can select English when the program installs ...LoL

»dmt.mhilfe.de/


grunze510

join:2009-02-14
Cote Saint-Luc, QC
kudos:1
reply to Guspaz



I'm getting just under 3.9 Mbit/s downstream on a 6/0.8 Mbit/s sync. The downstream is normally about 5.1 Mbit/s (like everyone else on that profile).



Guspaz
Guspaz
Premium,MVM
join:2001-11-05
Montreal, QC
kudos:22
reply to CarsonKT

Yayyyyyyyyy


--
Developer: Tomato/MLPPP, Linux/MLPPP, etc »fixppp.org



EdT

join:2009-06-12
Saint-Laurent, QC
reply to CarsonKT

From what I can see, seems like BHell have you on a 6Mbs/800Kbps profile and you are getting the 6dB upstream constantly which suggest it is the IKNS bug !



Guspaz
Guspaz
Premium,MVM
join:2001-11-05
Montreal, QC
kudos:22
reply to CarsonKT

I kept reconnecting over and over again and did eventually get back to normal:



Still no upstream upgrades :P
--
Developer: Tomato/MLPPP, Linux/MLPPP, etc »fixppp.org


CarsonKT

join:2011-08-09
Hampstead, QC
reply to EdT

I assume you refer to this speed.
Bandwidth (Up/Down) [kbps/kbps]: 512 / 6.016