dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
7849
share rss forum feed


heyyahblah

join:2009-02-01
Mississauga, ON
reply to jfn0106

Re: slow 6M DSL Montreal (evening only?)

the solution hasn't worked for me, i've tried this numerous times and have just given up. I always seem to end up on a congested link and the download speeds here for files don't top 300kb/sec, i hope this is resolved soon .....
--
Larry, Larry Laugher .. hehe


jfn0106

join:2012-09-16

Sorry to hear that. I'm in the same boat as well, my connection dropped back to a congested link today and I'm at 2M-3M again.

A quick resolution would be nice, but I really just wish there was more transparency in these types of network issues from the outset.


InvalidError

join:2008-02-03
kudos:5
reply to jfn0106

said by jfn0106:

So...they acknowledge congested links and clearly suggest a workaround to help mitigate winding up on a congested link.

They did not say that they were seeing congestion from their end of things, only that Bell's shuffling seems to be causing congestion.

When people start complaining and TSI notices that AHSSPIs are congested, TSI usually responds stating that they had a load imbalance problem and are terminating L2TP sessions on over-burdened links to re-distribute the load. Since they are not doing it this time around, I take this as a hint that the current congestion issues are occurring somewhere within the Bell cloud so TSI cannot determine which links are misbehaving with their current tools.


lester2

join:2005-09-01
London, ON
reply to CarsonKT

This is horrible




Less than 1mbit right now, after resting my modem I got worse speeds

grunze510

join:2009-02-14
Cote Saint-Luc, QC
kudos:1

2 edits

My speed isn't nearly as bad as yours is, but it looks like I'm going to have to go through the reconnections for a bit.




EDIT1: Despite what InvalidError's speedtest shows, my internet is faster. 1 whole second faster.

EDIT2: I ran another speedtest and am practically getting full speed. I didn't even reconnect yet.

EDIT3: Back to normal.


InvalidError

join:2008-02-03
kudos:5
reply to lester2

I was getting ~3Mbps, reset my PPPoE session and now I am at a more reasonable 100kbps short of normal on download.



CarsonKT

join:2011-08-09
Hampstead, QC
reply to CarsonKT

tonight I got
for the whole evening, not the best I can get, but I can live with it for now.



heyyahblah

join:2009-02-01
Mississauga, ON

Click for full size
downloads aint doing any good still, lol wow
--
Larry, Larry Laugher .. hehe

jfn0106

join:2012-09-16
reply to InvalidError

said by InvalidError:

said by jfn0106:

So...they acknowledge congested links and clearly suggest a workaround to help mitigate winding up on a congested link.

They did not say that they were seeing congestion from their end of things, only that Bell's shuffling seems to be causing congestion.

No reason for you to disagree with me then, since I never suggested that they saw congestion "at their end":
said by jfn0106:

At least Teksavvy has now acknowledged there is an issue with congested links.

I'm not sure any of us really care where the congestion is. I do think what we'd all agree on, and like to see going forward is TSI providing transparency about the congestion problems and to post updates as progress is made towards a fix.

InvalidError

join:2008-02-03
kudos:5

said by jfn0106:

TSI providing transparency about the congestion problems and to post updates as progress is made towards a fix.

Except that if the congestion is indeed happening within Bell-land because Bell is re-arranging stuff at their end of things, there is very little that TSI can do to "fix it" since they have no control over what actually needs fixing and they won't know if their fix fixes anything until Bell is done fixing their own things first.

With some luck, maybe the reason Bell is busy re-arranging their network is to prepare for 10G AHSSPI.


heyyahblah

join:2009-02-01
Mississauga, ON

its taking them a hell of a long time though, talk about service interruptions. i wonder what excuse or runaround they are giving to their own customers. Since Saturday I have noticed but some users have said even earlier like Thursday, so its going on a solid week now, wow .
--
Larry, Larry Laugher .. hehe


jfn0106

join:2012-09-16

Agreed, I feel like a bit of a mushroom

Speeds dropped back down again to a crawl last night, but seem to be back to normal again this morning.

If anyone from Teksavvy is following this thread, any update on the progress with the network maintenance?



tsilkdjsaflk

@teksavvy.com
reply to InvalidError

TSI could at least inform us of the situation. I don't care if who's to blame but I do care about knowing what's going on and having an ETA. Shame on TSI.


InvalidError

join:2008-02-03
kudos:5

said by tsilkdjsaflk :

TSI could at least inform us of the situation.

Since Bell stopped providing network maintenance notices years ago, TSI does not know anything beyond "Bell is working on stuff" so there isn't any information to talk about nor ETAs.

All TSI knows is the same thing we know: it will be done when Bell gets done with it, whenever that may be.


Jethro86

join:2005-05-27
Winchester, ON
Reviews:
·TekSavvy DSL
reply to CarsonKT

Might this all be part of the "cross Ontario" slow DSL speeds at night? I have be using the Direct Forums to try and work through the night time issues but now I will start the reconnect often until it works better?
Is that just a disconnect from PPPOE session or is it recommended to reboot modem as well?


Kaoz

join:2007-02-05
Montreal, QC

still terrible.


UK_Dave

join:2011-01-27
Powassan, ON
kudos:2

Yup, same for me in North Bay, ON. Slow slow slow in the evenings - high pings, low speed.

Then resolved in the morning.

I have a post in Direct already.


InvalidError

join:2008-02-03
kudos:5
reply to Jethro86

said by Jethro86:

Might this all be part of the "cross Ontario" slow DSL speeds at night? Is that just a disconnect from PPPOE session or is it recommended to reboot modem as well?

The "slow speed on DSL" complaints span both Ontario and Quebec, which is to be expected if it is caused by Bell re-arranging their network.

To try getting bumped on a different link between the BAS your DSLAM is connected to, all you need is restarting the PPPoE session, no need to reboot the modem. Every time you try to authenticate on PPPoE, Bell's BAS forwards your request through a pseudo-random link to TSI and that becomes the one you land on.


Jethro86

join:2005-05-27
Winchester, ON
reply to CarsonKT

Has anyone else been finding DSL better at night for the last few nights? I haven't had too many issues but am every so cautiously optimistic.



heyyahblah

join:2009-02-01
Mississauga, ON

I've had this problem since 13th Sept. I was always 15.35 down and .75 up on my 15/1 dsl profile. Things were running smooth up until then.

Now I can't stream barely and downloads for some odd reason come in at 100-200kb/sec.

I posted in direct they even sent a BELL TECH to my house and line stats and sync are all in order so BELL says nothing is wrong with my DEMARC or the connection to the IKNS remote, really strange.

So I have no idea WTF is going on, but its beyond fustrating now. Seeing as my profile syncs at full but I'm getting like 1-2MBPS with low pings. No idea what the hell is going on ....

anyone else experincing problems or what?
--
Larry, Larry Laugher .. hehe



Mike2009

join:2009-01-13
Ottawa, ON
kudos:3

Fine here.


jfn0106

join:2012-09-16
reply to CarsonKT

It's been back to normal on my 6M DSL connection for the past few days, no issues.



peteypab

join:2009-06-03
reply to CarsonKT

It's starting again... Anyone else?

Right now, on my 16/1 DSL




nitzguy
Premium
join:2002-07-11
Sudbury, ON
reply to CarsonKT

»www.speedtest.net/result/2231938048.png

Rawr, Sudbury represent!! Well, just outside Sudbury....so, no issues here.


paulmcz

join:2008-01-03
canada
Reviews:
·ELECTRONICBOX
reply to peteypab

said by peteypab:

It's starting again... Anyone else?

Right now, on my 16/1 DSL

[att=1]

Yes, it is back. It starts slowing down at around 9PM in Greenfield Park.

Boldwin89

join:2012-08-02
Montreal, QC
reply to CarsonKT

Indeed, there is a drastic slowdown on the evening times. around 7pm EST time, the download speed is limited to 300kbps. In the morning there is no problem though besides random PPPoE disconnects. Is TekSavvy throttling their customers?....



Guspaz
Guspaz
Premium,MVM
join:2001-11-05
Montreal, QC
kudos:23
reply to CarsonKT

Currently getting around 50% of expected speed.



slowinmtl

@teksavvy.com
reply to CarsonKT

»www.speedtest.net/result/2248893885.png


Boldwin89

join:2012-08-02
Montreal, QC
reply to CarsonKT

Can we get a word from any staff member from Teksavvy? The download speed is ridiculous, everytime I get back home around 7pm I can't even stream some youtube videos.



TSI Pierre
Baby, Wanna see what 300Gigs looks like?
Premium
join:2011-09-23
Chatham, ON

Not forgetting about you... I asked NOC to investigate and will post an update in the am.
--
TSI Pierre - TekSavvy Solutions Inc.
VP Operations