dslreports logo
    All Forums Hot Topics Gallery


how-to block ads

Search Topic:
share rss forum feed

·Verizon FiOS
reply to ajricaud

Re: Wireless icon shows No Internet NOW MY IP CHANGED ON ONE PC

Thank you. I will re-enable it when I get to the laptop.

I don't know if I should make a new thread about this.

I just did an ipconfig \all on all three computers. The laptop is new. We have it since December - it's IP is

The Windows 7 64 bit desktop is 2 years old and it's IP is

MY VISTA COMPUTER'S IP CHANGED! It's 3 or 4 years old. It's IP has always been Now it is

All of them show to have gotten a new lease which will expire in 2 days - WHY DID MY IP CHANGE and is this a problem??

Nothing ever changed with my DSL Westell modem, switch and Zxyel AP.

My printer is at IP which wayjac See Profile told me to use so that it would not change. Westell never changed it, will I have a problem with this Actiontec?

I just tried and was able to use the printer.

I appreciate any advice.

Sincerely, Libra


Just an FYI,

I had a similar issues with a laptop of mine, believe it was a Dell or an Alienware. Anytime the thing would go to sleep or go power saving mode, the wireless card would drop and would have a hard time reconnecting. I ended up having to delete the Dell drivers for the card and was lucky to find drivers from the card manufacturer that work. I believe I had to delete something call DLAN or DWLAN.

Those power saver modes will sure dork up a system quickly. I even went into the system control panel to turn off power saving on the wireless card and it still caused issues until I got ride of the manufactured installed utility.

Good luck!

·Verizon FiOS
Thank you. The only thing I've got in my favor is that even though it may say "no access" I still have access. I went to the lenovo drivers site but couldn't find any wireless drivers for my wireless adapter. (I have Broadcom which isn't listed).

I have some software called ReadyComm 5 - which has something to do with connecting to the internet. I don't use it. I think I'll remove it.
I have been using sleep on two ethernet connected computers for a few years and never had this networking problem. The wired computer I mentioned in the post above this one where the Actiontec changed the IP - yesterday showed Local internet connection and Internet connection. Today it shows as Network, Local Only, which is what it should be.

The laptop always went into sleep and hybernate without any of these networking problems either. I'm not knowledgeable with any of this, but I have to conclude it's the actiontec router.

I just hope I continue to be able to access the internet and my computers are not being compromised.

Sincerely, Libra


Redlands, CA
So have you tried another wifi router? At a friend's house, school, starbucks? See if it happens there?

If it doesn't, then yes may be the ActionTec, a quick stop at a Verizon FiOS store will get you a new one, or over the phone for a shipment.