dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
750
share rss forum feed

diddypc

join:2011-07-07

[memory] Compaq Presario DDR2 RAM issue

I bought a cheap Presario for a Minecraft server for my son and I. (Addicting little game). Anyways, It had a 1GB DIMM, so I added a second from Crucial. In BIOS, it only shows one stick, 1GB. I can swap out either stick at a time, and they both show up and the machine works flawlessly. I've looked for issues with this model and adding memory, but no luck. This is DDR2 4200 RAM, that's what it shows in BIOS setup. Can't get both to show for a full 2GB.

Product #rk549aa
Compaq Presario.

Any ideas? Both module types are the same.


CylonRed
Premium,MVM
join:2000-07-06
Bloom County
Did you try the memory in both slots?

diddypc

join:2011-07-07
Yes I did. Each module will work in either slot by itself. It's real odd, that they will not work together. There is a BIOS update that doesn't list anything about resolving RAM issues, but the utility only runs in WindowsVista and up. This machine had Vista on it, but the previous owner wiped out the restore partition , so I'm stuck with XP.

diddypc

join:2011-07-07
I've looked at AMIs site for a generic BIOS update for this board, however, it seems they offer updates through a 3rd party paid subscription thing. Am I readin that right? That sucks! Mother board is a RC415ST-HM (Alhena5)


Tursiops_G
Technoid
Premium,MVM
join:2002-02-06
Norwalk, CT
kudos:1
reply to diddypc
Is there another model # designation for that particular Presario? (SR2170, SR5702, etc)?

How Many available DDR Slots does the Motherboard have?

Are your current 1GB DDR sticks Single-sided (High Density chips), or Double-sided (Low Density chips)?
--
If You're Unsure, "RTFM"... If You're SURE, "RTFM" Anyway.

diddypc

join:2011-07-07
reply to diddypc
I went ahead and ordered another stick from Crucial, and everythings working. Apparently, from my other reading, DDR2 is very picky about mixing different brand modules? Don't know which to blame, but the 2 sticks of same Crucial memory are now showing the full 2 GB it should.