dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
3
share rss forum feed

Checkerboard

join:2012-09-19
Orinda, CA
reply to jlivingood

Re: [Speed] My French Car Forum is Being Throttled - But Why?

Yeah, I had an MG and a Triumph... always an adventure taking those out for a trip! The site, by the way, is acting up again, after running at full speed since the morning!


TriForce

join:2008-05-27
Chico, CA
Reviews:
·Comcast
said by Checkerboard:

The site, by the way, is acting up again, after running at full speed since the morning!

Sounds like evening congestion. How is your speed on domestic sites? Comcast jumps through lots of hoops to reach internationally hosted sites so congestion along the route is a problem.

It's acting slow for me right now so that is what i suspect.


plencnerb
Premium
join:2000-09-25
Carpentersville, IL
kudos:3
I would have to agree here. Site is slow loading for me as well (not like it was this morning).

It would have to be evening congestion on our end I'm thinking, as it is what....2 or 3 AM in France (if that is where the site is hosted). Things should be really quite over there at this hour.

By the way, here is a current trace route if that helps with anything.

tracert autodejavel.fr
 
Tracing route to autodejavel.fr [82.165.110.194]
over a maximum of 30 hops:
 
  1    <1 ms    <1 ms    <1 ms  smoothwall [192.168.0.100]
  2    25 ms    30 ms    19 ms  24.13.16.1
  3    10 ms     8 ms     9 ms  te-9-1-ur04.algonquin.il.chicago.comcast.net [68.87.229.189]
  4    14 ms    15 ms    16 ms  te-0-3-0-2-ar01.area4.il.chicago.comcast.net [68.86.189.229]
  5    17 ms    31 ms    15 ms  pos-3-6-0-0-cr01.350ecermak.il.ibone.comcast.net [68.86.95.9]
  6    13 ms    14 ms    14 ms  pos-1-3-0-0-pe01.350ecermak.il.ibone.comcast.net [68.86.86.158]
  7    14 ms    13 ms    14 ms  xe-9-0-0.chi10.ip4.tinet.net [77.67.71.145]
  8   115 ms   116 ms   117 ms  xe-7-1-0.ams20.ip4.tinet.net [89.149.182.165]
  9   127 ms     *        *     schlund-gw.ip4.tinet.net [213.200.75.94]
 10   148 ms   148 ms   149 ms  te-4-1.bb-c.act.fra.de.oneandone.net [212.227.120.130]
 11   137 ms   141 ms   139 ms  te-1-3.bb-c.tp.kae.de.oneandone.net [212.227.120.17]
 12   138 ms     *        *     ae-1.gw-dista-a.bap.rhr.de.oneandone.net [212.227.121.171]
 13   144 ms   148 ms   146 ms  vl-1991.gw-ps5.bap.rhr.de.oneandone.net [217.160.127.70]
 14   144 ms   142 ms     *     kundenserver.de [82.165.110.194]
 15   144 ms   143 ms   143 ms  kundenserver.de [82.165.110.194]
 
Trace complete.
 

--Brian

--
============================
--Brian Plencner

E-Mail: CoasterBrian72Cancer@gmail.com
Note: Kill Cancer to Reply via e-mail

sk1939
Premium
join:2010-10-23
Mclean, VA
kudos:10
If your in a high-volume area for Comcast it's likely that you will face congestion.


JigglyWiggly

join:2009-07-12
Pleasanton, CA
reply to TriForce
yeah loads very slow for me on comcast
I tried on my university internet, loaded quickly.


TriForce

join:2008-05-27
Chico, CA
Must be Comcast's worse peering arrangements slowing it down.
Expand your moderator at work