dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
6
share rss forum feed


MagScribe

join:2001-08-20
West Chester, PA
reply to djoropallo

Re: [DVR] 7232 Slow, Unrepsonsive Until Warms Up or a Reboot

Just because it is so widespread, it seems unlikely that it is your (or my) boxes (and I have at least two doing this). I do wonder whether it could be the router struggling on Guide calls...but that also seems less likely than one of those incremental software tweaks that cause havoc (they've reworked VOD a few times between primary software updates and its caused issues).
--
I do local news. My top site: www.unionvilletimes.com



CeeZee

join:2007-04-11
Wynnewood, PA

The first question the tech asked me was if my box was nearly full of recordings. It isn't, about half full, but I am an avid recorder. I thought this was an interesting question.

I wonder if the software is freeing up space on the drive as it should after the latest software release (idle time overnight, maybe). Then when you need to switch channels first thing in the morning, that's what it is busy doing. It's pretty clear that it's doing something. If I was still a programmer in IT and assigned to this issue, this is where I'd look for a potential problem.



danclan

join:2005-11-01
Midlothian, VA

I have this issue as well.

My Question is this:

1. Do you have multi-room dvr enabled? - Yes and three DVRs
2. Do you have newer Moto boxs or older? - Yes all new Motos 7232-2 models
3. How long is the delay after you attempt to change to the 2nd channel -Delay varies from 0 to nearly 60 seconds.
4. When does the hang occur? Depends but nearly always upon trying to tune to 2nd channel. This happens normally while in the guide as I go to it first to to see what's on before changing to 2nd channel



CeeZee

join:2007-04-11
Wynnewood, PA

1. Not multi-room
2. Newer Moto box
3. Varies somewhat. 10-60 seconds.
4. As I nearly always use the guide or favorites to change channels, this is hard to answer. But I have had it happen with just using the channel change button. It also happened when I happened to be in the favorites guide list, just looking, and I had two shows ready to start recording at the same time. One show started recoding right away and the second one was delayed for 15 seconds before it would start. As soon as I saw the double recoding message I selected record both, then it hung up for the 15 seconds on the second recording. Lost the very beginning of that show.



Drunkula
Premium
join:2000-06-12
Denton, TX
Reviews:
·Verizon FiOS
reply to danclan

1. No mr-dvr
2. 7232, my others (not affected) are the SD non-dvr STBs
3. seems to vary. close to a minute may be a bit less.
4. Usually, but not always, on the first channel change be it directly entered or via the guide. Can happen after first channel change but less often.
--
There are 10 types of people that understand binary numbers. Those that do - and those that do not...


jr461

join:2006-12-21
Montvale, NJ
reply to danclan

said by danclan:

I have this issue as well.

My Question is this:

1. Do you have multi-room dvr enabled? - Yes and three DVRs
2. Do you have newer Moto boxs or older? - Yes all new Motos 7232-2 models
3. How long is the delay after you attempt to change to the 2nd channel -Delay varies from 0 to nearly 60 seconds.
4. When does the hang occur? Depends but nearly always upon trying to tune to 2nd channel. This happens normally while in the guide as I go to it first to to see what's on before changing to 2nd channel

1. Yes - 3 DVRs
2. 2 of 7232 and 1 of 7216 with external hard drive
3. Varies. Last night all worked perfectly, except MR functionality was out between 2 of the DVRs. The Den showed the Bedroom but couldn't function within the recorded shows. Lag until the "clear" command took effect.
4. Random. Last night OK. Night before had to have been several minutes until entries were effected.