dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
share rss forum feed


hobgoblin
Sortof Agoblin
Premium
join:2001-11-25
Orchard Park, NY
kudos:11
reply to rizzo777

Re: [TWC] Roadrunner Buffalo NY - Very high packet loss bad ping

Can someone tell me what game this is?

Hob

rizzo777

join:2012-09-17
Lancaster, NY
quakeworld

rizzo777

join:2012-09-17
Lancaster, NY
Click for full size
theres a trace route to a server in new York city. My routing there is TERRIBLE, other users from NY pings excellent there. I don't see much PL when I echo servers but when I run pingtest.net I get about 15-20ms jitter


hobgoblin
Sortof Agoblin
Premium
join:2001-11-25
Orchard Park, NY
kudos:11
The latency looks like it starts at level 3. Can you run a steady ping to the last pingable IP in that trace?

Hob

rizzo777

join:2012-09-17
Lancaster, NY
1 47 ms 23 ms 21 ms cable-mac1.lncsnycd-ar4002.nyroc.rr.com [74.77.6
4.1]
2 14 ms 11 ms 12 ms 98.0.2.153
3 31 ms 13 ms 25 ms ae1-0.lncsnycd-rtr001.nyroc.rr.com [98.0.3.6]
4 28 ms 30 ms 38 ms bundle-ether6.rochnyei-rtr000.nyroc.rr.com [98.0
.3.3]
5 17 ms 54 ms 21 ms ae1-0.glflnyaq-rtr000.nyroc.rr.com [24.24.21.213
]
6 50 ms 55 ms 47 ms bundle-ether9.albynyyf-rtr000.nyroc.rr.com [24.2
4.21.215]
7 51 ms 31 ms 31 ms ae-5-0.cr0.nyc30.tbone.rr.com [66.109.6.74]
8 30 ms 27 ms 30 ms 107.14.17.169
9 108 ms 56 ms 53 ms xe-11-0-2.edge2.Newark1.Level3.net [4.30.135.153
]
10 63 ms 77 ms 57 ms ae-31-51.ebr1.Newark1.Level3.net [4.69.156.30]
11 54 ms 77 ms 54 ms ae-2-2.ebr1.NewYork1.Level3.net [4.69.132.97]
12 83 ms 56 ms 65 ms ae-81-81.csw3.NewYork1.Level3.net [4.69.134.74]

13 96 ms 57 ms 60 ms ae-34-80.car4.NewYork1.Level3.net [4.69.155.134]

14 83 ms 104 ms 82 ms TECH-VALLEY.car4.NewYork1.Level3.net [4.53.95.14

rizzo777

join:2012-09-17
Lancaster, NY
Its spiking up over 100ms, I used to ping 25 there consistently


hobgoblin
Sortof Agoblin
Premium
join:2001-11-25
Orchard Park, NY
kudos:11
Can you run a ping -t to the last IP, let it go for a couple of 100.

Hob

rizzo777

join:2012-09-17
Lancaster, NY
Jabbu: Yes I'm serious, please don't ask that question, Ive been dealing with this for 8 months straight, and I'm sick of it, would you be too?

rizzo777

join:2012-09-17
Lancaster, NY
reply to hobgoblin
Another ping

1 47 ms 23 ms 21 ms cable-mac1.lncsnycd-ar4002.nyroc.rr.com [74.77.6
4.1]
2 14 ms 11 ms 12 ms 98.0.2.153
3 31 ms 13 ms 25 ms ae1-0.lncsnycd-rtr001.nyroc.rr.com [98.0.3.6]
4 28 ms 30 ms 38 ms bundle-ether6.rochnyei-rtr000.nyroc.rr.com [98.0
.3.3]
5 17 ms 54 ms 21 ms ae1-0.glflnyaq-rtr000.nyroc.rr.com [24.24.21.213
]
6 50 ms 55 ms 47 ms bundle-ether9.albynyyf-rtr000.nyroc.rr.com [24.2
4.21.215]
7 51 ms 31 ms 31 ms ae-5-0.cr0.nyc30.tbone.rr.com [66.109.6.74]
8 30 ms 27 ms 30 ms 107.14.17.169
9 108 ms 56 ms 53 ms xe-11-0-2.edge2.Newark1.Level3.net [4.30.135.153
]
10 63 ms 77 ms 57 ms ae-31-51.ebr1.Newark1.Level3.net [4.69.156.30]
11 54 ms 77 ms 54 ms ae-2-2.ebr1.NewYork1.Level3.net [4.69.132.97]
12 83 ms 56 ms 65 ms ae-81-81.csw3.NewYork1.Level3.net [4.69.134.74]

13 96 ms 57 ms 60 ms ae-34-80.car4.NewYork1.Level3.net [4.69.155.134]

14 83 ms 104 ms 82 ms TECH-VALLEY.car4.NewYork1.Level3.net [4.53.95.14

rizzo777

join:2012-09-17
Lancaster, NY
sorry been posting a trace route.. hold on

rizzo777

join:2012-09-17
Lancaster, NY
Click for full size


Jabbu
Premium
join:2002-03-06
reply to rizzo777
You need to point the blame at the company with the issue.

You said this has been going on for 8 mo.

You said you had no issues when it was Adelphia, thats 5+ years ago. TWC dumped millions into WNY, did nothing but improve Adelphia's bandaids.

This Level3 issue is just recent, this week.

This IP 66.109.6.74 is the last TWC router in your tracert, try pinging that and you'll see it is not a direct TWC issue.

rizzo777

join:2012-09-17
Lancaster, NY
Yes, I also had good ping times with RR. but my ping has went up since, I'm ok with a higher ping if my PL was ok. The issue I have is with PL at this time, there is a server in Chicago also I play at and I ping 50, but my pl is consistently over 15%, which is not a Level 3 issue

rizzo777

join:2012-09-17
Lancaster, NY
Also, EVERY server I play at has high PL


hobgoblin
Sortof Agoblin
Premium
join:2001-11-25
Orchard Park, NY
kudos:11
reply to rizzo777
Ok...so we see no packet loss from the ping.
Your trace shows packets leaving the RR network at around 30 ms, with the rest of the latency in the level 3 portion of the trace.
Its a shame the actual server is not pingable.
The route from Buffalo to Rochester looks perfectly normal.

I am not really seeing an issue that can be fixed by support.

Hob
--
"A foolish consistency is the hobgoblin of little minds."
- Ralph Waldo Emerson

rizzo777

join:2012-09-17
Lancaster, NY
When I ping servers, it pings servers every so much of a fraction of a second. When I'm in a game, packets are sent and received at a faster rate, which there is packet loss. There is something wrong with my signal or signal interference. Pingtest.net is showing high jitter, which would cause PL in games

rizzo777

join:2012-09-17
Lancaster, NY
Also, why would my FIRST hop be 47, 23, 21 MS when it should be 10? When I used to run trace routs I used to get NO MORE than 10ms first hop. That is HIGH for a first hop


hobgoblin
Sortof Agoblin
Premium
join:2001-11-25
Orchard Park, NY
kudos:11
reply to rizzo777
There is nothing wrong with your signal that I can see, I dont have a lot of faith in pingtest.net.

Hob


Jabbu
Premium
join:2002-03-06
reply to rizzo777
With Adelphia the first hop used to be the modem, a 10. IP, which was usually sub 10ms... TWC hides that and shows your first hop at the CMTS miles away. Your first hop should be 20-30. You bring back a lot of memories, did you work at Adelphia in the day?

rizzo777

join:2012-09-17
Lancaster, NY
reply to hobgoblin
Wow, there is a screen shot of a real time packet loss measure in the game. I consistently lag, there is something wrong for sure. Why would I have 0 PL a while back and no lag to all of a sudden BAD lag?????


hobgoblin
Sortof Agoblin
Premium
join:2001-11-25
Orchard Park, NY
kudos:11
reply to hobgoblin
You running anything else in the Background at the same time?

The ping time for the first hop is immaterial, look at the second one.

Hob
--
"A foolish consistency is the hobgoblin of little minds."
- Ralph Waldo Emerson

rizzo777

join:2012-09-17
Lancaster, NY
No, I just clean installed windows on my machine today, I also tested my other computer, still the same results


Jabbu
Premium
join:2002-03-06
reply to rizzo777
said by rizzo777:

When I ping servers, it pings servers every so much of a fraction of a second. When I'm in a game, packets are sent and received at a faster rate, which there is packet loss. There is something wrong with my signal or signal interference. Pingtest.net is showing high jitter, which would cause PL in games

Gaming is typically UDP, since a online game doesn't care if it loses a packet or two here and there.

Our ICMP pings will reflect an issue any UDP online game is having.

You are noticing it more with a online game watching people jump around or your screen stutter, a IT guy sees the same issue watching a constant ping.


Jabbu
Premium
join:2002-03-06
reply to rizzo777
said by rizzo777:

Wow, there is a screen shot of a real time packet loss measure in the game. I consistently lag, there is something wrong for sure. Why would I have 0 PL a while back and no lag to all of a sudden BAD lag?????

If this is recent as of this week, I know the answer.

If you have been having this for 8 mo, then I do not know.

rizzo777

join:2012-09-17
Lancaster, NY
reply to Jabbu
I work in IT, I used to run constant pings to my end users modems at my old job and they seemed fine most of the times. But when a tech went on site there was usually other problems with their signal. Cmd prompt ICMP pings is NO monitor to use for a user, are you telling me time warner doesn't have any advance monitoring tools? I used to go into our advanced Motorola PTP microwave radio tools and look for jitter / signal ratios. A ping -t is NOT a monitoring tool. I am not the regular guy off the street that says "OK, I believe you". I KNOW what I'm experiencing, it's NOT normal

rizzo777

join:2012-09-17
Lancaster, NY
I had a router, I directly hooked it up to my modem to test which didn't help, I recently swapped my old modem for a UBEE modem/router combo, which still didn't help

rizzo777

join:2012-09-17
Lancaster, NY
Sorry if I'm coming across a little pissed off, but I know there is an issue and I will like this resolved, I only play games online, I don't care about download speeds. I just want to get this fixed so I don't hook up DSL here, I'd rather stay with cable, but if the tech Saturday doesn't fix this I might have to change

rizzo777

join:2012-09-17
Lancaster, NY
This is something to ask ,which I don't know if it matters. A while ago a technician came to look at something here, he took off the old splitter inside my basement and hooked something else up with cable wire locks so I can't unhook it. Is it possible he took off my old filter? I can't take off the coax to see the splitter.


hobgoblin
Sortof Agoblin
Premium
join:2001-11-25
Orchard Park, NY
kudos:11
reply to rizzo777
said by rizzo777:

Sorry if I'm coming across a little pissed off, but I know there is an issue and I will like this resolved, I only play games online, I don't care about download speeds. I just want to get this fixed so I don't hook up DSL here, I'd rather stay with cable, but if the tech Saturday doesn't fix this I might have to change

I cant see anything that a tech at your house can fix.

You really have not shown us anything other than a screen shot in a game that shows packet loss at that location. There was no packet loss in your traces or your ping. Latency is normal on the RR network. There is no loss to your equipment.
Jitter and signal level have no relationship. Even if they did your signal levels are within spec.

Run us a couple of speed tests if you can?

Hob
--
"A foolish consistency is the hobgoblin of little minds."
- Ralph Waldo Emerson

rizzo777

join:2012-09-17
Lancaster, NY
A speed test will show good download speeds. I am having PACKET LOSS, not SPEED loss. All I need is screen shots in the game because that's my issue! Why am I the ONLY person with HIGH PL throughout the 120 other people I game with? There IS a ISSUE with my connection. WOW