dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
4843
share rss forum feed


dante1

@bell.ca

[TV] DD-WRT, Sagemcom 2864 and StrongVPN

Hey everyone,

I just got connected with Bell FibeTV and Internet.
I was using StrongVpn so I can get Netflix US contents. Now that I that Bell installed this modem/router, does anyone know if it is possible to still use the VPN service with this setup?

I have a Linksys WRT610n v.3
Sagemcom F@st 2864.

Thanks in advance,

Dante1 in Montreal


Bplayer

join:2012-06-28
Thornhill, ON

Should work, but why not try it and see it if works. Use the process outlined in previous posts to connect the WRT610n to the Sagemcom and put your login credentials into the WRT610n, confirm internet service and then try the VPN.


urbang33k

join:2010-02-13
Canada
kudos:1
reply to dante1

I used to use StrongVPN for various reason other than solely for US netfix access. This was before I had a sagemcom. I stopped using StrongVPN before I got VDSL internet service requiring the sagemcom.

I'll offer you this idea if it DOESN"T work for whatever reason.

»unblock-us.com/ is nifty little service that doesn't require you to establish a vpn tunnel. I use it and it only requires that you switch to a manual DNS setting which is actually a built-in feature of the sagemcom.
--
Opinions and ideas expressed in my post are my own and in no way represent those of Bell Canada Enterprises, Bell Canada, Bell TV, Bell Internet, Bell Mobility, Bell Technical Solutions, Expertech, or any other partners under the BCE umbrella.



Dante1

@173.255.163.x

It finally worked but it is VERY slow.
Please do tell how you got the nifty tool to work without VPN.

dvdmtl(@)yahoo(.)com



dante1

@173.255.163.x
reply to urbang33k

I got it work but my speed is really slow. StrongVpn told me that it is normal.
Can you please tell me how to get this nifty tool to work with Bell FibeTV and Fibe internet?

THanks
dvdmtl(@)yahoo(.)com


urbang33k

join:2010-02-13
Canada
kudos:1

1 edit

well, first visit that site and it explains how it works. It has a 1 week free trial. after that I think its 7 or 8 bucks a month.

in the sagemcom, go to settings->internet->DNS section

then tick off manually specify dns information.
enter the primary and secondary dns addresses you will find on the unblock-us.com site. leave hostname to default, my sagemcoms default is "home" without the quotes.

then click save. the sagemcom should return the standard 'settings saved' message in green text somewhere on that tab.

reboot all devices on the network that will require access to the US netflix site.
--
Opinions and ideas expressed in my post are my own and in no way represent those of Bell Canada Enterprises, Bell Canada, Bell TV, Bell Internet, Bell Mobility, Bell Technical Solutions, Expertech, or any other partners under the BCE umbrella.



Hilroyy

join:2004-06-22
reply to dante1

I have a similar setup using dd-wrt on a Linksys 310N to make my connection. The biggest factor I have found regarding speed is using a PPTP connection with StrongVPN and not an OpenVPN connection. The overhead with the encrypted connection usually reduced my speed considerably. I have a 25 Mbps connection and the best I get with a PPTP connection is about 10Mbps, with an OPEN connection I would get about 5.
--
To find the right answer one must know the right question.


urbang33k

join:2010-02-13
Canada
kudos:1

I just want reiterate...

My solution is generally good for Netflix site access denial based on geographic location.

My solution is NOT a VPN tunnel. All your actions are still visible to your isp.

I get full up/down speed with my solution.

I too experienced speed issues with strong VPN where I was constantly flipping servers depending on which one was performing better at StringVPN at the time.
--
Opinions and ideas expressed in my post are my own and in no way represent those of Bell Canada Enterprises, Bell Canada, Bell TV, Bell Internet, Bell Mobility, Bell Technical Solutions, Expertech, or any other partners under the BCE umbrella.


Bplayer

join:2012-06-28
Thornhill, ON
Reviews:
·Bell Fibe
reply to urbang33k

said by urbang33k:

in the sagemcom, go to settings->internet->DNS section

then tick off manually specify dns information.
enter the primary and secondary dns addresses you will find on the unblock-us.com site.

Then open a DOS window and enter ipstat /all and confirm that the manual dns entries are active. My sagemcom allows the manual entries but then seems to ignore them (see an earlier problem post in another thread).

urbang33k

join:2010-02-13
Canada
kudos:1

said by Bplayer:

Then open a DOS window and enter ipstat /all and confirm that the manual dns entries are active. My sagemcom allows the manual entries but then seems to ignore them (see an earlier problem post in another thread).

ahah... about that...

Im on windows and not sure what ipstat is... it doesn't run from my command prompt. however... if I run ipconfig, my dns server is still my sagemcom. which is what you would expect if your using dhcp on the lan side of your network.

what is happening here is that, if you could somehow get the dns information for the wan side of the sagemcom, it would report that it is using the manually entered info, rather than the default bell dns for look-ups.

perhaps someone with a 'jail-broken' (hahaha) sagemcom can somehow pull the dns stats out of a manually setup sagemcom from a telnet session.

I know in my situation it works correctly, as the web service i linked has a verification tool to check to see if your dns is setup correctly.

If your expecting the sagemcom to pass the custom dns you specify directly to your tcp/ip connection properties in windows/mac/whatever via dhcp, its not gonna happen.
--
Opinions and ideas expressed in my post are my own and in no way represent those of Bell Canada Enterprises, Bell Canada, Bell TV, Bell Internet, Bell Mobility, Bell Technical Solutions, Expertech, or any other partners under the BCE umbrella.

Bplayer

join:2012-06-28
Thornhill, ON
Reviews:
·Bell Fibe

My bad, should have been ipconfig which you used.

When using the sagemcom, selecting the manual dns setting makes no change to the reported dns by ipconfig.

When using my external router running Tomato, connected to the LAN side of the sagemcom, my manually specified dns setting are reported correctly by ipconfig.

I get better results from DNS benchmark tests with secondary DNS settings that just the single primary provided by sagemcom.



Dante1

@173.255.163.x

I managed to get it working with StrongVPN(I have a 3 month subscription). Problem now is that my DD-WRT router has IP 192.168.2.2 and my Sagemcom has an ip of 192.168.2.1. If I use the DD-WRT router as my connection, I can access the DD-WRT configuration page but not the Sagemcom. I would have to change my network to the Sagemcom to access the configuration page even though they are on the same network. Is there a way around this?

THanks


Bplayer

join:2012-06-28
Thornhill, ON

Turn on the wireless function of the sagemcom and connect to it that way. When finished switch back to the other connection.



Dante1

@bell.ca

Yeah, that's what i am doing at the moment. I was hoping there was a way that every device on the network can talk to each other without having to switch back and forth.