dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
2341
share rss forum feed

Imagnu9

join:2012-09-23
reply to Imagnu9

Re: [Speed] Slow & stalled UK & EU websites for the past week on

sorry last trace route didn't post

______________________

Microsoft Windows [Version 6.0.6001]
Copyright (c) 2006 Microsoft Corporation. All rights reserved.
C:\Users\Oengo>tracert furniturerehoboth.com
Tracing route to furniturerehoboth.com [88.208.252.205] over a maximum of 30 hops:
1 1 ms 1 ms 1 ms 192.168.1.1
2 33 ms 32 ms 19 ms 71.200.166.1
3 10 ms 11 ms 15 ms te-7-1-ur01.oceancity.md.bad.comcast.net [68.85.134.137]
4 12 ms 15 ms 10 ms te-4-3-ur01.salisbury.md.bad.comcast.net [69.139.174.202]
5 12 ms 20 ms 12 ms te-7-2-ur01.cambridge.md.bad.comcast.net [69.139.174.206]
6 15 ms 16 ms 14 ms xe-13-0-0-0-ar04.capitolhghts.md.bad.comcast.net [69.139.174.190]
7 18 ms 19 ms 19 ms pos-5-6-0-0-cr01.ashburn.va.ibone.comcast.net [68.86.91.13]
8 16 ms 16 ms 16 ms be-10-pe04.ashburn.va.ibone.comcast.net [68.86.84.202]
9 17 ms 18 ms 16 ms xe-11-2-0.was10.ip4.tinet.net [173.241.131.61]
10 102 ms 114 ms 118 ms xe-0-0-0.ams20.ip4.tinet.net [89.149.186.125]
11 113 ms * * schlund-gw.ip4.tinet.net [213.200.75.94]
12 * * * Request timed out.
13 * 231 ms * te2-1.prt0.fhcon.fasthosts.net.uk [88.208.255.57]
14 * 126 ms 127 ms po-96.prt0.fhdis.fasthosts.net.uk [88.208.255.97]
15 129 ms * 127 ms 88.208.255.5
16 127 ms 126 ms * 88.208.252.205
17 * * 132 ms 88.208.252.205
Trace complete.
C:\Users\Oengo>

______________________


brianapp6

join:2004-10-03
Ada, MI
reply to snow

Things are still bad on 9/27 2AM eastern. It is up to 50K/sec now but downloads keep failing. You guys with business accounts who spend the big bucks need to start complaining so this gets fixed. If Comcast is having problems with a peer then they need to switch peers. It is their job to figure out how to deliver their service to their clients not ours.


Imagnu9

join:2012-09-23
reply to Imagnu9

A little slower than it used to be but I am seeing my sites this evening - I hope this means things are finally getting back to normal


brianapp6

join:2004-10-03
Ada, MI

on 9/27 10pm eastern still not right. Download at 10k/sec and keeps failing.
Is this just a lost cause?
Has comcast given up on this?
Its time for them to buy some bandwidth on a competitor and get this service up.


Imagnu9

join:2012-09-23
reply to Imagnu9

I keep jinxing it - saying it seems better then a site freezes on loading.. oh well maybe tomorrow


brianapp6

join:2004-10-03
Ada, MI
reply to brianapp6

It would be nice if someone at Comcast who works on these types of problems could tell us what the general problem is and what the timeline is to have it resolved. When I call the support number all they can tell me is that a ticket has been submitted. For all I know not enough important people are complaining and they are just throwing up their hands with the "its not our fault excuse". Is the only solution to switch to Verizon or ATT?



NormanS
I gave her time to steal my mind away
Premium,MVM
join:2001-02-14
San Jose, CA
kudos:11
Reviews:
·SONIC.NET
·Pacific Bell - SBC

said by brianapp6:

For all I know not enough important people are complaining ...

Probably true. I can count the number of friends and family I know who just surf (not host with) offshore sites on the finger of one hand; and he crosses the Pacific, not the Atlantic.

My guess is that you are probably the most important Comcast user complaining about their peering problem.
--
Norman
~Oh Lord, why have you come
~To Konnyu, with the Lion and the Drum

Imagnu9

join:2012-09-23
reply to Imagnu9

7:43 pm - connection is speedy (checked with 4 of my slowest loading sites) back to normal speed at least for the moment - yeah and thanks


brianapp6

join:2004-10-03
Ada, MI

at 8:50pm 9/28 my DL speed is still stuck at 20k/sec for that site with a 13meg/sec speed on a US test site. No awards for customer service yet.



ccneteng
Comcast Employee
Premium,VIP
join:2008-02-06
Philadelphia, PA

1 edit
reply to brianapp6

said by brianapp6:

It would be nice if someone at Comcast who works on these types of problems could tell us what the general problem is and what the timeline is to have it resolved. When I call the support number all they can tell me is that a ticket has been submitted. For all I know not enough important people are complaining and they are just throwing up their hands with the "its not our fault excuse". Is the only solution to switch to Verizon or ATT?

The general problem was identified in a previous post but the corrective action was external to our network and we needed to have other Internet entities (not all Internet parties have relationships and SLAs) to correct some routing.

Please be assured that engineers were working this, making calls, emails, showing proof of issue, etc. It is unfortunate that the problem took several days to correct and sorry for the inconvenience in reaching your web site.

I hope the changes have fixed your specific issue, but please post additional if it has not.

Imagnu9

join:2012-09-23

1 recommendation

Working fine for me thanks - everything seems back to normal speed now - an occassional slow loading page - but no pages freezing on load - thanks for all your help


brianapp6

join:2004-10-03
Ada, MI
reply to ccneteng

on 10/2 I am up to 50k/sec. Something helped but I wouldn't call it fixed. A 50kbps connection costs a lot less than the 6mbs connection I am paying for. Maybe my bill should start reflecting this. Although it is just one site in my case it may represent an issue with a whole region or country as far as I know. I just don't know the geographic locations of other sites to test the boundaries of the issue. That is for the people who get paid to maintain this service to figure out.



ccneteng
Comcast Employee
Premium,VIP
join:2008-02-06
Philadelphia, PA

said by brianapp6:

on 10/2 I am up to 50k/sec. Something helped but I wouldn't call it fixed. A 50kbps connection costs a lot less than the 6mbs connection I am paying for. Maybe my bill should start reflecting this. Although it is just one site in my case it may represent an issue with a whole region or country as far as I know. I just don't know the geographic locations of other sites to test the boundaries of the issue. That is for the people who get paid to maintain this service to figure out.

Brian, as mentioned in my direct message the 800M file problem seems to be isolated to this site and may be limitations in how many broadband downloads they can support at the same time. I've had people try this from different ISPs and the speeds range greatly across the board depending on time of day. As a reference point, we've also seen 20k/sec from 75M FiOS connections at different times.

I've also asked SteveTeow See Profile to reach out to you directly to address your expectations around your bill.


LeftOfSanity
People Suck.

join:2005-11-06
Dover, DE

1 edit
reply to Imagnu9

said by Imagnu9:

sorry last trace route didn't post

______________________

Microsoft Windows [Version 6.0.6001]
Copyright (c) 2006 Microsoft Corporation. All rights reserved.
C:\Users\Oengo>tracert furniturerehoboth.com
Tracing route to furniturerehoboth.com [88.208.252.205] over a maximum of 30 hops:
1 1 ms 1 ms 1 ms 192.168.1.1
2 33 ms 32 ms 19 ms 71.200.166.1
3 10 ms 11 ms 15 ms te-7-1-ur01.oceancity.md.bad.comcast.net [68.85.134.137]
4 12 ms 15 ms 10 ms te-4-3-ur01.salisbury.md.bad.comcast.net [69.139.174.202]
5 12 ms 20 ms 12 ms te-7-2-ur01.cambridge.md.bad.comcast.net [69.139.174.206]
6 15 ms 16 ms 14 ms xe-13-0-0-0-ar04.capitolhghts.md.bad.comcast.net [69.139.174.190]
7 18 ms 19 ms 19 ms pos-5-6-0-0-cr01.ashburn.va.ibone.comcast.net [68.86.91.13]
8 16 ms 16 ms 16 ms be-10-pe04.ashburn.va.ibone.comcast.net [68.86.84.202]
9 17 ms 18 ms 16 ms xe-11-2-0.was10.ip4.tinet.net [173.241.131.61]
10 102 ms 114 ms 118 ms xe-0-0-0.ams20.ip4.tinet.net [89.149.186.125]
11 113 ms * * schlund-gw.ip4.tinet.net [213.200.75.94]
12 * * * Request timed out.
13 * 231 ms * te2-1.prt0.fhcon.fasthosts.net.uk [88.208.255.57]
14 * 126 ms 127 ms po-96.prt0.fhdis.fasthosts.net.uk [88.208.255.97]
15 129 ms * 127 ms 88.208.255.5
16 127 ms 126 ms * 88.208.252.205
17 * * 132 ms 88.208.252.205
Trace complete.
C:\Users\Oengo>

______________________

Is it common to use overseas servers to host a site for a store based in US?
--
"I'm against picketing, but I don't know how to show it" - Mitch Hedberg


NormanS
I gave her time to steal my mind away
Premium,MVM
join:2001-02-14
San Jose, CA
kudos:11
Reviews:
·SONIC.NET
·Pacific Bell - SBC
reply to brianapp6

said by brianapp6:

on 10/2 I am up to 50k/sec. Something helped but I wouldn't call it fixed. A 50kbps connection costs a lot less than the 6mbs connection I am paying for.

How fast can they push data? I am currently seeing about 300KB/s, which is consistent with a 3.0mb/s connection (I used to have one from AT&T).




Current download speed.

I stopped the download in order to run a speed test on my connection, then resumed the download. Trouble is, I don't know which file to attempt to download (there are several), or what time to try.
--
Norman
~Oh Lord, why have you come
~To Konnyu, with the Lion and the Drum

brianapp6

join:2004-10-03
Ada, MI

10/5 5:30 Pm still only getting 20k/sec. I have given up on anyone working on this issue. I guess my only choice is to switch to another service that doesn't have this problem. Comcast shouldn't just let their European sit at this rate but I guess that is what is happening.



NormanS
I gave her time to steal my mind away
Premium,MVM
join:2001-02-14
San Jose, CA
kudos:11
Reviews:
·SONIC.NET
·Pacific Bell - SBC

said by brianapp6:

10/5 5:30 Pm still only getting 20k/sec. I have given up on anyone working on this issue. I guess my only choice is to switch to another service that doesn't have this problem. Comcast shouldn't just let their European sit at this rate but I guess that is what is happening.

Don't switch to Sonic.net, LLC; you will only be disappointed. Here is a download closer to the same time as your attempt:

Current download speed.

Granted it is faster than you are getting; but it is much slower than my off-peak hour attempt.

Plus, for grins and giggles, a trace route:
Tracing route to phoenix-sim.com [88.208.252.129]
over a maximum of 30 hops:
 
  1    <1 ms    <1 ms     1 ms  homeportal [192.168.42.1]
  2    25 ms    24 ms    25 ms  173-228-7-1.dsl.static.sonic.net [173.228.7.1]
  3    25 ms    24 ms    25 ms  gig1-4.cr1.lsatca11.sonic.net [70.36.243.13]
  4    24 ms    25 ms    24 ms  0.xe-7-1-0.gw.pao1.sonic.net [69.12.211.5]
  5    25 ms    25 ms    24 ms  0.xe-6-1-0.gw2.200p-sf.sonic.net [64.142.0.109]
  6    26 ms    26 ms    26 ms  as0.gw.200p-sf.sonic.net [208.106.96.249]
  7    26 ms    26 ms    26 ms  xe-10-1-0.bar2.SanFrancisco1.Level3.net [4.53.134.9]
  8   179 ms   179 ms   180 ms  ae-6-6.ebr2.SanJose1.Level3.net [4.69.140.154]
  9   179 ms   177 ms   176 ms  ae-62-62.csw1.SanJose1.Level3.net [4.69.153.18]
 10   178 ms   177 ms   178 ms  ae-61-61.ebr1.SanJose1.Level3.net [4.69.153.1]
 11   179 ms   180 ms   179 ms  ae-2-2.ebr2.NewYork1.Level3.net [4.69.135.186]
 12   182 ms   179 ms   179 ms  ae-6-6.ebr2.NewYork2.Level3.net [4.69.141.22]
 13   180 ms   180 ms   181 ms  ae-1-100.ebr1.NewYork2.Level3.net [4.69.135.253]
 14   181 ms   181 ms   180 ms  ae-3-3.ebr2.Washington1.Level3.net [4.69.132.89]
 15   179 ms   194 ms   179 ms  ae-44-44.ebr2.Paris1.Level3.net [4.69.137.61]
 16   179 ms   186 ms   179 ms  ae-59-224.csw2.Paris1.Level3.net [4.69.161.66]
 17   179 ms   180 ms   179 ms  ae-2-52.edge5.Paris1.Level3.net [4.69.139.235]
 18   184 ms   184 ms   183 ms  11-INTERNET.edge5.Paris1.Level3.net [212.73.200.54]
 19   184 ms   184 ms   184 ms  te-2-2.bb-d.ba.slo.gb.oneandone.net [212.227.120.26]
 20   189 ms   190 ms   189 ms  te2-8-11.prt0.fhdis.fasthosts.net.uk [88.208.255.189]
 21   189 ms   189 ms   189 ms  88.208.255.5
 22   189 ms   189 ms   188 ms  88.208.252.129
 
Trace complete.
 
And, finally, a current speed test:



I am not inclined to think it is just a Comcast problem.

--
Norman
~Oh Lord, why have you come
~To Konnyu, with the Lion and the Drum

devnuller

join:2006-06-10
Cambridge, MA

 
Feel free to try another ISP, but the problem is a limitation of the download web site. I am getting 24KB through an 80Mbps Verizon account.

Imagnu9

join:2012-09-23

said by devnuller:

...but the problem is a limitation of the download web site. I am getting 24KB through an 80Mbps Verizon account.

I tend to agree with devnuller - my speeds to my own sites hosted on fasthosts have returned to normal - after 2 weeks of very slow or completely stalled loading. And it seems that checkerboard can access his french auto site fine now as well. Have you tried connecting through another isp recently to test the download onto your own computer since some of the problems have been repaired? Could it be the particular site you are accessing that may also have some problems as well?