dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
3368
share rss forum feed

wacko1128

join:2010-03-23
Clinton, IL

1 edit

[IL] Ultra50?

So, had a tech visit today. Mediacom Chad set this up because after he provisioned my modem for Ultra50 service, I was not getting the speeds I should have been (averaging in the low 30's for download but consistent 5 upload). This was after I saw that the service was available for my address according to Mediacom's website & had confirmed this with Chad.

Well the tech was here for about 15 minutes this morning. He said all my signals looked fine, but there were supposedly 2 modems on my service (not actually the case so one was removed from the account). After spending most of his time here on the phone with someone else discussing how to resolve my issue (and to be sure to have notes added to my account specifically to "cover his ass"), he told me that he wasn't even sure if my city had Ultra50 available. Then he told me that my city was having some issues, but didn't give me any more info.

I'm not an unreasonable person and I completely understand that issues like this could happen (and likely will), but after my visit, I'm not really sure anything was or will be resolved. All I know is that my bill will be higher. Also, my download speeds were magically higher during the visit, but now my upload was back around 1.5ish.

I guess what I am saying is NOW WHAT?

This morning:


Please note that in reality I am no where near Springfield, MO & definitely not within 50 miles.

Also:



As was posted in another topic, my usage meter states my current package is Ultra50, but my monthly usage allowance is only 250GB.


MediacomChad
Mediacom Social Media Relations Team
Premium,VIP
join:2010-01-20
Gulf Breeze, FL
kudos:117
Are you getting these speeds with or without a wireless router? Also, it can take up to 24 hours for the Usage meter to update. We are aware that some of them aren't updating with the allowances as they are changing with your account, but with you being on Ultra 50, you do have the 999 GB allowance.

wacko1128

join:2010-03-23
Clinton, IL
With a wireless router, but not using a wireless connection to do the speed test. Router is brand new (purchased & installed on Saturday). Tech did not try bypassing the router. Was getting 5 upload a few days ago, but with worse download speeds.

I understand that my usage meter will take a while to update. No complaint here, just putting the info out there.


MediacomChad
Mediacom Social Media Relations Team
Premium,VIP
join:2010-01-20
Gulf Breeze, FL
kudos:117
Can you run a test without the router? I just want to see if there is any change at all.

wacko1128

join:2010-03-23
Clinton, IL

2 edits
Click for full size
The above was a test the tech ran & I just ran. We both got the same results, but I have no idea what they mean.

Without router:



So, what now?

wacko1128

join:2010-03-23
Clinton, IL
reply to wacko1128
Any ideas?


MediacomChad
Mediacom Social Media Relations Team
Premium,VIP
join:2010-01-20
Gulf Breeze, FL
kudos:117
I see some pretty bad upstream signal issues that can cause low upload speeds.

wacko1128

join:2010-03-23
Clinton, IL

1 edit
Interesting. The tech (who I never saw do any check and assume someone he was on the phone with had checked) mentioned that my signals looked fine and that nothing was wrong @ my house.

Also, is there any reason that speedtest.net thinks I am now located somewhere in south-central Missouri rather than central Illinois? This changed when you provisioned my modem. Just seems strange.


MediacomChad
Mediacom Social Media Relations Team
Premium,VIP
join:2010-01-20
Gulf Breeze, FL
kudos:117
Its not just at your location. I am seeing an issue in the area.

wacko1128

join:2010-03-23
Clinton, IL
The tech did mention that there may be something wrong in the area, but was very non-specific and didn't mention if they would be working on the problem (not to mention that he didn't know if our town had Ultra 50 service).

Is there any info you could give me about this issue? Of course it doesn't need to be very specific, just something along the lines of "it will be fixed" & hopefully soon.

I didn't notice any problems with my service before this upgrade.


MediacomChad
Mediacom Social Media Relations Team
Premium,VIP
join:2010-01-20
Gulf Breeze, FL
kudos:117
Do you notice any issues with your service since the upgrade?


MediacomChad
Mediacom Social Media Relations Team
Premium,VIP
join:2010-01-20
Gulf Breeze, FL
kudos:117
I have escalated this issue to the Area Manager. As soon as I get an update, I will let you know.

wacko1128

join:2010-03-23
Clinton, IL
reply to MediacomChad
1. Not getting upload speeds as advertised.

2. Inconsistent download speeds on large files (goes up & down a good deal compared to before where the flux was quite minor).

I don't hate it & am not angry. Just trying to get the best service that I am paying for.


MediacomChad
Mediacom Social Media Relations Team
Premium,VIP
join:2010-01-20
Gulf Breeze, FL
kudos:117
I completely understand.

wacko1128

join:2010-03-23
Clinton, IL
Best of the night:



MediacomChad
Mediacom Social Media Relations Team
Premium,VIP
join:2010-01-20
Gulf Breeze, FL
kudos:117
Thank You for the update.


MediacomChad
Mediacom Social Media Relations Team
Premium,VIP
join:2010-01-20
Gulf Breeze, FL
kudos:117
reply to wacko1128
Maintenance has done some additional work in the area. How is your service running now?

wacko1128

join:2010-03-23
Clinton, IL
I will check this evening when I get home from work and let you know.


MediacomChad
Mediacom Social Media Relations Team
Premium,VIP
join:2010-01-20
Gulf Breeze, FL
kudos:117
Thank You

wacko1128

join:2010-03-23
Clinton, IL
reply to MediacomChad
Connection is pretty much exactly the same. Doubt there are many other people on these lines in this town with the same service tier so I'm pretty sure nothing is overloaded. Hope they find a fix sometime soon.



MediacomChad
Mediacom Social Media Relations Team
Premium,VIP
join:2010-01-20
Gulf Breeze, FL
kudos:117
I have checked the signals in your area and they are much better.

I also just pinged your modem and got the following:

30 packets transmitted, 30 packets received, 0% packet loss
round-trip (ms) min/avg/max/stddev = 48.9/49.91/58.3/1.61

What kind of modem are you currently using?
--
MediacomChad
Mediacom Social Media Relations Team
»mediacomcable.com/CustomerSupport/

wacko1128

join:2010-03-23
Clinton, IL
Motorola SB6120

Also, speedtest.net still thinks I'm located in south central Missouri for some reason (don't know if that is a symptom of something).

This is the server I am usually directed to by speedtest.net:



And this is the one from my last post:


wacko1128

join:2010-03-23
Clinton, IL
reply to MediacomChad
Also the attached image is a large file download chart showing how erratic my speeds are. For reference the peaks are around 4000 KB/s (32 Mbps) and the valleys are around 2000 KB/s (16 Mbps). The total download averaged 28 Mbps and was to an extremely reliable and fast server.

wacko1128

join:2010-03-23
Clinton, IL
reply to MediacomChad
Click for full size
Attached is a error report from today from my modem's log.


MediacomChad
Mediacom Social Media Relations Team
Premium,VIP
join:2010-01-20
Gulf Breeze, FL
kudos:117
There is one other thing we can do before I escalate this again, but will have to wait until Tier 2 is in tomorrow. I can get them to push a firmware update to your modem0

wacko1128

join:2010-03-23
Clinton, IL
Sounds good to me. I'll be at work tomorrow so I won't be able to test until evening. Let me know on here when/if they do an update.


MediacomChad
Mediacom Social Media Relations Team
Premium,VIP
join:2010-01-20
Gulf Breeze, FL
kudos:117
Will do.

wacko1128

join:2010-03-23
Clinton, IL
Any luck/news?

wacko1128

join:2010-03-23
Clinton, IL
reply to MediacomChad
Tonight:


MediacomChad
Mediacom Social Media Relations Team
Premium,VIP
join:2010-01-20
Gulf Breeze, FL
kudos:117
I show that the firmware update did go though, what speeds are you getting now if your bypass the router and connect directly to the modem?