dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
6221
share rss forum feed


LadyL
Premium
join:2002-09-18
Lorain, OH
reply to StuartMW

Re: Microsoft Security Essentials (MSE) 4.1.0522.0 released

I'll try tonight. *fingers crossed*
--
Lonnie



LadyL
Premium
join:2002-09-18
Lorain, OH
Reviews:
·Time Warner Cable
reply to redwolfe_98

No no...the version that was just updated was the one that fixed the previous version...this new updated version is doing what the '2' versions previously had that problem.
sorry for the confusion.
It's just like that installed latest java jre7 and it's problems...I uninstalled that and went back to jre 6.35...and everything is a-ok.
--
Lonnie



LadyL
Premium
join:2002-09-18
Lorain, OH
Reviews:
·Time Warner Cable
reply to LadyL

Well, I followed all the instructions per website answers.microsoft.com...downloaded the software Fixit...followed all the instructions...rebooted as per instructions, then went to the M$ website for MSE...downloaded it,etc...let it do its' thing...then rebooted...would you believe??? *throws hands up in the air* same damn problem again !!!!
Guess, when I have to reboot for whatever reason, I'll just have to 'turn on the protection' as requested in the software...wait 1or2 minutes until the icon turns green.
I refuse to remove MSE...1. it's free 2. it works 3. grin & bear it
--
Lonnie



StuartMW
Who Is John Galt?
Premium
join:2000-08-06
Galt's Gulch
kudos:2

Out of curiosity.

When you reboot do you login to Windows as soon as the dialog is displayed or do you wait a while (i.e. until the HD activity light stops blinking)?

I rebooted my (old & slow) WinXP SP3 box last night. Waited (as above) and had a green MSE icon upon login. If I login immediately (when the machine is still busy) I'll sometimes get a red icon. It'll go green by itself (no action on my part) after a while.
--
Don't feed trolls--it only makes them grow!



LadyL
Premium
join:2002-09-18
Lorain, OH
Reviews:
·Time Warner Cable

reboot...windows does load...ql icons,clock,etc...then the icon in systray next to clock shows up as red...all windows processes have been processed...I then open the red icon and 'turn on the protection'...wait 1-2 minutes...and then, after the hourglass has changed to a regular pointer...the icon is green.
Maybe I'll try NOT opening the red icon and see how long it takes to go green... *Kermit where are you?*
--
Lonnie



LadyL
Premium
join:2002-09-18
Lorain, OH
Reviews:
·Time Warner Cable

ok...rebooted @9:58...10AM desktop & red icon...10:02 icon changed to green.
I didn't open it at all.
Guess I'll just wait those extra 2minutes or whatever and just let the icon change colors by itself !
--
Lonnie



StuartMW
Who Is John Galt?
Premium
join:2000-08-06
Galt's Gulch
kudos:2
reply to LadyL

said by LadyL:

*Kermit where are you?*

It's not easy being green

And one has to be patient with older machines...
Just don't give them Java
--
Don't feed trolls--it only makes them grow!


LadyL
Premium
join:2002-09-18
Lorain, OH
Reviews:
·Time Warner Cable

Well, my machine is now 5yrs old...and I need the Java for playing games on pogo.com
I can't afford a new machine and I don't like Windows 7,etc. or anything other than IE7...I love my Vista Home Basic ! *stubborn I am*
--
Lonnie



StuartMW
Who Is John Galt?
Premium
join:2000-08-06
Galt's Gulch
kudos:2

said by LadyL:

*stubborn I am*

Ok Yoda

I have a 10-yr old box running Win2K SP4, a 7-yr old one running WinXP SP3 and a 3 month old with Win7 (replaced a dead 5-yr old Vista SP2 PC).

I bought the Win7 one in June since pretty soon you'll only be able to get Win8 on new machines.

I also have VM's (Virtual Machines) for everything from PC-DOS 2.1 to Vista SP2
--
Don't feed trolls--it only makes them grow!


LadyL
Premium
join:2002-09-18
Lorain, OH
Reviews:
·Time Warner Cable

This pc I have now is only the 2nd pc I've owned...started using a puter in 2000...had it for 7yrs & HD died...it was easier & cheaper just to get a new pc I don't do much on this pc...pogo, here,pay bills online,etc....no videos,music or pics...not even messenger stuff...except for the one on dslr.
--
Lonnie



poppster
Tell the truth and then run.
Premium
join:2003-12-23
Midwest
kudos:1
Reviews:
·Mediacom
reply to StuartMW

Until MSE loads all it's processes the icon will remain red. Once fully loaded it will turn green. This is normal. Yellow indicates user attention, IE, update status, or scan status.

I however got rid of MSE, as the memory usage was way too high with the recent versions.



StuartMW
Who Is John Galt?
Premium
join:2000-08-06
Galt's Gulch
kudos:2

1 recommendation

said by poppster:

...memory usage was way too high with the recent versions.

Interesting. I dumped Norton Anti-Virus (a long time ago) and then McAfee (years ago) because they slowed machines to a crawl by excessive RAM/CPU use. MSE does slow things slightly but hasn't been a resource hog in my experience even with "real-time protection" enabled.
--
Don't feed trolls--it only makes them grow!


poppster
Tell the truth and then run.
Premium
join:2003-12-23
Midwest
kudos:1
Reviews:
·Mediacom
reply to StuartMW

right now avast is running around 40k with it's two processes, and for some reason the new version of MSE was running at 90k, sometimes higher, and actually had missed a backdoor trojan that MBAM found. I just dont feel comfortable with their real time protection anymore. It just seems lacking IMO. Now I was a huge fan of earlier versions, but not now. I'll stick with Avast from now on.



StuartMW
Who Is John Galt?
Premium
join:2000-08-06
Galt's Gulch
kudos:2

said by poppster:

right now avast is running around 40k with it's two processes, and for some reason the new version of MSE was running at 90k, sometimes higher...

Wow! With machines having GB's or RAM these days I'd consider 90KB negligible...

I worked at a company a few years ago that used McAfee Enterprise. It would take my PC about 10 minutes to become usable (CPU at 100% etc) after a reboot. I didn't reboot that box often but it was very painful when I did.
--
Don't feed trolls--it only makes them grow!


amazingm
Premium
join:2001-07-16
USA
reply to LadyL

Do you happen to use CCleaner? If you do, Unchecking MS Antimalware in the the Applications tab might solve your problem. Here's more info: »forum.piriform.com/index.php?showtopic=32981



LadyL
Premium
join:2002-09-18
Lorain, OH
Reviews:
·Time Warner Cable

Click for full size
I've always had it unchecked.
--
Lonnie