dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
11532
share rss forum feed

CharlieSum

join:2012-09-27

[modem/router] Actiontec GT784WNV and Bridge Mode

There is an post from June that discusses this, but it has no resolution.

Had a problem with noise on my phone line, which was tracked down to the card at the CO. They replaced the card, but it means I had to lose the ancient Fujitsu Speedport workhorse...they replaced it with an Actiontec GT784WNV. And search as I might, I can't find a way to put it into bridge mode. I tried the 704 instructions listed in the June posting, but they only put the modem in the 99 C-block. I tried calling Verizon tech support, and they told me to change the Advanced Settings/WAN IP Setting from RFC 1483 via DHCP to RFC 1483 Transparent Bridging, but that had the somewhat predictable result of closing down my Internet connection. For the first time, I cannot find a manual for an electronics device on the Net for this modem/router.

So is there a way to turn this thing into a dumb modem? If not, have you recommendations for (inexpensive?) replacement modems that work with Verizon East (former GTE) aDSL that are or can become dumb modems?

Thanks in advance for the help.

hrickpa

join:2001-06-07
Reading, PA
If you have DHCP connection you must release the IP address first then switch to RFC 1483. you have to break the DHCP Lease before swiching the setting and using your own router

CharlieSum

join:2012-09-27
said by hrickpa:

If you have DHCP connection you must release the IP address first then switch to RFC 1483.

My thanks for the reply, and apologies it took me until this morning to get back to this. Have been limping the network along running through two NAT routers, so inbound connections have been a disaster...

Anyway, experimented this morning; logged into the GT784WNV, Status tab, hit Disconnect, which should have released the lease. Hit the Advanced tab, WAN IP Settings selection, changed from "RFC 1483 via DHCP" to "RFC 1483 Transparent Bridging" and hit Apply, then shut the GT784WNV down. Rebooted the Asus router (running DD-WRT and set to the 192.168.123.0/24 C block for historical reasons), now gets no IP as expected (had 192.168.1.2 from GT784WNV, hacked way I've been running things since we got the new modem).

When GT784WNV restarted, did not get Internet light, did not get any IP address on Asus router. Tried "Renew Lease" on DD-WRT, no joy. After fifteen minutes or so, plugged laptop into GT784WNV, reset to "RFC 1483 via DHCP," and almost immediately after clicking Apply GT784WNV picks up the Net, Asus router picks up 192.168.1.2. So now back to start point, have hackneyed access through both routers.

Suggestions on what I might have done wrong? I'd like to get this straightened out so I don't have to go through all the work of setting this new router up with all the port-forwarding rules, et al I already have in the Asus...

CharlieSum

join:2012-09-27
reply to hrickpa
D*mn, thought I had it figured out, but still no joy. This time, started by turning off wireless and DHCP server, then released the lease, changed to "RFC 1483 Transparent Bridging," shut down, restarted, etc. Still the DD-WRT can't grab the "real" IP address through the GT784WNV.

After trying for a bit, returned to plugging a laptop with hard-coded IP address in, changed to "RFC 1483 via DHCP," turned on the DHCP Server (left wireless off), and back to square one; running through both NAT routers. (At least the munchkin can get her homework finished that way...)

DD-WRT is set up for "Automatic Configuration - DHCP" connection, which is the only selection that makes any sense and is the one that worked fine with the old Speedport. According to instructions for other Actiontec modem/routers, the Internet light should stay dark when in bridged mode (that light is apparently the router side, not the modem side) so that symptom is almost certainly bogus. But once I restart the modem in "RFC 1483 Transparent Bridging" mode with DHCP Server and wireless turned off, the DD-WRT should be able to grab the "real" IP of the connection (currently in the 71.114.0.0/16 block), and it doesn't. It doesn't get anything.

I admit it. I'm confused.