dslreports logo
 
    All Forums Hot Topics Gallery
spc

spacer

Search Topic:
uniqs
15947
share rss forum feed
page: 1 · 2

System
reply to jman642

Re: Directions on Telneting to your SpeedStream 5260

i tried this with 5250 and i get timeout (i use windows 2000) and i have 2 network cards in this computer... but i "think" i tried everything.... any idea what else i can do?


jman642

join:2000-01-25
Jenison, MI
said by speeder:
i tried this with 5250 and i get timeout (i use windows 2000) and i have 2 network cards in this computer... but i "think" i tried everything.... any idea what else i can do?

Not a lot of info to work from, but I've got some random thoughts:
1st) the 2nd NIC adds a fair amount of complexity... possibly pull it and see what you can get.
2nd) Do you get a response when you PING 10.0.0.1? ...you should. Mebby the 5260 is setup differently, try LANScan (do a hotbot.com search for it) to track it down...?
3rd) Are any other devices on you LAN using the IP 10.0.0.1?


HoolyGun

join:2000-08-21
Plantsville, CT

reply to jman642

Am I capped?

show conn shows RX RATE = 1184, TX = 128
my plan is 1.5/128
am I capped within my 5260???

--
"You're only as fast as your slowest link."
[text was edited by author 2000-10-23 22:57:40]


MxxCon

join:1999-11-19
Brooklyn, NY

reply to jman642

Re: Directions on Telneting to your SpeedStream 520

i used to use 5250 w/ my prev isp(nic->5250->world) and one night i desided to scan all private ip ranges w/ port 23:)
nothing...
however 5250 must have some type of config util becuase i flashed it's bios to newer ver..
would be interesting to run connection monitor during that bios flash to see where/how it's connecting.

[text was edited by author 2000-10-25 03:37:24]


Roundboy
Premium
join:2000-10-04
Drexel Hill, PA
reply to jman642

Re: Directions on Telneting to your SpeedStream 5260

Crap... i read your post today because i enabled bridge filtering on my speedstream...

I now see at the bottom this was a no no....

Any way to get in now? Telnet is out.. any hardware reset anybody knows of?
--
Eric Davis
Eric_Davis@Mindspring.com


andygfor

@snantx.swbell.ne
I did the same thing by enabling bridefiltering. I called speedstream Co and they told me bluntly that it is not possible to undo this since what has been enabled filters out all packets that go in to the router. In basic he said that telneting voids warranty and that I have an expensive paperweight on my hands.

System
reply to jman642
Several questions have been asked, and not responded to, so I would, respectfully, submit them again!

First, does changing the 5260 from half to full duplex REALLY make any difference? I have been trying to tweak out at much speed as I can, i have a full duplex Linksys card, but I am not going to risk screwing with it, if it doesnt matter that much, so what is your experience those who have done it?

Second, I have two computers connected to a netgear switch and into the modem. Can I get to the modem through the modem? Or do I need to disconnect everything and run straight from the NIC to the modem?

Third, I am using the router to establish the link to the PPPoE service provider, so I dont have the PPPoE software installed as the router negotiates the connection, and the software was bloated and I got rid of it; so do I have to reload all of the software and have an internet connection to do the direct telnet to the modem (perhaps stupid question, but lets get them all out here shall we?)

Fourth, if I disconnect everything, hook directly to the modem from the NIC, change the TCP/IP settings, telnet to the modem, are the settings I change (the duplex) in memory or will they be destroyed by turning off the juice (electric) to the modem?

I think that is about it...by the by, my modem has been rock solid, no probs. I just want to tweak if I can.

Thanks in advance...

Bruce


p_ld

@mix1.Bloomington.cw.
Hi
I have not been as lucky as some of you are. I tried getting flashcom to come and install dsl, and they tried covad and northpoint to come do the installation, and it did not work. All I got from them are 2 modems (3 COM SDSL) and Efficient Speedstream 5260 modems at no charge. One of them even installed the network jack into my wall. Apparently the problem is with the phone company or something like that.

Anyway, my question to you is this: Can I use any of those modems to get any kind of dsl service? They even gave me the IP addresses but I don't think they work. Any help you can provide me will be appreciated. Remember, I have been unable to get DSL from anyone.

Thank you. SOrry for sounding like a dummy.
Kash
p_ld@hotmail.com


jman642

join:2000-01-25
Jenison, MI
reply to Anon
said by phaethon:
First, does changing the 5260 from half to full duplex REALLY make any difference? I have been trying to tweak out at much speed as I can, i have a full duplex Linksys card, but I am not going to risk screwing with it, if it doesnt matter that much, so what is your experience those who have done it?
Specifically, I have no idea if it truly and actually helps by setting it to full duplex. Mostly because I have, nor have I read of anyone, doing any specific tests on this. In theory it will help.

said by phaethon:
Second, I have two computers connected to a netgear switch and into the modem. Can I get to the modem through the modem? ( you mean switch, I'm sure ) Or do I need to disconnect everything and run straight from the NIC to the modem?
You do not need to disconnect the switch to telnet to the 5260... more info in the next answer...
said by phaethon:
Third, I am using the router to establish the link to the PPPoE service provider, so I don't have the PPPoE software installed as the router negotiates the connection, and the software was bloated and I got rid of it; so do I have to reload all of the software and have an internet connection to do the direct telnet to the modem (perhaps stupid question, but lets get them all out here shall we?)
You've got a bit of a mix of stuff here, but lets see... You do not and should not have the PPPoE software on any of your computers connected to the router... the router will take care of that for you. The problem is that once you put a router in between a computer and the 5260, you lose the ability to telnet to the 5260. I have not figured out any way to get around this and my requests for help on this issue have gone unanswered.

said by phaethon:
Fourth, if I disconnect everything, hook directly to the modem from the NIC, change the TCP/IP settings, telnet to the modem, are the settings I change (the duplex) in memory or will they be destroyed by turning off the juice (electric) to the modem?
The 5260 will remember all changes until they have been changed. Turning the power on and off will not change them... if fact, there is no known way to reset this modem back to factory defaults. I have spoken with many who have pulled this thing apart to no avail. That is why you must never turn on Bridge Filtering, 'cuz once its on, then you can never get in to turn it off or to reset it.

System
Cool, thank you for responding!

OK, you answered most of my questions, the only one I still have is...assuming that I bypass the router, and, by going through the switch (you were correct on your correction, sorry), telnet to the modem, may I do so without connection to the internet or any of the software stuff on?

You also mentioned later removing the TCP/IP protocol from the network properties attached to the NIC, should I do this given my set up? If I want to communicate over my LAN, will I be able to without the TCP/IP function? And may the router still work without the TCP/IP function?

Thanks in advance!!!

Bruce


PappaDj7

join:2000-10-10
00000
reply to jman642
I'm having problems importing the file. I have not set up too many FTP connections so I forgot how to configure this.

I have a file at d:\hack5260.img

I'm running FTP-ServU

My Specified IP/Mask on TCP/IP on my NIC card is 10.0.0.2/255.255.255.0

Can someone help me on how to setup the rest to import the file. I know I run Telnet 10.0.0.1 at the command line. I think the IP that I enter in is 10.0.0.2. My name and password doesn't matter right? I just need to type the file that I want or do I type the path (ie d:\hack5260.img)

I think my problem is setting up FTP-ServU. I haven't figured it out yet. I may not be setting up the server correctly. I have shut down my firewall to do this and I'm not currently on-line also.

Any help wuold be great, thanks
--
"Honey! Lysol will only make the roaches smell nicer!"


EmilioG
Whats This?
Premium
join:2000-09-19
New York, NY
reply to reeder
said by reeder:
OK...I'm a Goober! What is Telneting and what can I do. Sheesh, I hate being the dummy.
Don't worry, your not the only one, I need to be sppon fed these instructions. I have a lot of experience with other things, but when it comes to DSL,and all its minutiae, I am lost. I want to thank MrCornell, Tony Hoyle and Jman642 and all those that were so generous with thier time helping all those here on this.

Once I get it, I will pass it on to those that need it. I'll have the hacked image file if someone needs it.
--
Regards, Emilio
Support Amnesty International


Gio7
Cynical

join:2000-08-19
reply to jman642
Guy's help I keep geting the message connect failed
And Im entering every thing correcly.
--
I'm as surprised as you are!!!!
Earthlink/Mindspring ADSL 1500/384 I love Mindspring sometimes;)
I get speeds of 1300/330
Outages to date 2
Im in So Cal
Forgive my spelling in any post.


PappaDj7

join:2000-10-10
00000
Good luck getting simple instructions. I don't ask for many things but telneting and ftp serving to me is like Linux to a Windows user. It seems like everyone always says "just do this this and this and your done" I tried to make it clear that I am a complete idiot as well and I have not got an answer in two days -- no this makes it three. Check this thread (I'm sure you haven't missed it but just in case)

I'll let you know something if I find out first and you send me an e-mail if you find out some simple instructions on this.

We FoOLs must stick together.
--
"Honey! Lysol will only make the roaches smell nicer!"


PappaDj7

join:2000-10-10
00000
reply to jman642
Oops that thread is at http://www.dslreports.com/forum/remark,237034;root=earthlink;mode=flat
--
"Honey! Lysol will only make the roaches smell nicer!"


PappaDj7

join:2000-10-10
00000
reply to jman642
I made a mistake and cannot seem to correct it. I changed my IP address within my Bridge Management settings to reflect the current IP address I'm on at the moment and now I cannot get into the Bridge Management settings nor telnet into the router.

I know I know... I'm a moron at this.

I can still connect and I tried changing my IP on the NIC TCP/IP setting to match what I changed and that did not work. I restarted the system and changed it back to 10.0.0.2 and I still could not telnet 10.0.0.1 or go to 10.0.0.1.

When I try to telnet 10.0.0.1 I get an error: Could not open a connection 10.0.0.1

When I go to http://10.0.0.1 I get "This page Cannot be displayed"

My firewalls are down and if I telnet into my specified IP 10.0.0.2 with port 21 an FTP Serv-U open I'm able to connect to Serv-U (If that helps any).

Can someone help me get back into the Bridge Management settings? Thanks
--
"Honey! Lysol will only make the roaches smell nicer!"

vitaly98

join:2000-11-28
Brooklyn, NY
reply to jman642
I have a similar problem - I am able to telnet, etc., but I can't d/l the upgrade image file no matter what I do. I tested setting up my NIC to half-duplex (changed from hardware deafault), but it doesn't make any difference.
I am using Win2K Pro, Serv-U ftp server. BulletProof FTP connects and d/l fine, I am able to d/l via the command line.

Any help, guys?


jonny

@splitrock.net
reply to jman642
Help! I've got a 5260 modem i got in today, part no is correct (060-5660-003) revision sticker says
"E 033 6.3 MAE1B00B9) and when I telnet in, it gives me a nice pretty

(tnt1.london) Enter password:

prompt. Have they locked these things?


n2jtx

join:2001-01-13
Glen Head, NY
Looks like whoever had it before you set a password. (tnt1.london) looks like the modems names. Mine is still the default of "SpeedStream".

Looks like you are going to have for a reset on it (somehow).


jman642

join:2000-01-25
Jenison, MI

reply to jonny
Jonny,
Go ahead and Click Here to go to a thread that discusses what to buy so you can add a serial port to your 5260 and reset the modem, thus resetting the password. The above link also is the way to remove BRIDGEFILTER.

I'm not sure, but you may lose the VCI/VPI settings for your ISP by resetting the modem. Get these settings before resetting.

Lastly, you must crack the modem case to add the serial port. Opening it up will void your warranty. Since I am told that to open the modem, you must peal back some of the stickers/metal which will make it impossible to hide the fact that you opened it up.

Good Luck!
[text was edited by author 2001-02-27 08:56:45]


eflashj

@cableone.net
reply to FROSTY
If you ever do figure out how to undo the bridgefilter I'd sure like to know too. Please/Thank You

System
To access TELNET through a Linksys DSL Router go to the setup tab on the router 192.168.1.1 Set the WAN address to 10.0.0.2 and Subnet to 255.0.0.0 and Login to disabled. hit apply then continue... now telnet away... no TCP/IP changes and no reboots!

I did it without a thought I am suprised no one else has posted this.

I am sure this can be done in similar manner on other routers.
[text was edited by author 2001-02-28 04:17:44]

System

File Not Downloaded ??? Help

What causes the msg "file not downloaded".


leevis
Growing Older But Not Up
Premium,ExMod 2001-04
join:2000-10-28
Pascagoula, MS
It's means it's a small memory 5260 and there is not enough free memory to hold the firmware you are try to put on it. There currently is not a solution for that problem. You are stuck with whatever firmware you have on it right now.

Lee
--
Indecision may or may not be my problem -JB

System
It is still a 5260, and has never been flashed so it's full?
page: 1 · 2