dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
19
share rss forum feed


darko313

@qwest.net
reply to darko313

Re: I bet you guys can fix this / actiontec c1000a Eth problem

Well I think I've figured it out. Turns out when I disable ipv6 in my eth device it seems to work. Checking my router, it seems ipv6 is disabled for lan devices automatically.

KipMN

join:2012-11-12
I have the Actiontec C1000A from CenturyLink as well. The issue I am having is the unit loosing the internet connection then after 2-3 minutes its a 50% chance it comes back, if not I have to pull the power on the unit.

I've gone through two units now with the exact same issues.... Here are some interesting things observed through by both units.

- Issues only start 24 hours after the unit is on. Issues seem to develop the more you the internet.
- When the internet goes out, I can't hit the C1000A admin screen seeming like an internet issue but I can connect to other devices on the network. Wireless signal strength is good.
- If I ping the wireless router I either get time-outs or ping times exceeding 70-90ms. Yet at the same time if I ping yahoo.com I get times of 50ms.
- C1000A system logs don't show any problems or issues. They don't even show my devices are disconnected from the wireless router when these issues occur.
- The C1000A either doesn't log from the DSL or they don't make make it available. (there is nothing DSL related in the system log)
- I would like to use my own switch and wireless router but could get either C1000A units to uplink to my LinkSys switch.

Just seems like there is some firmware issues with the C1000A.

CenturyLink says this is their best unit and doesn't have anything else for me. They won't just send out an older DSL modem.

Anyone have any ideas... before I scrap CenturyLink as my internet provider....?


billaustin
they call me Mr. Bill
Premium,MVM
join:2001-10-13
North Las Vegas, NV
kudos:5
Disable the wireless and then put the modem in Transparent Bridge mode. The WAN port of your router can connect to any of the LAN ports on the modem (I usually use Port 1). The router has to be told to get the IP address from CL. If you are in a PPPoE area, enter that information on the WAN setup page in your router. If you are in a DHCP area, set the WAN port on your router for Automatic IP or DHCP.

You may also have an issue with your wiring. Check all your jacks and any other connection or splice points for loose or corroded connections, or bare or touching wires. If you don't have a filter at the NID, make sure every phone jack (except the modem jack) has a filter on it.

An easy test is to check the DSL line stats, then connect the modem directly to the NID test jack and check again. If there is a significant variation in the stats, then you have an inside wiring issue. If not, there may be an issue further up the line. Request a tech for a line check, or send a detailed message outlining your problem and line check request to: talktous@centurylink.com

colorbars

join:2003-03-20
USA
reply to KipMN
So I'm confused. Why does this have anything to do with the month long dead thread that talks about a completely different problem?

PEBKAC