dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
495
share rss forum feed

PX Eliezer7
Premium
join:2008-08-09
Hutt River
kudos:13
Reviews:
·callwithus
·voip.ms
·Optimum Voice
·Vitelity VOIP

E-mail slowdown?

I have two different accounts (one business, one residential) in two different Monmouth County, NJ towns, two different computers etc.

I've noticed over the last week or so on both accounts that retrieving my OOL e-mail is either a very slow process, or freezes altogether.

For e-mail on each computer I use Thunderbird 14.0, and have not updated recently.

Anyone else see slowdown? Thanks.



Tradewind
Ultra 101
Premium
join:2005-11-08
Marlboro, NJ

I was just going to post the same thing. I noticed this yesterday.


PX Eliezer7
Premium
join:2008-08-09
Hutt River
kudos:13

I've updated in the last hour to Thunderbird 15.0.1 and it seems to be better, unless that is coincidence.



matcarl
Premium
join:2007-03-09
Franklin Square, NY

I noticed it too but I also have another complaint. Does anybody access their email on OOL's webiste? It's pathetic. It takes so long to first get to it. It asks you if you are sure you want to continue and you have to press Yes about 5 times before it loads. Then when you delete an email it takes about 15 seconds to go away and has anybody ever saved a draft? If you go right back inio the draft, you see the last regular email you were looking at rather than the draft. You have to close it and reopen it again. It's a terrible program with many bugs.


PX Eliezer7
Premium
join:2008-08-09
Hutt River
kudos:13

Agreed, Optimum Webmail leaves a lot to be desired.

But then, I can't stand GMail's own site either....



Jarmason

@optonline.net
reply to PX Eliezer7

Ditto. For the Last week, and this morning, it takes a about 50 seconds or longer to read all my accounts. I use two different mail programs and both are acting the same. There is something wrong with Optimum email.


cablewizzard

join:2009-06-14
Hicksville, NY
kudos:1

Negative. Ran a manual pop3 login session via telnet, and it took under 2s to come back post-"pass" command with a +OK, and less than 2s for the LIST command to return an index for 2900+ messages. Similar results for a second mailbox with 300 messages in it: "pass" took 3s on first try, and under 0.5 seconds the second time.

Your problem may be specific to your respective mailboxes and the underlying systems that store that mail - a system of that size (millions of mailboxes) are always using a large collection of hardware, including storage devices. You should call this in.



raf_ool

@optonline.net

Slow e-mail here as well. Like this for the past week and a half/two weeks. Slightly annoying. I actually came on here to see if someone has made a post about it

11223


Bob4
Account deleted

join:2012-07-22
New Jersey
reply to matcarl

I don't have any of those problems with the webmail.