dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
575
share rss forum feed


newpowers

@telus.net

[AB] Issues with connection

I have been having problems on and off for a few weeks now. This coincides with the time I got a new computer, so I am having trouble pinpointing the problem. I don't know much about this stuff, but I have been trying to figure it out on my own. I have no idea if what I have been testing will be of any use, but I am getting frustrated and need help. I have tried pathping/pinging the router on other computers, which show different results, but the same problem (if that makes any sense).

Issue - I will be playing WoW and been disconnected repeatedly, at first I thought it was only an issue with the game, but the more I have been watching my internet use it seems to effect downloads as well as webpages. Downloads will hover around 500kbs, then suddenly drop down to nothing. Webpages will load fine, but randomly show 404 error. Issue resolves itself after I reload the page or restart the game, but returns after less than 10 minutes. The connection information in the taskbar never shows that it has disconnected, but yet the internet is obviously not working. I have tried rebooting the router many times as well.

Info -

Router model - V1000H, firmware 31.30L.55
I have two wireless cards, or whatever you call them, a USB receiver and one that came built in. Tried all testing methods on both and they show similar results. We recently moved here, and had issues with setting up the internet, Telus tech came out and fixed everything, gave us a new router. I left the router settings alone.

If I should be using pathping to help find the problem, is there a specific website I should be using? Just been using google or yahoo.

I will probably call Telus at some point, but I wanted to know if there was anything I could try on my own, or if anything, be more informed about what they're going to have me try to do.

C:\Users\Name>pathping www.yahoo.com

Tracing route to ds-any-fp3-real.wa1.b.yahoo.com [72.30.38.140]
over a maximum of 30 hops:
0 Name-PC [192.168.1.73]
1 * 192.168.1.254
2 199.126.12.1
3 173.182.202.193
4 VANCBC01GR01.bb.telus.com [154.11.10.10]
5 * * *
Computing statistics for 100 seconds...
Source to Here This Node/Link
Hop RTT Lost/Sent = Pct Lost/Sent = Pct Address
0 Name-PC [192.168.1.73]
0/ 100 = 0% |
1 2ms 0/ 100 = 0% 0/ 100 = 0% 192.168.1.254
0/ 100 = 0% |
2 24ms 0/ 100 = 0% 0/ 100 = 0% 199.126.12.1
0/ 100 = 0% |
3 23ms 0/ 100 = 0% 0/ 100 = 0% 173.182.202.193
100/ 100 =100% |
4 --- 100/ 100 =100% 0/ 100 = 0% VANCBC01GR01.bb.telus.com [154.11.
10.10]

Trace complete.

I am pretty stupid when it comes to internet settings, so forgive me if this sounds like the rantings of a moron (lol). Any help is appreciated.