dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
779
share rss forum feed

SipSizzurp
Fo' Shizzle
Premium
join:2005-12-28
Houston, TX
kudos:4

1 edit

[Word] Double Space misery [Solved]

Using Office 2007 w/ SP3. Documents always add an extra space between lines of text. I can highlight the text in the document and then select "Do not add space between paragraphs of the same style" and it removes the extra spaces. Then I re-check the box and hit "Default" and confirm that I want all future documents to have the correct behavior, but the setting does not persist.
Does somebody have a bigger hammer to smack it with ? Thanks.


psafux
Premium,VIP
join:2005-11-10
kudos:2

Re: [Word] Double Space misery

make sure the options in the other tab "line and page breaks" correlate with what you want & make sure the drop down list from the 'paragraph' area (what you may have clicked on to get to those options in your screenshot) correlate as well.

SipSizzurp
Fo' Shizzle
Premium
join:2005-12-28
Houston, TX
kudos:4
While you were answering my post I was working on some example screen shots. Here they are. I'll investigate what you just wrote. Thanks !

Fat City
Premium
join:2003-03-10
Freedonia

1 edit
reply to SipSizzurp
n/m


psafux
Premium,VIP
join:2005-11-10
kudos:2
reply to SipSizzurp
"Remove space before paragraph" is likely what you are looking for. It's in the drop down box. You can start a new document & turn it off to begin with or copy affected text and change it manually.

SipSizzurp
Fo' Shizzle
Premium
join:2005-12-28
Houston, TX
kudos:4
reply to SipSizzurp
 
 
I am still missing something. After tyring your suggestion the results are the same.


psafux
Premium,VIP
join:2005-11-10
kudos:2
Did you see my most recent post?

SipSizzurp
Fo' Shizzle
Premium
join:2005-12-28
Houston, TX
kudos:4
reply to SipSizzurp
Yes. We are all typing at the same time. Your instructions did not seem to make any differnece or I missed something. See my subsequent screenies above.


psafux
Premium,VIP
join:2005-11-10
kudos:2
reply to SipSizzurp
If you have "remove space before paragraph" and "remove space after paragraph" activated & doublespacing is turned off, I will bow out of this one aside from the suggestion to try a repair on Office. Open add/remove & do a "change" on Office. Pick "repair". Even if it doesn't fix anything it doesn't hurt anything.

I would be at a loss to explain the issue if those settings are active.

SipSizzurp
Fo' Shizzle
Premium
join:2005-12-28
Houston, TX
kudos:4
Thanks for sticking with me during my senior moment. Problem is solved.


Kramer
Premium,Mod
join:2000-08-03
Richmond, VA
kudos:2
reply to SipSizzurp

Re: [Word] Double Space misery [Solved]

The way I solve this weird initial setting is to select the Word 2003 default style and make it the default. I can't understand why Microsoft would make this spacing the default for the out of the box initial setting. I have yet to run into anyone who wants anything but single spaced text to be their default.


DrStrange
Technically feasible
Premium
join:2001-07-23
West Hartford, CT
kudos:1

1 edit

1 recommendation

reply to SipSizzurp
Find and open normal.dotm with Word to edit the default settings.

Path in XP is \Documents and Settings\%user%\Application Data\Microsoft\Templates

Path in Vista/7 should be \Users\%user%\appdata\Local\Microsoft\Templates for local profiles or

\Users\%DOMAIN.user%\appdata\Roaming\Microsoft\Templates for roaming [domain user] profiles

I agree with Kramer See Profile and so do all the users here.

Oedipus

join:2005-05-09
kudos:1
reply to Kramer
said by Kramer:

The way I solve this weird initial setting is to select the Word 2003 default style and make it the default. I can't understand why Microsoft would make this spacing the default for the out of the box initial setting. I have yet to run into anyone who wants anything but single spaced text to be their default.

School papers are, 99 percent of the time, double spaced.


Msradell
P.E.
Premium
join:2008-12-25
Louisville, KY
said by Oedipus:

said by Kramer:

The way I solve this weird initial setting is to select the Word 2003 default style and make it the default. I can't understand why Microsoft would make this spacing the default for the out of the box initial setting. I have yet to run into anyone who wants anything but single spaced text to be their default.

School papers are, 99 percent of the time, double spaced.

That may be true but there are a much smaller percentage of papers written for school using Word then there are a business! You would think it would default for what the majority of users use!

Oedipus

join:2005-05-09
kudos:1
All of the touchy-feely elements and social integration in Office 2013 in particular make me think that MS is no longer putting as much emphasis on their "business" customers.


Msradell
P.E.
Premium
join:2008-12-25
Louisville, KY
said by Oedipus:

All of the touchy-feely elements and social integration in Office 2013 in particular make me think that MS is no longer putting as much emphasis on their "business" customers.

Very true! I think they've gone Apple on us!