dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
1
share rss forum feed

JoelC707
Premium
join:2002-07-09
Lanett, AL
kudos:5
reply to JoelC707

Re: ESXi PF Exception 14

I was just shutting down VMs on the host that crashed with the not_implemented error again. I got all shutdown but one before it crashed with that error again. I'm gonna downgrade it to 5.0 U1 as well.


izy
Premium,MVM
join:2000-09-21
endless loop
kudos:2
Not sure if you've seen this yet but is definitely pointing towards a guest issue.

»kb.vmware.com/selfservice/micros···=1019956

Did you update the guest tools "after" you upgraded ESXi to 5.1?
--
"Intellectuals solve problems, geniuses prevent them." Einstein

JoelC707
Premium
join:2002-07-09
Lanett, AL
kudos:5
Yeah I've seen that too but knowing little about ESXi debugging, that meant less to me than a page fault error LOL. I did upgrade the tools after the upgrade, should I upgrade beforehand instead? Is there anything wrong with running the 5.1 tools on 5.0? I know you can download the tools ISO so it's certainly possible to upgrade first, I just never have done it that way (should I?).

amungus
Premium
join:2004-11-26
America
From what I've read, the tools can be run prior to upgrade, and are backwards compatible.

Getting ready to move from ESX 4.1 to ESXi 5.1 here..

JoelC707
Premium
join:2002-07-09
Lanett, AL
kudos:5
That's sorta what I did, 4.1 U1 to 5.0 to 5.1. Most VMs had been upgraded to hardware version 8 but some were still on 7 and even after 5.1 I tried version 9 too. Good news on the tools, at least this way I don't have to worry about stripping out all the tools and reinstalling with the 5.0 version (since I'm not 100% sure which ones upgraded and which ones didn't).

So far, downgrading to 5.0 U1 has solved all of my problems. I do want to see about moving to 5.1 though so I'll probably have to take a spare system and run some sandboxed tests. Fortunately my Precision 690 runs ESXi nicely and has the storage space needed