dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
21
share rss forum feed


Teddy Boom
k kudos Received
Premium
join:2007-01-29
Toronto, ON
kudos:21
reply to dissilusion

Re: I wonder what the cause of the 02.08 problem actually is?

said by dissilusion :

I for one can say that the disconnect issues on my 2.08 firmware were definitely related to the channel bonding upgrades in my area. Before then, the modem was rock solid.

Which is great to know, but.. It is important to remember that upstream channel bonding is just a lot harder to do than anything that went before. So, the issue you saw effected all docsis 3 modems regardless of firmware.

What did you do to fix your issues? Did a firmware upgrade improve things, or did a technician come out and fix signal levels? Can you describe a bit about how a firmware was implemented and when the improvement was obvious (like, did Teksavvy ship a new modem)?
--
electronicsguru.ca/for_sale/Cablemodems

mlord

join:2006-11-05
Nepean, ON
kudos:13
Reviews:
·Start Communicat..
We've got documentation in this very thread of a simple firmware update to 02.16 on the same physical modem clearing up this kind of issue.

I'm (much) more interested in what triggers the issue. Increased channel-bonding is a definite clue, that has been cited many times by many users. It's not clear to me if it's the channel bonding itself though, or the lowered DHCP lease times that accompany it in most (all?) areas. Or some other factor perhaps.

???

nbinont

join:2011-03-13
kudos:2
Reviews:
·Start Communicat..
·TekSavvy Cable
said by mlord:

We've got documentation in this very thread of a simple firmware update to 02.16 on the same physical modem clearing up this kind of issue.

I'm (much) more interested in what triggers the issue. Increased channel-bonding is a definite clue, that has been cited many times by many users. It's not clear to me if it's the channel bonding itself though, or the lowered DHCP lease times that accompany it in most (all?) areas. Or some other factor perhaps.

???

I've got DCM475 with STAC.02.08 and 8x4 bonding (+5dBmV)256QAM down/ (45dBmV)16QAM up. 60 min leases. I don't have a disconnect issue here (anymore).


dissilusion

@teksavvy.com
reply to Teddy Boom
I first waited for about a month to see if it would clear up, it didn't. Multiple daily reboots. As well I also waited to see if TS was going to announce a company wide directive for the issue. As none was forthcoming, and as the modem was purchased and still under warranty through TS, the exchanged it for a modem with the 2.16 firmware.