dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
771
share rss forum feed


rbmoving

@bhn.net

[Tampa] All Cable Boxes Powered on

Yesterday the new Guide showed up on all 3 of our Boxes. Today when we got up all 3 Boxes (2 DVR's and 1 HD Box) were Powered On. Now I know we didn't fail to turn off all 3 Boxes yesterday.

This resulted because the Software Upgrade required a Power On?

Since we got the Guide yesterday we thought the Upgrade was complete......but it is still ongoing?


AMejia1976

join:2000-07-29
Kissimmee, FL
The update might have forced the outpower function to activate.

@l3x
--
Semper Fi


BHNtechXpert
BHN Staff
Premium,VIP
join:2006-02-16
Saint Petersburg, FL
kudos:153
reply to rbmoving
RB is everything okay now?


rbmoving

@bhn.net
Don't know....I turned off all 3 boxes this morning after I saw all of them on.

The next few mornings will be telling

Would the Guide update have caused the Boxes to power on because I know with certainty.....all boxes were off before we went sleep last night.


BHNtechXpert
BHN Staff
Premium,VIP
join:2006-02-16
Saint Petersburg, FL
kudos:153
reply to rbmoving
It is possible especially if they hung during the update. A simple reboot should fix that however.


bigdaddy

join:2009-11-18
kudos:2
Is the new Guide available Yet ?


rbmoving

@bhn.net
reply to BHNtechXpert
Since they turned off OK by their Power Button....and stayed off.....and have powered back on fine when we turned them on.....I'll just give it a few days. Tks


rbmoving

@bhn.net
reply to BHNtechXpert
Found all 3 of my Boxes Powered on this morning. I have Two 8742's and One 4640.

I did Re-Boot all boxes again after finding them on this morning....but what is the likelihood all 3 of my Boxes would start having this same issue at the same time......seems more likely a software or network issue? This now makes 2 times this has happened since 10/3/12.......


JLR

join:2001-01-28
Auburndale, FL
I Have all 3 of my boxes on an outlet strip and I switch
off the power before we go to bed. I was told a cable box uses as much power as a refrigerator even when powered off and plugged in. I saw my electric bill go down $30 a month since I started this.... just an fyi


BHNtechXpert
BHN Staff
Premium,VIP
join:2006-02-16
Saint Petersburg, FL
kudos:153
reply to rbmoving
said by rbmoving :

Found all 3 of my Boxes Powered on this morning. I have Two 8742's and One 4640.

I did Re-Boot all boxes again after finding them on this morning....but what is the likelihood all 3 of my Boxes would start having this same issue at the same time......seems more likely a software or network issue? This now makes 2 times this has happened since 10/3/12.......

House haunted by some chance? Kids playing a trick on you? Power problems? RB you are the only instance of this I have heard of and having three boxes all doing it makes me think something else at your home is more likely the culprit.
--
~All truth goes through three phases. First, it is ridiculed. Second, it is violently opposed. Third, it is accepted as self-evident. - Arthur Schopenhauer ~



rbmoving

@bhn.net
No kids in house; I do hope the house is not haunted!

Has happened twice, all after Software Upgrade...last time was last Thursday.

May have partial answer....watched my 8742 re-Boot just now......it went thru its normal display sequence.....but I saw a difference at the end. It went to the TIME then it Powered ON, then it went to 2d....and than my On-Channel which is 1009. So at this Point in the re-Boot process, my Box was ON. As I wrote, all 3 of my Boxes Re-Boot this way.

As I recall, Re-Boots prior to recent software changes stopped at the Time.....with the Box Powered Off.

Is it possible that the recent Software update has somehow been changed to where a re-Boot Powers on the Box at Re-Boot completion? if that is the case and my area incurred a momentary Power outage, that would cause the Boxes to re-Boot resulting in the Boxes Powered on following the re-Boot.

BHNtechXpert; re-boot a 8742 there and see if it completes at Power On or Off.


BHNtechXpert
BHN Staff
Premium,VIP
join:2006-02-16
Saint Petersburg, FL
kudos:153
reply to rbmoving
Stayed off for me.


rbmoving

@bhn.net
I think we can both agree that there is nothing in a Home that would effect the software in a Re-Boot process to Boot to a Power On unless its by design. I just re-booted my 4250....it powered to ON. This issue began following the Software Upgrade.

I will admit that the 2 prior incidents when I woke-up finding all my Boxes ON may have been caused by an overnight momentary Power Outage causing all the Boxes to Re-Boot, but if the Boxes should re-boot to OFF, all 3 of mine are not.


BHNtechXpert
BHN Staff
Premium,VIP
join:2006-02-16
Saint Petersburg, FL
kudos:153
reply to rbmoving
I'll try again tomorrow in the office...open a direct forums thread and we will also all by phone.