dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
323
share rss forum feed


state
stress magnet
Premium,Mod
join:2002-02-08
Purgatory
kudos:6

[iPad] Anyone seeing issues with page loads here?

Since upgrading to iOS6 on my iPad2, I've had problems with the pages on DSLR loading completely. Usually it's when catching up on a topic..the posts will load but the page footer will be missing or cut in half.

I thought it might be something local to my home network, but I see the same when switching to 3G. But never on my MacBook.

Odd thing is, it's only here. And usually refreshing the page will fix it temporarily. I'm curious if anyone else is or has seen anything similar.


pcdebb
RIP lil hurricane
Premium
join:2000-12-03
Brandon, FL
kudos:5
Reviews:
·Bright House
only wierd thing i've noticed is that when i click on a link once i get the "content popup" thing, but it wont get me in the topic. i have to click it twice. it was never like that.
--
| map your city |


state
stress magnet
Premium,Mod
join:2002-02-08
Purgatory
kudos:6
You can fix that by turning off the topic previews on this page: »/prefs/forum


PhoenixDown
FIOS is Awesome
Premium
join:2003-06-08
Fresh Meadows, NY
kudos:1
reply to state
DSLR sucks on an IOS device, period.
Spoiler Tags are especially harsh.


state
stress magnet
Premium,Mod
join:2002-02-08
Purgatory
kudos:6
I don't think that's really a fair statement, but I do agree with you on the spoiler tags.


PhoenixDown
FIOS is Awesome
Premium
join:2003-06-08
Fresh Meadows, NY
kudos:1
reply to state
Spoilers and if you click a thread but don't open it - the hover preview never goes away