dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
593
share rss forum feed


chrisretusn
Retired
Premium
join:2007-08-13
Philippines
kudos:1
reply to Santa Fe

Re: [FireFox] Navigation buttons?

There is probably an add-on that will fix you right up.
--
Chris
Living in Paradise!!



Santa Fe
Stormy Weather
Premium,Mod
join:2000-08-22
Freight Yard
kudos:3
Reviews:
·Mediacom
reply to chrisretusn

But I want MY tabs on the lower right side! Mozilla's unfair!
--
Explore Xubuntu. Like It? Install It. [Love It]!



chrisretusn
Retired
Premium
join:2007-08-13
Philippines
kudos:1
Reviews:
·PLDT
·Comcast
reply to MarkRH

said by MarkRH:

I still have "Tabs on Top" in my menu with FF 15.0.1. It's under View > Toolbars. I currently have it unchecked. I'm on Windows 7, Classic Theme, with the Menu Bar visible. It's still there if I start with Add-ons disabled.

I just tested this. My guess is you have "browser.tabs.onTop" set to false. In this instance the "Tabs on Top" option is available in both the right click and View, Toolbars menus. If "browser.tabs.onTop" is set to true the "Tabs on Top" option disappears. A browser restart is required to see the change.

said by "5 New Features & Changes In Firefox 15" :
Tabs On Top Disabled

If you’ve always kept tabs on top, this new version might be slightly inconvenient since the option to keep tabs on top has been disabled. To enable it, go to about:config, find browser.tabs.onTop and double click to enable it (set the value to False). The feature, when it’s value is set to True disables the Tabs on Top option; setting the value to False tells your browser to stop hiding it.
--
Chris
Living in Paradise!!


MarkRH
Premium
join:2005-02-08
Oklahoma City, OK
reply to kickass69

said by kickass69:

Sadly starting with Firefox 15 they've removed the 'Tabs on Top' option from the menu and relegated it to the about:config. Odd thing though is when I reactivate it in about:config, not right away but after awhile the menu option jupitermoon mentions comes back.

I still have "Tabs on Top" in my menu with FF 15.0.1. It's under View > Toolbars. I currently have it unchecked. I'm on Windows 7, Classic Theme, with the Menu Bar visible. It's still there if I start with Add-ons disabled.


Grail Knight
Qui audet adipiscitur
Premium
join:2003-05-31
Valhalla
kudos:6
Reviews:
·Verizon Online DSL
·Time Warner Cable
reply to Mele20

You do things the hard way.

Just use the user.js file to place any changes to about:config in then you do not have to worry about forgetting to reset something.

If you want to revert back to defalt settings you can just change the value(s) in user.js.
--
"Paranoia, the destroyer"


Mele20
Premium
join:2001-06-05
Hilo, HI
kudos:4
reply to Grail Knight

I didn't have Tree Style Tabs installed ....didn't have any extensions installed at first. I just hope I can remember that I will have to change that in about:config on a new computer until I can get Tree Styles installed. Now they are where they are "supposed" to be (left side vertical column).
--
When governments fear people, there is liberty. When the people fear the government, there is tyranny. Thomas Jefferson



chrisretusn
Retired
Premium
join:2007-08-13
Philippines
kudos:1
reply to Mele20

Some of us actually like change. I like my tabs on top.
--
Chris
Living in Paradise!!



Grail Knight
Qui audet adipiscitur
Premium
join:2003-05-31
Valhalla
kudos:6
Reviews:
·Verizon Online DSL
·Time Warner Cable
reply to Mele20

quote:
They must have noticed that a lot of users were resisting the change so their answer is to make it more difficult to resist.
No. Just you.
--
"Paranoia, the destroyer"

Mele20
Premium
join:2001-06-05
Hilo, HI
kudos:4
reply to kickass69

Nothing like Mozilla ramming changes they like down users throats. They must have noticed that a lot of users were resisting the change so their answer is to make it more difficult to resist. Lovely.
--
When governments fear people, there is liberty. When the people fear the government, there is tyranny. Thomas Jefferson



kickass69

join:2002-06-03
Lake Hopatcong, NJ

1 edit
reply to Mele20

Sadly starting with Firefox 15 they've removed the 'Tabs on Top' option from the menu and relegated it to the about:config. Odd thing though is when I reactivate it in about:config, not right away but after awhile the menu option jupitermoon mentions comes back.


Mele20
Premium
join:2001-06-05
Hilo, HI
kudos:4
reply to jupitermoon

How simple! Thank you!! Ahhh...much better now.


jupitermoon

join:2011-09-27
reply to Mele20

said by Mele20:

I see that Fx 10 has the tabs above the address bar. UGH.

Agree! But just click View, Toolbars and uncheck Tabs on Top.

Mele20
Premium
join:2001-06-05
Hilo, HI
kudos:4

Why do some (back-forward, home and new tab) of the navigation buttons for the default theme change so much in the way they look if you move them? I haven't made a new theme for either Fx 4 or Fx 10 ESR so I was so surprised that the way to get rid of the IMO ugly buttons on the default theme is to move them around (in the case of back and forward just drag them to customize window and drag them back to the same place to change how they look).

I see that Fx 10 has the tabs above the address bar. UGH. It won't when I install Tree Style tabs but why did that change? That is counter intuitive. They should be below the address bar as they have always been all these years. Sea Monkey didn't do that but its developers have more sense than Fx ones. They are not in a race against Chrome and maybe this silliness with Fx will stop now that Chrome is losing users.
--
When governments fear people, there is liberty. When the people fear the government, there is tyranny. Thomas Jefferson