dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
1207
share rss forum feed

xyster

join:2009-09-08
El Centro, CA

(SOCAL) Ongoing issues need help. Have tracert/speedtest

For the past week and a half I have been experiencing some really bad slow downs with the internet at random times during the day. It usually happens around 6pm or 7pm and lasts for an hour, goes away, then comes back later in the evening and goes away. Then, even into the wee hours around 1 am, it slows down again and goes away again after an hour or two. They are pretty much unbearable to do much of anything online. This last weekend for both Saturday and Sunday were brutal though. All day Saturday and Sunday it was slow.

I've had chats with the online tech support and had to call the local office to setup a tech to come out. Earlier today the tech called me up and told me there was a problem that was fixed in my area. There was an outage in my area yesterday, but I told him that it didn't seem it had much to do with what was going on with my connection. He recommended I wait and see how performance is since everything (at that time) was A-OK. Apparently it wasn't fixed.

I believe I have a Motorola SURFboard SB5101U DOCSIS 2.0 Cable Modem. I'm also in the Imperial Valley area if anyone can tell me what might be going on since none of the tech reps, technician, or online chat reps can fill me in on anything except "there are no outages in your area."

Here are the traceroutes:

9/29/2012
Hop Address Min (ms) Max (ms) Avg (ms) +/- (ms)
1 173.42.128.1 34.48 99.12 58.60
2 CPE-65-28-210-137.kc.res.rr.com (65.28.210.137) 45.20 53.80 49.50 -9.10
3 CPE-65-28-211-93.kc.res.rr.com (65.28.211.93) 33.55 39.17 35.43 -14.07
4 CPE-65-28-210-144.kc.res.rr.com (65.28.210.144) 38.93 39.25 39.09 3.66
5 xe-10-3-1.cr0.lax30.tbone.rr.com (66.109.6.118) 40.53 46.70 43.62 4.53
6 66.109.9.26 40.25 49.89 45.03 1.42
7 72.14.198.73 114.45 128.87 123.58 78.54
8 64.233.174.238 43.03 102.54 66.73 -56.85
9 * 84.85 84.85 84.85 18.13
10 lax02s01-in-f16.1e100.net (74.125.224.176) 63.86 110.37 86.37 1.52

9/29/2012 -yahoo.com
Hop Address Min (ms) Max (ms) Avg (ms) +/- (ms)
1 173.42.128.1 28.46 94.82 69.75
2 CPE-65-28-210-137.kc.res.rr.com (65.28.210.137) 63.30 87.03 72.84 3.08
3 * 29.08 36.22 32.65 -40.19
4 CPE-65-28-210-144.kc.res.rr.com (65.28.210.144) 51.28 54.20 52.76 20.11
5 xe-10-3-1.cr0.lax30.tbone.rr.com (66.109.6.118) 49.71 61.78 57.26 4.50
6 ae-0-0.cr0.lax00.tbone.rr.com (66.109.6.4) 51.27 75.31 63.93 6.67
7 ae-3-0.cr0.sjc10.tbone.rr.com (66.109.6.6) 52.57 66.48 59.15 -4.78
8 ae-1-0.pr0.sjc20.tbone.rr.com (66.109.6.143) 45.67 63.49 56.36 -2.78
9 66.109.9.179 53.68 80.88 69.79 13.43
10 ae-1-d151.msr2.sp1.yahoo.com (216.115.107.79) 53.61 75.05 61.90 -7.89
11 et-18-1.fab2-1-gdc.sp2.yahoo.com (98.136.16.21) 49.23 63.78 56.54 -5.36
12 po-11.bas1-3-prd.sp2.yahoo.com (76.13.244.9) 72.51 75.42 73.96 17.42
13 ir1.fp.vip.sp2.yahoo.com (72.30.38.140) 189.58 260.18 220.74 146.78

10/01 tracert google.com
Hop Address Min (ms) Max (ms) Avg (ms) +/- (ms)
1 173.42.128.1 21.29 39.41 30.54
2 CPE-65-28-210-137.kc.res.rr.com (65.28.210.137) 43.26 52.00 48.77 18.22
3 CPE-65-28-211-93.kc.res.rr.com (65.28.211.93) 21.64 111.89 62.37 13.60
4 CPE-65-28-210-144.kc.res.rr.com (65.28.210.144) 16.48 29.39 24.59 -37.78
5 xe-10-3-1.cr0.lax30.tbone.rr.com (66.109.6.118) 22.14 27.61 25.12 0.54
6 ae-1-0.pr0.lax10.tbone.rr.com (66.109.6.131) 16.87 27.62 20.68 -4.44
7 72.14.197.157 94.01 111.60 100.01 79.32
8 216.239.46.40 22.82 71.84 39.66 -60.35
9 72.14.236.13 22.97 29.26 26.28 -13.38
10 lax02s02-in-f18.1e100.net (74.125.224.210) 18.93 23.08 20.62 -5.66

10/03/2012 between 9:30 pm and 10:30 pm
Hop Address Min (ms) Max (ms) Avg (ms) +/- (ms)
1 173.42.128.1 21.90 28.38 26.09
2 CPE-65-28-210-137.kc.res.rr.com (65.28.210.137) 14.09 26.29 20.82 -5.28
3 CPE-65-28-211-93.kc.res.rr.com (65.28.211.93) 9.31 27.09 19.13 -1.68
4 CPE-65-28-210-144.kc.res.rr.com (65.28.210.144) 21.18 29.22 24.79 5.65
5 cpe-72-129-49-2.socal.res.rr.com (72.129.49.2) 29.58 54.00 39.63 14.84
6 107.14.17.134 25.15 51.90 37.32 -2.31
7 66.109.9.26 16.08 37.48 23.37 -13.95
8 72.14.198.73 100.40 108.63 105.78 82.41
9 216.239.46.40 29.36 32.88 31.15 -74.64
10 72.14.236.13 31.54 35.36 34.01 2.86
11 lax02s02-in-f18.1e100.net (74.125.224.210) 32.09 34.51 33.30 -0.71

10/03/2012 at 11pm just now.
Hop Address Min (ms) Max (ms) Avg (ms) +/- (ms)
1 173.42.128.1 36.11 65.93 51.02
2 * 41.36 43.46 42.41 -8.61
3 CPE-65-28-211-93.kc.res.rr.com (65.28.211.93) 33.55 40.43 37.52 -4.89
4 CPE-65-28-210-144.kc.res.rr.com (65.28.210.144) 24.61 37.19 28.85 -8.67
5 cpe-72-129-49-2.socal.res.rr.com (72.129.49.2) 40.84 48.87 43.73 14.89
6 ae-5-0.cr0.lax30.tbone.rr.com (66.109.6.64) 31.59 47.50 37.10 -6.63
7 ae-1-0.pr0.lax10.tbone.rr.com (66.109.6.131) 34.48 47.40 41.55 4.45
8 72.14.198.73 111.52 119.84 115.04 73.49
9 216.239.46.40 31.99 39.34 36.37 -78.68
10 72.14.236.13 44.84 90.99 73.78 37.42
11 lax02s02-in-f19.1e100.net (74.125.224.211) 55.89 83.89 67.44 -6.35

along with info from my modem from the last traceroute that is pretty much the same during all tests-

Downstream Value
Frequency 561000000 Hz Locked
Signal to Noise Ratio 38 dB
Power Level 0 dBmV

Upstream Value
Channel ID 1
Frequency 33000000 Hz Ranged
Power Level 41 dBmV

Also, here's a couple of tests from speedtest.net taken over the course of a few days. In the past, even during peek hours, it has never been this bad.

»www.speedtest.net/result/2211186308.png
»www.speedtest.net/result/2215476119.png
»www.speedtest.net/result/2219827960.png

Any help is very much appreciated.

Coolbam

join:2010-09-22
El Centro, CA

1 edit

»www.speedtest.net/result/2219914627.png
Everything seems fine for me I am guessing it's your modem.
Also did you get that free Netgear router? If you are using it stop using it because it is really defective. Also did you take your speedtest while directly connected to the modem?


xyster

join:2009-09-08
El Centro, CA

Thanks for the reply.
Nah, I use my own Linksys router and am running Tomato 1.28 Shibby on it.

During the weekend, when it was bad for nearly 48 hours straight, I had plugged in my laptop directly to the modem and took tests. I also ran the tests while connected to the router and they were the same regardless. Also, the levels and snr's appeared to be fine during the slowdowns. I did the normal troubleshooting for the modem/router that I could do, but the results did not change.

The slowdowns are almost always during the later twilight side of the evening and into the wee hours of the morning.


Coolbam

join:2010-09-22
El Centro, CA

Did you try to get your modem replaced?


xyster

join:2009-09-08
El Centro, CA

The technician I spoke with over the phone said that my modem appeared to be fine from her end. Also, there was a mention that the new modems they are now distributing were not as great as the one I still have.

There was also a RR technician outside at a neighbor's house last Friday before the connections got screwed for 48 hrs. I mentioned that to both the tech I spoke with on the phone and the tech that was supposed to come out and fix the issue. Both knew nothing about it or had no information about it.

Also, on a side note, the last tech that came out last year had mentioned there was an issue of congestion at a node and that he and other staff had mentioned it to the local office to get a fix coming for it. But, he also said that the issue had been open for over a year or two and didn't know when it would get resolved. There wasn't any mention of it in any of the conversations I had recently and they knew nothing about it from what they said.


xyster

join:2009-09-08
El Centro, CA
reply to xyster

Here it is an hour later close to normal again:

»www.speedtest.net/result/2219979736.png

»www.speedtest.net/result/2219984862.png

Hop Address Min (ms) Max (ms) Avg (ms) +/- (ms)
1 173.42.128.1 5.77 6.71 6.27
2 CPE-65-28-210-129.kc.res.rr.com (65.28.210.129) 5.63 6.22 6.00 -0.27
3 CPE-65-28-211-93.kc.res.rr.com (65.28.211.93) 6.89 17.04 12.16 6.15
4 CPE-65-28-210-144.kc.res.rr.com (65.28.210.144) 6.14 7.61 6.67 -5.49
5 cpe-72-129-49-2.socal.res.rr.com (72.129.49.2) 14.53 20.31 16.54 9.87
6 ae-5-0.cr0.lax30.tbone.rr.com (66.109.6.64) 13.64 24.02 18.16 1.62
7 66.109.9.26 13.60 14.46 13.95 -4.21
8 72.14.197.157 66.28 70.35 67.92 53.97
9 216.239.46.40 14.20 14.87 14.51 -53.41
10 72.14.236.13 14.18 20.25 16.24 1.73
11 lax02s02-in-f17.1e100.net (74.125.224.209) 14.62 16.05 15.50 -0.75

Downstream Value
Frequency 561000000 Hz Locked
Signal to Noise Ratio 38 dB
Power Level 0 dBmV

Upstream Value
Channel ID 1
Frequency 33000000 Hz Ranged
Power Level 41 dBmV

Coolbam

join:2010-09-22
El Centro, CA

2 edits

I am still guessing it is your modem. I am pretty sure congestion can't make your speed go below 1Mbps. Since we live in El Centro I don't believe that congestion could happen. Maybe it can, I could be wrong. How about you get that modem switched out since your signal is near perfect, I don't believe it is a line issue. If it isn't the modem get a truck roll and ask for a engineer. I had the cell number for one around here but I believe I lost it. I had line issues before and it took around 5 guys before an actual engineer came out and figured out the problem.


xyster

join:2009-09-08
El Centro, CA

I'll go ahead and give that a shot I suppose. To me, it's just a bit weird that it has been happening in a certain bracket of time during the day in an almost consistent manner. Ty


xyster

join:2009-09-08
El Centro, CA
reply to Coolbam

It wasn't the modem or any hardware on my side. Tech confirmed that it is an ongoing issue in the valley right now that affects the whole are from Calexico and in through Brawley. It's basically the same thing that another tech had told me that came out to check on my connection over a year ago or so. He said they have the hardware in place to improve the situation, but they are waiting on one or two more things to be in place.

I was told "Hopefully before the end of the year" it will be fixed. That was basically the same thing I was told a long while back. However, the speed drops frequently and consistently all throughout the day. No longer does it just slow for 1 hour a day. Now, it seems to be slowing down at least 5-10 times through the day. The speeds are god awful. »www.speedtest.net/result/2240373672.png

Apparently quite a few businesses are having the same issues as well as one of the hospitals that one of my family members works at. Too many people are now getting upset here that I have talked to since the issue has progressively gotten worse from a month ago.

It feels a bit worse than being on an old 56k modem many times. The Google homepage had to actually take a few seconds to load the image at one point.


Coolbam

join:2010-09-22
El Centro, CA

»www.speedtest.net/result/2242228271.png
These are my speeds right now and no Powerboost. I have no idea why it is happening to you. Something is going on in your node. I really have no idea what is causing the slow downs. Anyone have any suggestions?

My traceroute compared to yours.

Target Name: www.google.com
IP: 74.125.224.209
Date/Time: 10/14/2012 5:19:10 PM

1 29 ms 10 ms 27 ms [75.87.236.1]
2 13 ms 8 ms 10 ms gig1-0-3elctca-swt1.natsow.rr.com [65.28.211.13]
3 14 ms 10 ms 11 ms CPE-65-28-211-93.kc.res.rr.com [65.28.211.93]
4 14 ms 8 ms 10 ms CPE-65-28-210-144.kc.res.rr.com [65.28.210.144]
5 43 ms 18 ms 19 ms tge0-15-0-2.tustcaft-ccr01.socal.rr.com [72.129.49.2]
6 20 ms 17 ms 33 ms [107.14.19.30]
7 21 ms 17 ms 16 ms ae-1-0.pr0.lax10.tbone.rr.com [66.109.6.131]
8 94 ms 87 ms 89 ms [72.14.197.157]
9 18 ms 26 ms 16 ms [216.239.46.40]
10 23 ms 16 ms 19 ms [72.14.236.13]
11 22 ms 16 ms 15 ms lax02s02-in-f17.1e100.net [74.125.224.209]

Ping statistics for www.google.com
Packets: Sent = 3, Received = 3, Lost = 0 (0.0%)
Round Trip Times: Minimum = 15ms, Maximum = 22ms, Average = 17ms


xyster

join:2009-09-08
El Centro, CA
reply to xyster

Things just keep getting worse...

»www.speedtest.net/result/2356138345.png

»www.speedtest.net/result/2356519411.png

Still no answer from the local office on any progress. Online chat still remains useless. Tech support over phone gives the run-around and tries to pull slight of hand all of the time. Ridiculous.

I believe it is going to come down to the FCC and BBB with these issues.