dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
2817
share rss forum feed


kilrathi
Premium
join:2005-04-22
Rockaway Park, NY
reply to harald

Re: [TWC] need help troubleshooting connection

Assuming the uncorrectable packets dont occur at large numbers at intervals at the time u not monitoring downstream snr, there could be some noise that occurs at specific interrvals here and there but its doubtful


riot808

join:2012-07-06
Honolulu, HI
reply to harald

thank you for your sharing your knowledge :]


harald

join:2010-10-22
Columbus, OH
kudos:2
reply to kilrathi

said by kilrathi:

Assuming the uncorrectable packets dont occur at large numbers at intervals at the time u not monitoring downstream snr, there could be some noise that occurs at specific interrvals here and there but its doubtful

That's true. One of the problems in understanding this area of arcane modem behavior is that Broadcom and TI are very closemouthed about what time periods/number of packets they average over, etc. I have only found one very brief reference in a Cisco manual, and that referred to upstream measurements where the same technique is used.

riot808

join:2012-07-06
Honolulu, HI

anyone else have any other ideas?


Fleeced

join:2012-10-06
kudos:2
reply to riot808

Let me ask you this: Where are you seeing the lag you report? What are you doing, are you playing games? Are you running any speed tests, and what are their results?

Also: Have you swapped the modem yet?


riot808

join:2012-07-06
Honolulu, HI

lag i'm seeing is when i play games on xbox ps3. I get the speeds i pay for but sometimes it gets to like 10 mbps below what i should top out on for the downstream... upload is usually spot on.. my speeds right now are 30 down 5 up use to be 50 down 5 up but a tier 3 tech put me on a lesser speed to see if it would resolve the issue... sometimes i notice i have a high jitter... pings look fine at most places just random servers i test the ping spikes... i've swapped the modem 3 times and router 3 times as well tried 2 different xbox's and 2 different ps3's tried different tv's different surge protecter panels... different sockets outlets... i've tried rewiring the line from splitter to the modem twice and i think they replaced the splitter... the only thing we haven't done yet physically.. is replace the poles coax.. they said there were issues on the drop and fixed them but it wasn't the solution to the problem...


Fleeced

join:2012-10-06
kudos:2

What games are you playing?


riot808

join:2012-07-06
Honolulu, HI

all sorts from minecraft first person shooters to rpg skyrim oblivion etc etc i play it all and lag on all just the lag is more prominent on first person shooters cause those really depend on preciseness


Fleeced

join:2012-10-06
kudos:2

Call of Duty and Minecraft both have pretty shoddy netcode. I have a 30x5 that works pretty well and I still lag and glitch. COD's lag depends on who your host is, really the same is for minecraft. So if you play with the same people with the same hosts, it might be their connections are too far away to be good.

Have you done a speedtest with nothing running?


riot808

join:2012-07-06
Honolulu, HI

yes i have done speed tests.. they are most of the time what i pay for there are random times where it will be 5-10 lower on the downstream through router and modem and most of the time the upload speed is slower on the router... but i've gamed through both and it makes no difference i still lag... on my host and friends that are close to me as well with people in the mainland and across country.. it's just odd cause i lag on my own host... on ps3 and xbox.. i have 2 friends with the same exact connection extreme package from road runner twc and they don't lag at all i played at their house and it was totally fine.. which gets me thinking it's my house but... i just can't seem to diagnose this probelm.. i've tried changing wires from the av cables to hdmi cables to 5 diff tv's to rewiring from the splitter to the back of the modem... before this i had 3 splitters on the internet line... then one day i started lagging really bad the techs came over and were like whoa... you have way too much splitters on your line or something like that they took it off ran it from the splitter that connected to the poll straight to my modem and still didn't fix it.. the only thing i haven't replaced physically is the coax from the poll going into the in side of the 3 way splitter... i've been told to check these and do these tests if possible

Outside line from house to pole.
Pole to node.
Overcrowded CMTS port.
Run a docsis test and sit on it for 3+ min.
Check BER on all docsis QAMs. MER is posted in your log and looks good.
Have him run a DQI on your line while you chat, this is a over time test and he can leave the meter on for 10-30min to catch any issue.

but they say they will charge to send a tech out to my home for internet related issues since they've been here a lot... and are kinda being mean about the whole thing..

i'd much rather have a 3rd party to some of these tests just to avoid conflict if possible please let me know if theres any place to find a tech with the right tools to do these tests if you do know any that is thanks.


Fleeced

join:2012-10-06
kudos:2

24+ on a 30x5 connection is fine on speed test.

The problem is what you're complaining about sometimes has nothing to do with your connection. MW3 has a nice little thing called "lag compensation" which hurts you when you are the host and your upstream is "too good". Which means it looks like you're lagging. I've heard people with 20+ upstream complain about lag in COD games, and people with 1mbps have the best games of their lives because their speeds aren't "compensated".

TWC is going to charge you because there is probably nothing wrong with the connection to your house. Overloaded CMTS or node split issues would show at peak times then other times you'd have fine connections, which doesn't seem to be the issue.

Do you lag anywhere other than your online gaming? For reference, I play minecraft360 with my wife's XBox hosting, and I still get lag on the connection. Same with MW3. That's why I quit playing it, the connections were mostly terrible and occasionally good, but it was frustrating.

Did you ever get your SBG6580 bridged? Having a router after a router is probably causing most of your issues.


riot808

join:2012-07-06
Honolulu, HI

yes i did bridge it i didn't change anything other then what you said.. i turned off primary network wireless... napt mode disabled.. dhcp is off.. there is no rg passthrough in advanced tho they took it out in the new firmware...

i've been playing xbox for about 6 years now and i never use to lag like this and i've been playing ps3 for about 3 years now and never lagged like this before... it's a weird kind of lag i use to lag before like on a 2 bar but i'd still be able to play very well i'll be on nothing but a 3-4 bar since i've upgraded my connection to 30down 5 up from my old 10 down 1 up and i have this weird screen lag feel... like things are out of sync and when i go to aim it's like not where i wanted it to go... i remember what lag felt like before all this started and it doesn't feel like that... it feels like im getting fast speeds just somethings out of sync... cause i go to my friends house who lives a couple blocks away and has the same package as me and he doesn't lag at all it feels so good playing on his connection and mine is terrible... i just don't understand it... i'm starting to think maybe i have a virus or something but then again i shut off my computer when i play which is the only one in the house... and from my understanding RAT's and being BOT'd only effect you when the infected item is on?


Fleeced

join:2012-10-06
kudos:2

Call of Duty just had a "lag fix" about two weeks ago that made the lag a lot worse for certain players.

Now back to the first thing I suggested. Have you tried a new modem?


riot808

join:2012-07-06
Honolulu, HI

the lag started happening on their stock modem so i upgraded thinking i was on things that ere way too out of date... so i swapped it for the sbg6580 and upgraded my speed a lot then after that i swapped the sbg6580 for a new one just to see if that one was defective and it made no change.. and wow i didn't know that did they do that lag fix thing on ps3 too? also i lag on all games isn't just cod but it's what i mainly play if you'd consider my condition playing at all