dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
99782
share rss forum feed


VexorgTR

join:2012-08-27
Sheffield Lake, OH
kudos:1

1 recommendation

CallCentric tech issues today?

I've gotten several reports from clients... and personal experience here...... that CallCentric is having a bad day. It started at about 3 PM EST.

Any news?


Trimline
Premium
join:2004-10-24
Windermere, FL
Nothing to report from sunny Florida.


skyhook
Premium
join:2004-06-30
Columbus, OH

1 recommendation

reply to VexorgTR
They are having a bad day. My ATA is having a hard time registering and occasionally goes offline.


VexorgTR

join:2012-08-27
Sheffield Lake, OH
kudos:1
Reviews:
·voip.ms

1 recommendation

Ok, I'm not crazy. I got the same issues you had with the stuff becoming unregistered and barely able to transmit sound... let alone quality sound.

I am going to have a bunch of peeved clients if it's not fixed by tomorrow......

First bad day i can recall.


skyhook
Premium
join:2004-06-30
Columbus, OH
reply to VexorgTR
I switched to a backup ATA and the problem persists. I hope they get it sorted out soon.


Arne Bolen
Happy Anveo customer
Premium
join:2009-06-21
Cyberspace
kudos:4
reply to VexorgTR
Works like a charm for me. No issues at all.

I just made a test and it worked without any problems.
--
My VoIP News


lacibaci

join:2000-04-10
Export, PA

1 recommendation

reply to VexorgTR
Yes, incoming calls are not getting through, outgoing calls ring then cut off...


Arne Bolen
Happy Anveo customer
Premium
join:2009-06-21
Cyberspace
kudos:4
Reviews:
·Anveo
·voip.ms

1 recommendation

reply to VexorgTR
I guess I was lucky.

Now I'm offline with Callcentric and no calls are going through.

My PBXes says:
"Everyone is busy/congested at this time (1:0/0/1)"
--
My VoIP News


Gsidora

@yinternational.com
reply to VexorgTR
Glad to see I'm not the only one, I was just about to start tearing into my router and PBX systems to fix this.

I'm in Arizona if it makes any difference.


Arne Bolen
Happy Anveo customer
Premium
join:2009-06-21
Cyberspace
kudos:4
reply to VexorgTR
Currently 40% of my CC accounts are online and the rest are offline.

It's probably some equipment failures and not all accounts are hit.
--
My VoIP News


Arne Bolen
Happy Anveo customer
Premium
join:2009-06-21
Cyberspace
kudos:4
Reviews:
·Anveo
·voip.ms
reply to VexorgTR
I changed the DID forwarding to a SIP URI and made two test calls to two of my Callcentric numbers. Both calls went through without any issues.

I think the issue is only with registration of SIP devices, and only some devices are hit by this.
--
My VoIP News


Trimline
Premium
join:2004-10-24
Windermere, FL
Reviews:
·ObiVoice
·Bright House
·Callcentric
·voip.ms
reply to VexorgTR
Spoke too soon. This is what I see now......

[2012-10-04 18:54:15] NOTICE[1740] chan_sip.c: -- Registration for '17771112233@callcentric.com' timed out, trying again (Attempt #4)
[2012-10-04 18:54:26] NOTICE[1740] chan_sip.c: -- Registration for '17771112222@callcentric.com' timed out, trying again (Attempt #3)
[2012-10-04 18:54:46] NOTICE[1740] chan_sip.c: -- Registration for '17771112222@callcentric.com' timed out, trying again (Attempt #4)
[2012-10-04 18:55:06] NOTICE[1740] chan_sip.c: -- Registration for '17771112222@callcentric.com' timed out, trying again (Attempt #5)
[2012-10-04 18:56:15] NOTICE[1740] chan_sip.c: -- Registration for '17771112222@callcentric.com' timed out, trying again (Attempt #2)
[2012-10-04 18:59:56] NOTICE[1740] chan_sip.c: -- Registration for '17771112222@callcentric.com' timed out, trying again (Attempt #3)
[2012-10-04 19:00:16] NOTICE[1740] chan_sip.c: -- Registration for '17771112222@callcentric.com' timed out, trying again (Attempt #4)
[2012-10-04 19:00:25] NOTICE[1740] chan_sip.c: -- Registration for '17771112233@callcentric.com' timed out, trying again (Attempt #2)
[2012-10-04 19:00:36] NOTICE[1740] chan_sip.c: -- Registration for '17771112222@callcentric.com' timed out, trying again (Attempt #6)
[2012-10-04 19:00:56] NOTICE[1740] chan_sip.c: -- Registration for '17771112222@callcentric.com' timed out, trying again (Attempt #7)

PX Eliezer70
Premium
join:2008-08-09
Hutt River
kudos:13
Reviews:
·callwithus
·voip.ms
reply to VexorgTR
said by VexorgTR:

I've gotten several reports from clients... and personal experience here...... that CallCentric is having a bad day.

I've seen this too.

Some inbound calls are not having ringback sounds.

Some outbound calls [CC to CC] not going through.

Obviously this is something they need to rectify quickly, but it doesn't change my long-term opinion of them.

rblizz

join:2001-12-16
North Richland Hills, TX
reply to VexorgTR
said by VexorgTR:

I've gotten several reports from clients... and personal experience here...... that CallCentric is having a bad day. It started at about 3 PM EST.

Any news?

Several issues for me and my family -- mostly not getting through at all. That's why I came here, to see if anyone else was having problems.


The HUN

@rr.com
reply to VexorgTR
Having issues completing/receiving calls today. I've contacted CC support they're giving me bogus setting lessons on ata. Multiple spas in 3 different countries, this time is not the user, but the provider. And I was almost switching to their pay service....I guess not yet.


Richie

@tmodns.net
reply to Gsidora
I am also having issues. My PBX keeps losing its registration and outbound calls either don't go through or drop after a few seconds.


CCUser

@simple-reliable.com
reply to VexorgTR
Has anyone heard anything form Callcentric about the issue?

steve1111

join:2009-09-23
New York, NY
reply to Richie
Me too.


Davesnothere
No-BHELL-ity DOES have its Advantages
Premium
join:2009-06-15
START Today!
kudos:7
reply to VexorgTR
 
This thread seems to have begun at 5:55 PM Eastern Time today.

At 5:12 PM, I made a call thru CC and it had long pauses and possibly some dropped data as I listened to the other party's outgoing VM message, and was not sure whether the message I tried to leave was successful.

At 5:15 PM, I called again and everything was clean, no dropouts, and I left my message (again ?).

Both calls were billed at 1 minute each.

Was this part of the same problem ? - Not sure.

BTW, both myself and the party I called are in Canada, and they would be local to me if this was on a landline.

It is rare that I ever hear audio aberrations from the other party, no matter which VoIP provider I use, though sometimes the other party says that MY voice breaks up, etc.

--

We have only 2 things about which to worry :
(1) That things may never get back to normal
(2) That they already HAVE !
-
START Forum »Start Communications
Or you can still use Canadian Broadband.



lacibaci

join:2000-04-10
Export, PA
reply to VexorgTR
8:15p and still major problems. Outgoing calls do not complete, incoming calls no audio.

JoeSchmoe007
Premium
join:2003-01-19
Brooklyn, NY
reply to VexorgTR
For my "free" NY number outgoing calls seem to work but incoming do not ring the phone (even though device is registered) and go to voicemail after some time.

PS Now outgoing doesn't work either.


nonamesleft

join:2011-11-07
Manitowoc, WI
reply to VexorgTR
Wish I would of checked here before I did a hard reset on my voip adapter! We missed an important call, after that nothing gets in or out. I assumed it was comcast again...But man, I am thinking about going back to landline.

Telco

join:2008-12-19
I started reconfiguring my device and reworking my router, as I never had an issue with them in years. Then I thought, can this be an outage.

Telco

join:2008-12-19
from one way audio > to no calls going through or out > to voices being severely delayed > to dead silence and then the phone rings.


scow

@optonline.net
reply to VexorgTR
yeah! an 201 new jersey number on dead air but others are good, waiting more than 30 minutes for support after submitted trouble ticket, still waiting... CC not really solid recently...


Arne Bolen
Happy Anveo customer
Premium
join:2009-06-21
Cyberspace
kudos:4
Reviews:
·Anveo
·voip.ms
reply to nonamesleft
said by nonamesleft:

I am thinking about going back to landline.

Callcentric is more stable than a landline. IIRC it's more than two years since the last outage.
--
My VoIP News


jeepedo

@espacerouge.org
reply to VexorgTR
Yes here too (MTL-Canada). Phone is registering ok, outbound calls are ok (seem to be), but incoming calls don't get through. Incoming calls ring and get caller id, but does not connect / hangs up after couple of seconds.

Usually good service though.


scow

@optonline.net
reply to scow
CC seems down now....this is first time within 2 years and now still waiting for tech guy to reply my open ticket

Telco

join:2008-12-19
reply to Arne Bolen
said by Arne Bolen:

said by nonamesleft:

I am thinking about going back to landline.

Callcentric is more stable than a landline. IIRC it's more than two years since the last outage.

Yep. CC has been so stable that I never even thought for a sec that they would be the issue.


Arne Bolen
Happy Anveo customer
Premium
join:2009-06-21
Cyberspace
kudos:4
Reviews:
·Anveo
·voip.ms

1 edit
reply to JoeSchmoe007
said by JoeSchmoe007:

incoming do not ring the phone

If you have a SIP URI with another provider you could forward »my.callcentric.com/pref_callforward.php Callcentric incoming calls to that SIP URI and you will not miss any incoming calls.

Out of 21 incoming Callcentric calls the last two hours none has failed for me.
--
My VoIP News