dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
12615
share rss forum feed


BHNtechXpert
BHN Staff
Premium,VIP
join:2006-02-16
Saint Petersburg, FL
kudos:148
reply to xendrome

Re: [Internet] Internet Speed Upgrades?

You should NEVER test speeds with your FW or AV running...you of course have nicely demonstrated why



Flashfox
Eco-Text -- Why print E-mails?

join:2003-10-01
Melbourne, FL

Actually, what I demonstrated is that AVG IS 2013 has a flaw... some form of memory leak. By the way, AVG is looking into this now.

Note that the speed test worked just fine till the AVG IS 2013 update and it still works if I restart the app. The problem is with AVG. This being said, anything which might interfere with data transfer can have an effect during speed tests. So Gary is right... but it's not an absolute



BHNtechXpert
BHN Staff
Premium,VIP
join:2006-02-16
Saint Petersburg, FL
kudos:148

said by Flashfox:

Actually, what I demonstrated is that AVG IS 2013 has a flaw... some form of memory leak. By the way, AVG is looking into this now.

Note that the speed test worked just fine till the AVG IS 2013 update and it still works if I restart the app. The problem is with AVG. This being said, anything which might interfere with data transfer can have an effect during speed tests. So Gary is right... but it's not an absolute

Flash hate to do this to ya buddy but they have been aware of this for years...this issue with AVG is not new. I hope you have success in getting it resolved where countless others have not..best of luck to you and anybody that uses it.
--
~All truth goes through three phases. First, it is ridiculed. Second, it is violently opposed. Third, it is accepted as self-evident. - Arthur Schopenhauer ~



sambowomble
Are you sure? If not check again
Premium
join:2009-11-23
Murfreesboro, TN

Ive been a happy customer with Avast. Its free and have had no issues regarding speeds.



BHNtechXpert
BHN Staff
Premium,VIP
join:2006-02-16
Saint Petersburg, FL
kudos:148

said by sambowomble:

Ive been a happy customer with Avast. Its free and have had no issues regarding speeds.

Just don't let me catch you allowing it to run while you are speed testing and sending me a whacked out result
--
~All truth goes through three phases. First, it is ridiculed. Second, it is violently opposed. Third, it is accepted as self-evident. - Arthur Schopenhauer ~



Flashfox
Eco-Text -- Why print E-mails?

join:2003-10-01
Melbourne, FL
reply to BHNtechXpert

Hmm... thanks? I wasn't aware and I have been using AVG IS for many years now. I searched their forum but didn't find any references to this issue. This is the first time I encountered this "memory leak" problem so it wasn't that pervasive.

Maybe it was the change of hardware I recently made (new MOBO, CPU, Video, etc.) and their software, but I wasn't seeing this before.

In any event, if they don't do anything, I know the work around and come time to renew, I will not.

Oh and I agree... disable AV/FW during speed tests



BHNtechXpert
BHN Staff
Premium,VIP
join:2006-02-16
Saint Petersburg, FL
kudos:148
reply to xendrome

It's not a memory leak that I am aware of...just a constant skewing of test results either positive or negative.



sambowomble
Are you sure? If not check again
Premium
join:2009-11-23
Murfreesboro, TN

1 edit

Hey that gives me an idea....kidding i know better than that lol



BHNtechXpert
BHN Staff
Premium,VIP
join:2006-02-16
Saint Petersburg, FL
kudos:148

said by sambowomble:

Hey that gives me an idea....kidding i know netter than that lol

You wouldn't dare lol


Flashfox
Eco-Text -- Why print E-mails?

join:2003-10-01
Melbourne, FL
reply to sambowomble

Me too... some of the positive swings brought me up to over 186 Mbps LOL

Gary --> It is a memory leak as the problem persists until you reboot or reset the AV/FW by turning it off then back on thus flushing its cache. I changed my search parameters (fine tweaked them) and started reading about these problems. You are right, it's been there for a while.



BHNtechXpert
BHN Staff
Premium,VIP
join:2006-02-16
Saint Petersburg, FL
kudos:148

said by Flashfox:

Me too... some of the positive swings brought me up to over 186 Mbps LOL

Gary --> It is a memory leak as the problem persists until you reboot or reset the AV/FW by turning it off then back on thus flushing its cache. I changed my search parameters (fine tweaked them) and started reading about these problems. You are right, it's been there for a while.

Oh yea its been there a while. I have helped isolate this issue for years for people.
--
~All truth goes through three phases. First, it is ridiculed. Second, it is violently opposed. Third, it is accepted as self-evident. - Arthur Schopenhauer ~


PowerMatt

join:2003-01-09
Ocala, FL
reply to xendrome




Got my new router machine in and built, and this is the result I'm consistently getting. No, I'm not running AVG. I'm running Microsoft Security Essentials, and it was disabled at the time of the testing.

MikeSpears

join:2013-02-07
Riverview, FL
reply to xendrome

love these speeds, but when are we getting better upload speeds?