dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
1
share rss forum feed


retiredqwest

join:2005-04-01
Spokane, WA
reply to BillRadio

Re: Upgraded to C1000A Then Phones Don't Work

Assuming you are in a Legacy Qwest area.....

VDSL remotes are fiber to the CO and fiber out of the CO to wherever the ATM is located. There are no physical or electronic manipulations that are made or can be made.

To get VDSL added to your line an outside tech had to rewire the line to your house. We use the terminology of F1 and F2. F1 is the feeder from the CO or remote pair gain. F2 is the line to your house. Adding any type of DSL at a remote location requires a jumper from the F1 to the feed to the DSL and a jumper from out of the DSL to the F2 pair. (I'm not even going to to draw a picture) They are 2 separate and independent pieces of electronic equipment.

My guess is the remote VDSL port might be bad since that was the latest activity on your line. Or...... something else.

Just let the tech do his thing. As to whether you will see/hear from the tech..... I know what I would do, can't speak for others.



BillRadio

join:2007-01-08
Aurora, CO

RetireQ,
Good info to know. It took longer to explain the problem than to fix it. After I told the tech what wasn't broken, she (!) knew right where to look and connected the right jumper.

She also said the newer modem operates on newer/better equipment at the node and to not let them take it back even if I downgrade.
--
I don't live in Aurora