dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
5069
share rss forum feed


wmckin5893

@comcast.net

E4200 New Firmware

Hi

Has anyone upgraded to Ver.1.0.05 (Build 7) for the e4200 router, any issues or improvements?

thanks


KoRnGtL15
Premium
join:2007-01-04
Grants Pass, OR

I updated to it and its been fine.



wmckin5893

@209.113.227.x

I have mine configured with wireless mac settings and rules, What is the best way to upgrade the firmware without loosing the settings?

Also what is the security fix to this firmware that I heard about but no one would say what the problem was?



ultram
Premium
join:2002-12-25
Wildwood, FL
reply to wmckin5893

Cant find the updated, where can I find it? it is not on the Cisco site that I can see.


KoRnGtL15
Premium
join:2007-01-04
Grants Pass, OR

»homesupport.cisco.com/en-us/supp···rs/E4200



Mike Wolf

join:2009-05-24
Beachwood, NJ
kudos:3
reply to wmckin5893

From the release notes.

Last Release Date: Sept 27, 2012
Last Firmware version: 1.0.05 (build 7)

- Fixed router stability issue when using Apple airplay.
- Fixed wireless compatibility issue when WMM is disabled.
- Fixed some storage relative issues.
- Fixed local HTTPs accessing issue with some browsers.
- Fixed some minor bugs.
- Improved QoS bandwidth detection accuracy.
--
I'm always up for a good chat and helping with VoIP testing so my contact info is below.
Gigaset.net: Michael Wolf
Callcentric: 17772288600
SIP URI: sip:226976325024#9@sip.gigaset.net and sip:17772288600@in.callcentric.com
Skype: MikeWolf051



ultram
Premium
join:2002-12-25
Wildwood, FL

That is for version 1 router, not version 2 that is wy I could not find it.

Thanks



Mike Wolf

join:2009-05-24
Beachwood, NJ
kudos:3

ah no problem. Yeah I'm thinking the firmware for the e4200v2 and ea4500 are identical with a rebranding.



bbrkdub

join:2001-10-03
Houston, TX
reply to wmckin5893

There were some issues with Airplay Mirroring and the Cut-Through-Forwarding (CTF) setting. Some additional testing on my end indicates that has been fixed (as mentioned in the Release Notes).



Mike Wolf

join:2009-05-24
Beachwood, NJ
kudos:3
reply to wmckin5893

I guess this might mean there's hope for the rest of the E and EA series routers released within the past two years that they may too see a firmware update and that they haven't been cast aside when a new model comes by and replaces it?



MrZipp

@rr.com
reply to wmckin5893

I installed this version last week and immediately noticed wireless problems with my ipad. Then I noticed poor speeds on my other PCs in the network. Speedtest showed a reduction of at least half of the normal speed.

I reverted back to 1.0.04 and things are fine.

Maybe I'm the only one with problems....



MrZipp

@rr.com
reply to wmckin5893

I tried it and the wireless speed dropped significantly and sos did the wired connections. As soon I went back to the .04 revision, things were fine. All of the other revisions were fine for me.


travelguy

join:1999-09-03
Santa Fe, NM
reply to wmckin5893

I've had 1.0.05 loaded over 1.0.04 for over a month now and not noticed any problems. If you are having problems, I'd suggest doing a factory reset. There have been issues where the settings have gotten corrupted with an in place upgrade.