dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
691
share rss forum feed

davidpaj

join:2002-04-22

NanoBridge Failure

Hi guys, I have a short (3 mile) NanoBridge PTP link. This morning the recieve side (station) went down. The send side (AP) appears to be powered on. it pings, I can access it, it just shows no clients associated.

Is it safe to say the problem is on the client side? (The AP does see other routers and such out there in site survey) I'd hate to climb one side and that not be the problem and have to climb the other.

Suggestions?


OHSrob

join:2011-06-08

Have you checked from the station side at the POE yet ?



Inssomniak
The Glitch
Premium
join:2005-04-06
Cayuga, ON
kudos:2
reply to davidpaj

At least in our world, RF issues with UBNT are rare to non existent so my guess is power at other end. Go turn it on!

Most problems are Ethernet or power related.
--
OptionsDSL Wireless Internet
»www.optionsdsl.ca


wirelessdog

join:2008-07-15
Queen Anne, MD
kudos:1
reply to davidpaj

We have been having bizarre issues with UBNT links over the past few days. Links dropping for no reason, won't come back up without hard reboot. Frustrating.



Inssomniak
The Glitch
Premium
join:2005-04-06
Cayuga, ON
kudos:2

Never had those issues before. I have devices with half a year up times or more
--
OptionsDSL Wireless Internet
»www.optionsdsl.ca


cooldude9919

join:2000-05-29
kudos:5
reply to davidpaj

Click for full size
I have a nsm5loco and nbm5 with this amount of uptime. Its been in since march 2011 with no issues.