dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
1839
share rss forum feed

Gerard1234

join:2012-04-03

CableCARD is not validated with host

Get this message and no picture on the tv screen.
This is an issue in Hazel Park as far as I know.

baess

join:2011-01-28
said by Gerard1234:

Get this message and no picture on the tv screen.
This is an issue in Hazel Park as far as I know.

Do you have a cablecard?

Gerard1234

join:2012-04-03
Have ultra tv


dsttechs

@wideopenwest.com
I had the same message today. Pulled the battery, pulled power. Replaced battery and restored power. I also power cycled the media players. Everything is working now.

baess

join:2011-01-28
reply to Gerard1234
I get the same or similar message on non Ultra STB. I hit exit to get rid of it. It happens sporadically but enough to be annoying.


OSUGoose

join:2007-12-27
Columbus, OH
reply to Gerard1234
You need to call in and have them send a hit to the box.

Gerard1234

join:2012-04-03
Reviews:
·Comcast
·WOW Internet and..
reply to dsttechs
Did that and still the same problems, called and they said it is a area problems and that they are working on it. Seems to be related to the new updated firmware that was released today. Noticed the grid guide is very responsive now you can scroll throught it fast. Not all channels experiencing this problem either. The old firmware date was January of 2012 and the new firmware is dated May of 2012. At lease it is not affecting the tiger game channel TBS. They also credited my bill too. With new technology there are sometime glitches to overcome.


jsamuels
Premium
join:2000-07-22
Prospect Heights, IL
reply to Gerard1234
Same problem here with the additional of pixelization and stuttering sound before flipping into the message. Tried reset from Media Center Web Control but needed to call customer service to send whatever signal(s) they send and it's working OK.


WOW_Dan
Premium
join:2011-03-24
Naperville, IL
kudos:35
reply to Gerard1234
said by Gerard1234:

Get this message and no picture on the tv screen.
This is an issue in Hazel Park as far as I know.

I believe you should be good now Gerard. It looked good when I brought it up, but I sent the cable card binding to your gateway again just to be sure.

Gerard1234

join:2012-04-03
Working now and notice alot of improvements to the grid guide as far as speed.

raulrosa1972
Premium
join:2012-11-13
Chicago, IL
reply to WOW_Dan
I having the same issue, last week I switch to ultra tv with 30mbp internet I notice I wasnt getting my HD channels in and my encore movie channels, I would get a message about the cable card not validated with host, i called wow they sent a tech who said it was because of an upgrade they are doing to their system, but after reading the forum I see other people had the same issue and it was a pairing/balance issue on the cable card, so I checked my account online and they have me down as bundle with digital tv signature wit 30mbps and I should be ultra tv signature with 30mbps, my acct is set to the wrong level of service, i have the box for ultra so am thinking my service being sent to my box is incorrect and causing my issue as well, customer service hits my box but it doesnt help at all, WOW_Dan I IM and emailed you my info PLEASE HELP! PLEASE!