dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
6471
share rss forum feed


ohmer

join:2003-08-06
Quebec, QC
kudos:1
reply to Envision2

Re: HTPC + videotron

C'est pas tous les terminaux qui ont le port firewire. Mon Pace HD n'en a pas...

J'aurais bien aimé me passer du IR blaster qui fail de temps en temps.


saitoh183
Premium
join:2012-01-08
Saint-Eustache, QC
Reviews:
·ELECTRONICBOX
reply to saitoh183

Un petit update.

Alors jai installer le colossus et le video semble fonctionné mais pas l'audio. Pours un raison que j'ingore Il capture toujours l'audio en AAC ce qui fait que le son ne sort pas et le video est "choppy". La première soiré jai réussi(je ne sais pas comment) a avoir tout en AC3..J'ai fermé la télé et je suis allé me couché..le lendemain j'ouvre la télé et j'ouvre liveTV et tout est en AAC et plus moyen de retrouvé AC3. Le HD8300 est bien en Dolby Digital

J'ai essayé de déinstallé la carte (pilote +Wintv) et remettre tout..même problème. J'ai essayer de forcer 720p..marche toujours pas. C'est le même résultat dans Showbiz, Wintv7 et Nextpvr. j'ai aussi essayé de remettre les chaines.

Je suis branché:

HD8300 composante + SPDIF vers Colossus (dans les "input")
Carte de son "onboard" SPDIF vers mon Panasonic SA-BT730

Quelqu'un a des idées..tout le rest fonctonne bien quand le son est en AC3...


saitoh183
Premium
join:2012-01-08
Saint-Eustache, QC
Reviews:
·ELECTRONICBOX
reply to saitoh183

Bon be je vien de régler le problem audio.

Je ne sais pas si c'est une solution propre au HD8300 ou sais commen on doit faire avec le Colossus pour tout les STB. J'ai dû brancher le les cables de son RCA du fil "component" dans la carte et dans le HD8300 et ensuite re-brancher le SPDIF et Voila!, le son sort maintenant en AC3 sur tout les postes que j'essaye. J'ai débranché le RCA et tout revien en AAC. Alors le son RCA du fil "component" doit être branché avec le SPDIF pour avoir le son en AC3 à partir de optique.

Le IRBLaster Hauppauge fonctionne #1 avec le HD8300 alors il ne reste que configuré XBMC et testé l'enregistrement