dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
share rss forum feed

Vicious

join:2008-06-19
Ellerslie, GA
reply to jmadden

Re: Anyone having trouble with smtp.knology.net?

Change the outgoing server port to 587.


anon

@knology.net
Here's how a knology tech helped me to I fix being able to send my knology e-mail on my iphone:
I had to go to settings, under accounts click on knology, under outgoing mail server click on SMTP, under primary server click on smtp.knology.net, under outgoing mail server click on server port -- and change the server port to 25.
That fixed it for me! Good Luck