dslreports logo
 
    All Forums Hot Topics Gallery
spc

spacer

Search Topic:
uniqs
4375
share rss forum feed


Kardinal
Dei Gratia Regina
Premium,Mod
join:2001-02-04
N of 49th
kudos:1
Reviews:
·TekSavvy DSL
·Bell Sympatico
reply to FFH5

Re: [bug] 504 Gateway Time-out

More 504s just now:

1317h 504 gateway timeout
1324h fav forum view back online but attempting to get to bugs forum got another 504
1325h 504s for any access attempt
1331h fav forum view back online and able to access bugs forum

I don't know if this would be of any use to the powers that be, but I use the DSLR Notifier add-on in Firefox, and when it loses contact with DSLR it adds a red X to the icon. It takes a while for it to reconnect after these 504s, but it does indicate them almost right away.
--
All of us get lost in the darkness, dreamers learn to steer by the stars
All of us do time in the gutter, dreamers turn to look at the cars

- Peart / Lifeson / Lee
Join Team Helix


StuartMW
Who Is John Galt?
Premium
join:2000-08-06
Galt's Gulch
kudos:3
Getting them too.

Interestingly I'm seeing the same thing on other websites.

--
Don't feed trolls--it only makes them grow!


DC DSL
There's a reason I'm Command.
Premium
join:2000-07-30
Washington, DC
kudos:2
reply to FFH5
Got nothing but 504s between 4:15PM and 4:20PM just now.


Hank
Searching for a new Frontier
Premium
join:2002-05-21
Burlington, WV
kudos:3
Just had 504 error here from about 4:10 to 4:25PM.


nonamesleft

join:2011-11-07
Manitowoc, WI
reply to FFH5
Had same problem.


FFH5
Premium
join:2002-03-03
Tavistock NJ
kudos:5
reply to Hank
said by Hank:

Just had 504 error here from about 4:10 to 4:25PM.

Same here.


Dude111
An Awesome Dude
Premium
join:2003-08-04
USA
kudos:14

1 edit
reply to DC DSL

 

 


Dude111
An Awesome Dude
Premium
join:2003-08-04
USA
kudos:14

1 recommendation

reply to FFH5
Getting them ALOT right now!!!!!!!!! (Started when i was checking my PMs and now its happening all over the site)


nil
Java Geek
join:2000-11-27
kudos:2
That was me, should be good now.


FFH5
Premium
join:2002-03-03
Tavistock NJ
kudos:5
reply to Dude111
said by Dude111:

Getting them ALOT right now!!!!!!!!! (Started when i was checking my PMs and now its happening all over the site)

Same here


Coma
Thanks Steve
Premium
join:2001-12-30
NirvanaLand
kudos:1
reply to FFH5

Re: [bug] 504 Gateway Time-out


I just got a 504 error at about 1:39 pm or so.

--
December is National Fruit Cake Month


FFH5
Premium
join:2002-03-03
Tavistock NJ
kudos:5
reply to FFH5
System sporadically timeouts when access to i.dslr.net is part of the transaction. This has been going on forever and today as I post this msg it is happening every 3rd or 4th action event.
--
A democracy cannot exist as a permanent form of government. It can only exist until the voters discover that they can vote themselves money from the public treasury.


FFH5
Premium
join:2002-03-03
Tavistock NJ
kudos:5
said by FFH5:

System sporadically timeouts when access to i.dslr.net is part of the transaction. This has been going on forever and today as I post this msg it is happening every 3rd or 4th action event.

Will this EVER be fixed? The periodic slowdowns when accessing this site. It has been going on forever now.
--
A democracy cannot exist as a permanent form of government. It can only exist until the voters discover that they can vote themselves money from the public treasury.


FFH5
Premium
join:2002-03-03
Tavistock NJ
kudos:5

4 edits
reply to FFH5

Timeouts using dslreports

Seeing lots of timeouts this morning. This problem continues and is not being fixed.

Edit: A search of some very old similar timeout problems with DSLR where other sites were ok, turned up this post(ironically my post from 2009): »Re: DSLR timeouts from Linux-land

The key seems to be how dslreports handles TCP parameter timestamps=enabled causing timeouts.

I changed to timestamps=disabled late today on my systems which due to OS upgrades and my messing with tuning parameters were using timestamps=enabled recently. This has apparently solved the timeout issues I have been having for weeks.

P.S.>> the timestamps=enabled setting was NOT causing problems at other sites.

NoHereNoMo

join:2012-12-06
reply to FFH5

Re: [bug] 504 Gateway Time-out

Time-out this morning, just now, during a post (successful at least) after more than a minute connecting/wait-cycle. Only the one so far--worst timing possible of course.
--
"Face piles of trials with smiles; it riles them to believe that you perceive the web they weave."


state
stress magnet
Serf
join:2002-02-08
Purgatory
kudos:6
Same just happened to me. Then it double posted.


DC DSL
There's a reason I'm Command.
Premium
join:2000-07-30
Washington, DC
kudos:2
reply to FFH5
I just had one happen a minute or so ago. Yesterday and last evening I had a number of DNS errors trying to bring up the home page or clicking links. Hitting refresh a few times brought it up. It seemed to be unreachable for a while around 9ish last night.
--
"Dance like the photo isn't being tagged; love like you've never been unfriended; and tweet like nobody is following."


DC DSL
There's a reason I'm Command.
Premium
join:2000-07-30
Washington, DC
kudos:2
reply to FFH5
And, again just now at 7:48AM for about a minute...504ville.


Coma
Thanks Steve
Premium
join:2001-12-30
NirvanaLand
kudos:1

I just got a 504 Gateway Time-out 5 minutes ago or so . . .


DC DSL
There's a reason I'm Command.
Premium
join:2000-07-30
Washington, DC
kudos:2
reply to FFH5
504 gateway timeout. 7:06-7:07PM.


Coma
Thanks Steve
Premium
join:2001-12-30
NirvanaLand
kudos:1
reply to FFH5

504 Gateway Time-out @ 1:38 EST


Coma
Thanks Steve
Premium
join:2001-12-30
NirvanaLand
kudos:1
reply to FFH5
504 Gateway Time-out

just again @ 9:16


pcdebb
RIP lil hurricane
Premium
join:2000-12-03
Brandon, FL
kudos:5
Reviews:
·Bright House Net..

1 edit
reply to FFH5
dont know if you are still keeping score on this, but I'm running into this for the last 5 minutes. two computers, two different browsers.

Edit: there's some general wierdness going on. For example. On my iMac, I'm in a thread, and a user has a certain avatar for instance. on my linux box, i'm in the same thread, the same user has a totally different avatar? May mean nothing, but that's not normal.

page times out on the linux box. imac its fine.
--
| map your city |


Dude111
An Awesome Dude
Premium
join:2003-08-04
USA
kudos:14

 

Less alot of wierdness for sure!!

Right now im getting haridly any FORMATTING on the site! (I dunno whats going on,its like the CSS file isnt loading correctly,etc) Alot of images arent loading,etc!!!

Alot of sites having problems the last week!!

Mele20
Premium
join:2001-06-05
Hilo, HI
kudos:6
Yep. No formatting here. It started suddenly about ten minutes ago. Awful trying to read the forums with no formatting.

I was here on Fx when it happened. I checked IE and Opera and the lack of formatting is on all of them.

As I typed this, for just a second, it looked like the formatted page was trying to load above this text box but then it reverted to no formatting.
--
When governments fear people, there is liberty. When the people fear the government, there is tyranny. Thomas Jefferson


Tex
Dave's not here
Premium
join:2012-10-20
kudos:2
reply to Dude111
Same here with Safari, Chrome and Firefox.


lilhurricane
Crunchin' For Cures
Numquam oblita
join:2003-01-11
Purple Zone
kudos:57
It's reported, thanks guys..

I'm getting it too...


Blackbird
Built for Speed
Premium
join:2005-01-14
Fort Wayne, IN
kudos:3
reply to FFH5

Re: [bug] 504 Gateway Time-out

Ditto. Lost formatting with both Opera 12.14 and IE8.

Mele20
Premium
join:2001-06-05
Hilo, HI
kudos:6
reply to Dude111

Re:  

The pages are displaying here like they would if I chose, in any browser, to not allow sites to choose their own colors.
--
When governments fear people, there is liberty. When the people fear the government, there is tyranny. Thomas Jefferson


Blackbird
Built for Speed
Premium
join:2005-01-14
Fort Wayne, IN
kudos:3

1 edit
reply to FFH5

Re: [bug] 504 Gateway Time-out

Ditto. Lost formatting with both Opera 12.14 and IE8. Also, all DSLR pages very sluggish to non-responsive. (Which is why the apparent double-post... the first one got trapped in the latencies when I tried to edit it.)