dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
1
share rss forum feed


dslx_nick
Premium,VIP
join:2011-12-24
Chatsworth, CA
kudos:29
reply to cauzomb

Re: slow laggy internet in watsonville

I've checked your line readings, and we're seeing really low readings - signal strength is low, both down and upstream. There's most likely some exposed wiring or the like somewhere on the outside lines that was aggravated by the rain; I'll have a tech call to troubleshoot further.

cauzomb

join:2001-11-27
Watsonville, CA
Thanks Nick.

Seems like the new run of phone wire to the modem fixed the issues with the slow/laggy internet...

I used the same 4x24 gauge solid core phone wire, left over from the spool that I got to run to the modem b4... I couldn't find any breaks or exposed wire in the old run to the modem. Figured it would be easier to just run the new wire vs cutting it back and recrimping a connector, reconnecting it to the box outside.. No telling for sure what happened.

I may have tweaked the plug end at the modem when unplugging it till the T-storm passed or we got a surge from the t-storm..

One of my nephews xbox360's refused to power up after plugging it back into power/post T-storm.

Their xbox's were the last electronics to be unplugged between thunder claps... If we did get a surge from the T-strom, I'm glad I wasn't holding the power cable for the xbox's when it happened lol..

Anywhoo.. Thanks again for the help.


dslx_nick
Premium,VIP
join:2011-12-24
Chatsworth, CA
kudos:29
Sorry about the Xbox, otherwise sounds good!