dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
1
share rss forum feed


MediacomChad
Mediacom Social Media Relations Team
Premium,VIP
join:2010-01-20
Gulf Breeze, FL
kudos:117
reply to wacko1128

Re: [IL] Ultra50?

Good to hear. If I may ask, what was the issue you found?

wacko1128

join:2010-03-23
Clinton, IL
Well really it was a total accident. I had reinstalled the drivers for my motherboard NIC already in this process of elimination, but thought that maybe I should roll back to the previous version (the newest version is not very new). In the process I uninstalled my driver then was in the process of installing the other driver, but encountered an error after a reboot (as part of the install process). Once I had logged in, the install failed. Almost immediately Windows Update started installing what appeared to be a generic driver for my NICs. Once it finished, I thought what the hell? and tried out some tests. What I posted last is representative of the speeds I was getting most of the evening and this morning (off-peak) I was seeing DL @ 53.09Mb/s and UL @ 5.50Mb/s.

I don't think that my issues were entirely on my end, but that the combo of the maintenance person's work and mine (was up late installing, reinstalling, & updating everything I could think of for several nights) that brought the service up to what was expected.

Still will be monitoring this to be sure this wasn't a fluke, so we'll see. Am hopeful though.


MediacomChad
Mediacom Social Media Relations Team
Premium,VIP
join:2010-01-20
Gulf Breeze, FL
kudos:117
I am glad we finally got it figured out. Keep me updated and let me know if you have any other issues.

wacko1128

join:2010-03-23
Clinton, IL
Tonight @ 7:30 PM CST:



And another:



Seems like around peak times DL takes a serious hit. These tests begin well over 40 Mbps then drop till the final result.


MediacomChad
Mediacom Social Media Relations Team
Premium,VIP
join:2010-01-20
Gulf Breeze, FL
kudos:117
I have double checked and I am not seeing any issues from here.

wacko1128

join:2010-03-23
Clinton, IL
Thanks for checking. Don't know if there is any issue other than peak time usage. That's what I assume the problem is since at other times of day the service is much faster and consistent.


MediacomChad
Mediacom Social Media Relations Team
Premium,VIP
join:2010-01-20
Gulf Breeze, FL
kudos:117
Keep me updated if you see any other issues.