dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
7142
share rss forum feed

bill672

join:2004-09-02
Cambridge, NY

Gen 4 ping times?

Can someone with Gen 4 let us know how ping times are? I'm still on HN9000 and latency seems to be worse than ever.
--
Upstate NY HN9000 Apple Airport(802.11n)/ Mac OS X 10.6


C0RR0SIVE

join:2012-06-19
Salvisa, KY

Click for full size
Ping is rather good so far... Far better than the last time I touched my 9000 terminal...

Below (above??? never played with attachments here...) is what my router reports for WAN side latency averages, you can kinda tell when I switch between the 9000 and Gen4 system.

Finn

join:2012-07-03

What about pings to actual websites?


C0RR0SIVE

join:2012-06-19
Salvisa, KY

1 edit

You do realize that those are basically pings that my router is logging, right? You do realize thats to thousands of different websites and game servers right? That is the overall connection quality and time it takes for websites to respond to my request. But, if you want a ping, here you go, shows the same as what my router said pretty much... -.-


C:\Documents and Settings\Charles R. Scott>ping www.google.com

Pinging www.google.com [74.125.142.105] with 32 bytes of data:

Reply from 74.125.142.105: bytes=32 time=695ms TTL=44
Reply from 74.125.142.105: bytes=32 time=694ms TTL=44
Reply from 74.125.142.105: bytes=32 time=684ms TTL=44
Reply from 74.125.142.105: bytes=32 time=665ms TTL=44

Ping statistics for 74.125.142.105:
Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
Minimum = 665ms, Maximum = 695ms, Average = 684ms

C:\Documents and Settings\Charles R. Scott>ping www.facebook.com

Pinging www.facebook.com [69.171.237.16] with 32 bytes of data:

Reply from 69.171.237.16: bytes=32 time=702ms TTL=241
Reply from 69.171.237.16: bytes=32 time=675ms TTL=241
Reply from 69.171.237.16: bytes=32 time=675ms TTL=241
Reply from 69.171.237.16: bytes=32 time=665ms TTL=241

Ping statistics for 69.171.237.16:
Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
Minimum = 665ms, Maximum = 702ms, Average = 679ms

C:\Documents and Settings\Charles R. Scott>ping www.dslreports.com

Pinging www.dslreports.com [209.123.109.175] with 32 bytes of data:

Reply from 209.123.109.175: bytes=32 time=720ms TTL=50
Reply from 209.123.109.175: bytes=32 time=644ms TTL=50
Reply from 209.123.109.175: bytes=32 time=694ms TTL=50
Reply from 209.123.109.175: bytes=32 time=705ms TTL=50

Ping statistics for 209.123.109.175:
Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
Minimum = 644ms, Maximum = 720ms, Average = 690ms

C:\Documents and Settings\Charles R. Scott>ping www.tech-forums.net

Pinging tech-forums.net [174.37.94.81] with 32 bytes of data:

Reply from 174.37.94.81: bytes=32 time=642ms TTL=51
Reply from 174.37.94.81: bytes=32 time=670ms TTL=51
Reply from 174.37.94.81: bytes=32 time=630ms TTL=51
Reply from 174.37.94.81: bytes=32 time=690ms TTL=51

Ping statistics for 174.37.94.81:
Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
Minimum = 630ms, Maximum = 690ms, Average = 658ms


Finn

join:2012-07-03

The format had me slightly confused, typically when when I read '69 ping' I'm thinking of 69 milliseconds. On your chart it said '0.69 ms' to which I immediately read it in my mind, as '69 milliseconds'. I figured that was extremely unlikely on a satellite connection. Thinking that possibly you were logging LAN traffic, instead of internet traffic, thus I posted my above post.

MY bad.


bill672

join:2004-09-02
Cambridge, NY
reply to bill672

Thank you, Corrosive.

My pings with the HN9000 $80/month plan are as bad as I ever remember them.

--- yahoo.com ping statistics ---
10 packets transmitted, 10 packets received, 0.0% packet loss
round-trip min/avg/max/stddev = 1456.044/1700.616/2005.095/193.003 ms
--
Upstate NY HN9000 Apple Airport(802.11n)/ Mac OS X 10.6


C0RR0SIVE

join:2012-06-19
Salvisa, KY

2 edits
reply to Finn

said by Finn:

The format had me slightly confused, typically when when I read '69 ping' I'm thinking of 69 milliseconds. On your chart it said '0.69 ms' to which I immediately read it in my mind, as '69 milliseconds'. I figured that was extremely unlikely on a satellite connection. Thinking that possibly you were logging LAN traffic, instead of internet traffic, thus I posted my above post.

MY bad.

Nah, each number on the side represents a thousand in the graph, the default one second calculation shows the names of everything right, but the remainder of the graphs you sort of have to decipher.

Like where it shows "Min: 0.69ms" its actually ~690ms averaged for one hour in the last week. You can see where I was on the HN9000 it had a 6.23, which would be ~6230 which, well, I remember that, was rather annoying trying to do anything with that delay on my HN9000, just decided to hop back to Gen4 at that point.

Lan side? I would hope my lan side is reporting closer to 1-3ms

I will say this, gaming on Warcraft III: Frozen Throne, with my HN9000 even before congestion got bad on it, I had frequent stuttering. With Gen4, I have a slight delay between clicks, but so slight I hardly notice it, and no stutter or lag screen coming up. So the system is, for now, very nice IMO.

chances14

join:2010-03-03
Michigan

So it looks like pings are about on par with exede. I know when I left Hughes last December, pings were around 950. Certainly an improvement but who knows how long it will last once the bird starts to fill up


C0RR0SIVE

join:2012-06-19
Salvisa, KY

It would actually take a good long time to fill it up considering the throughput these things are supposed to be capable of handling.


Fuji

join:2012-08-17
Wellsburg, WV
reply to bill672

Few questions, Are thoes ping times "Peak Hour" ? Because if there not.. I dont see any reason to upgrade from my current HN7000S.. Until about 5PM my internet is fine. 2-8. My ping in gaming is around 600-700. Which is fine with me cause im mostly on at night.

Also. Reguarding speed. 15mb/s. This is MegaBit's. So it would be 1200kb's /sec. Are people seeing these speeds? Peak Hour / Off-Hour speed post would be nice.


C0RR0SIVE

join:2012-06-19
Salvisa, KY

The graph shows a full weeks worth of data for Gen4... That's peak, non-peak, heavy downloading going on and so on from my connection. Between Sat and Sunday you will see a huge spike, well, that spike is going to an HN9000 unit for a short period of time.

I am seeing my advertised 10Mbps speed, apparently there is a bug that is causing issues with a few people where they can suddenly drop to virtually nothing, but they are supposed to be putting out a few software updates soon for that to fix the speed issue.



Need

@direcway.com
reply to bill672

I been on the Gen4 a while.
I play WOW and Diablo III.

Pings in WOW are Sub 1000ms
I see them at 716 ms to 780 ms all the time.

Hope it holds even after Jupiter/Echostar 17/Gen4 starts getting loaded.