dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
5
share rss forum feed

adrman
Premium
join:2007-08-23
New York, NY
kudos:1

1 edit
reply to ajsfuxor

Re: SB6141 Can't access modem config manager

I'm having the same issue with a 6141 and TWC. TWC claims it's not their provisioning file and Motorola has no knowledge of it either. The one thing I haven't tried is a direct connection from my pc to the modem and I'll give that a go when I return home tonight. I have a suspicion it's TWC's provisioning file though. The techs that I spoke with regarding the initial provision of the modem and subsequently, with questions about this problem, seemed a little less than totally knowledgeable. When I first brought it up, I was told that something had been left out of the initial provisioning and that was the cause. However, whatever they added gave me the same result. I will update later.

Added and confirmed with Motorola: There is no way to reset this device without using the web configurator.


ajsfuxor

join:2012-10-14

This is so frustrating! I'm on the phone with TWC now - and they are being helpful, but we can't figure it out.

Motorola claim it isn't them - and I'm inclined to believe them. If we solve the problem I will let you know.

Please fill me in if you have any luck as well.



Consumer

@rr.com

It should not really matter if the cause is time warner or not since they approved this modem or should I say listed it as one of their approved modems, that makes them responsible for the problems that people are having, no way to deny that . If the modem is known to have problems then they should not be approving it. perhaps they should do more an better testing before recommending this product to their customers which then go out and purchases it and are stuck with a product that does not work properly.