dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
34
share rss forum feed

monicakm

join:2005-03-12
Grand Saline, TX
reply to TexasRebel

Re: Ex-WB/Exede12 user's first impressions with Hughesnet Gen4

HughesNet and I are at another crossing in the road. Their last attempt to fix my Hughesnet problem failed (I told them it would) because the only problem is them not opening up some bandwidth. How much more proof do they need?
So, before contacting corporate again to follow up on Friday's on-site visit, I came here to see what the initial thoughts are on Gen4. Not looking too good yet.
TexasRebel...I'm just nine miles east of you

TexasRebel

join:2011-05-29
Edgewood, TX
Good to meet ya! So far Gen4 is fast, but I've ran into some glitches. I want a public IP like I had with ViaSat/Exede and I want the advertised 15Mbps on the downside. I think they are purposely holding back on bandwidth. Only 14 days since they went live and I would figure everyone would get way over their advertised speeds.. There's no way they have reach capacity on any beams..

silbaco
Premium
join:2009-08-03
USA
said by TexasRebel:

Good to meet ya! So far Gen4 is fast, but I've ran into some glitches. I want a public IP like I had with ViaSat/Exede and I want the advertised 15Mbps on the downside. I think they are purposely holding back on bandwidth. Only 14 days since they went live and I would figure everyone would get way over their advertised speeds.. There's no way they have reach capacity on any beams..

I have not seen you mention this yet, but how is the latency on Gen4 compared to Exede12? About the same?

TexasRebel

join:2011-05-29
Edgewood, TX
latency is pretty much the same.. 600-800ms. speed isn't there yet with actually seeing a consistent 15Mbps down. Barely get 9Mbps whenever I test. $117 including tax for the PowerMax package and with the constant meter resetting everyday, it's allowed me to download alot of things I've been wanting without worrying about using up my allowance. Hopefully, it takes them months to fix the meter resetting.. ;-p


hitec

@direcway.com
reply to monicakm
Just received Gen4 Powermax yesterday. ..using the speed testing that they have at my.hughesnet.com shows the following:

Date Time Upload Download
10/23/2012 12:15 8346 1284
10/22/2012 19:07 5549 1501
10/22/2012 19:07 8049 1483
10/22/2012 15:38 6442 80
10/22/2012 14:55 8287 1183
10/22/2012 14:54 8222 1171
10/22/2012 14:42 8427 55
10/22/2012 14:38 8202 1126
10/22/2012 14:38 4301 1111
10/22/2012 14:36 8369 1323
10/22/2012 14:35 8425 993

Average 7510.818182 1028.181818

As you see, it is less then half of the 15Mbps that is advertised.
I would have been satisfied if it was at least 75 or 80 percent most of the time. Anyway the person I spoke with initially at Hughes customer support had to escalate the matter and provide me with a case number.


Hitec

@direcway.com
reply to silbaco
..with PowerMax I have the following:

Terminal - Gateway Connectivity Test
Tue Oct 23 17:09:33 2012
Packet Loss: 0.00%
Average Delay: 675.75 ms
Minimum Delay: 639.73 ms
Maximum Delay: 738.23 ms