dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
6
share rss forum feed

garrettm

join:2002-05-23
Beaverton, OR
reply to zebibyte

Re: [FiOS] Cannot map drives when on corporate VPN thru Frontier

I dont have access to changing the VPN from UDP to TCP.

Frontier has assured me that they are not blocking ports.

Interesting thing is that when I use Canyouseeme.org for checking ports everything seems to be blocked on Frontier. Including port 80.

However when I check it on Centurylink all of those ports are blocked except for 80 and the VPN mapping works on Centurylink.

I am not sure if this tells me anything.

By the end of the week I will probably just go back to Comcast again and call it quits. I am sure there is a magic software switch out there somewhere(that I do not have access to) that would make this work.(Either at Frontier or my company). There is no way that my problem is going to get enough interest to have either side care enough. There are people at work with both Frontier, Comcast and CenturyLink and all seem to VPN in OK.


Smith6612
Premium,MVM
join:2008-02-01
North Tonawanda, NY
kudos:24
Reviews:
·Verizon Online DSL
·Frontier Communi..

4 edits
AnyConnect's configuration is based on the VPN administrator's settings. Poke around in the XML files at C:\ProgramData\Cisco\ or /opt/cisco/anyconnect/... sometime

Oh yeah. Canyouseeme.org won't show open ports unless you port forward or use the DMZ, AND you have a service running on that port. The Ports Frontier blocks are to combat spam (Port 25 :P ), and if they do a Port 80 block, to stop folks from running HTTP servers (even though to my last knowledge, HTTP could be used if it was non-commercial).

Also, having to support Cisco AnyConnect at work, it is a troublemaker. Today we had a problem where AnyConnect could not connect to the VPN Servers from ANY network unless it was on a specific secured network that already had corporate access. It was the weirdest thing ever, and the machine with this problem could not contact the VPN gateways even with known good connections, both internal and external. That was a good hour long facepalm as me and a few other techs worked to figure out what was going on. Happened to every gateway we tried, too.