dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
1
share rss forum feed


Smith6612
Premium,MVM
join:2008-02-01
North Tonawanda, NY
kudos:23
Reviews:
·Verizon Online DSL
·Frontier Communi..

4 edits
reply to garrettm

Re: [FiOS] Cannot map drives when on corporate VPN thru Frontier

AnyConnect's configuration is based on the VPN administrator's settings. Poke around in the XML files at C:\ProgramData\Cisco\ or /opt/cisco/anyconnect/... sometime

Oh yeah. Canyouseeme.org won't show open ports unless you port forward or use the DMZ, AND you have a service running on that port. The Ports Frontier blocks are to combat spam (Port 25 :P ), and if they do a Port 80 block, to stop folks from running HTTP servers (even though to my last knowledge, HTTP could be used if it was non-commercial).

Also, having to support Cisco AnyConnect at work, it is a troublemaker. Today we had a problem where AnyConnect could not connect to the VPN Servers from ANY network unless it was on a specific secured network that already had corporate access. It was the weirdest thing ever, and the machine with this problem could not contact the VPN gateways even with known good connections, both internal and external. That was a good hour long facepalm as me and a few other techs worked to figure out what was going on. Happened to every gateway we tried, too.