dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
33835
share rss forum feed


ticho

@rr.com

[TWC] timewarner arris tg852

Hello,

Time warner installed this morning an Arris TG852 modem in my apt. It works fine, but it's not configured as a router, but more as a bridge.

Do you know how to switch this behavior to a classic router where I can connect several devices at the same time?

Thank you
t

Fleeced

join:2012-10-06
kudos:2
What speed level are you paying for?


Ticho

@rr.com
i have extreme internet, I think this is just a modem and needs a router. I was able to reconfigure my verizon westell 7500, so that's fine.

thorin

join:2007-11-08
Liberty, MO
reply to ticho
depending on division you may not be able to access the config for the gateway but you can definately try.... go to the routers webpage at »192.168.0.1 the default login is "admin" and the password is "password". (if it will not let you in then you will need to contact Tier 3 support to help you). Once in the config page click on LAN Setup then at the bottom of the page will be NAT, there you can change to whichever setting you want. hope that helps.


Ticho

@ms.com
kdg, without using a router connected to the TWC/RR modem, my ip is not a 192.168.*.* type ip, it's a 108.*.*.*, meaning the device is configured as a bridge, so I can't access the gateway config.

Do you think they can enable this ?


dcurrey
Premium
join:2004-06-29
reply to ticho
I would just leave it in bridge mode.

Purchase your own router. That way you will always have full control of it. You can then decide if you need wireless G or N type of QoS etc.

thorin

join:2007-11-08
Liberty, MO
reply to Ticho
sorry.. try 192.168.100.1 if that doesnt work then tier 3 should be able to remote in. i cant speak for all divisions but thats how it is here.


bluepoint

join:2001-03-24
reply to ticho
Disconnect the cable wire then push the reset button for 15 or longer seconds to set to factory default. If you're succesfuf you will see the wireless light lit. Before you connect the cable back, access the router 192.168.0.1 and change SSID/Key, if not your SSID will be TG852XXXX where X is taken from the MAC, which is easy to guess if familiar with the brand. Default key is also in the sticker if you are unable to change it. Leaving it in default values have a greater risk of being compromised and if you have sensitive files in your network, you are better off leaving it in bridge mode(dumb modem) and just add a wireless router that you can control/secure.


ticho

@ms.com
there is a couple of different things here:
1. I'd rather have the arris works as a router with my own SSID/Key, so i don't need to have an extra device to do the routing.
2. If it's not possible, then I need a router (which I have and control), in that case, i'd like to de activate the wifi on the modem.

Kdg, i will tyr 192.168.100.1 tonight, even though I doubt it would work.

Bluepoint, if i reset it, is there a chance it would not reconnect? for example some username / password are lost?


bluepoint

join:2001-03-24

1 edit
Click for full size
downloadTG852G-NA_Us···d1-4.pdf 3,920,894 bytes
User Guide
said by ticho :

Bluepoint, if i reset it, is there a chance it would not reconnect? for example some username / password are lost?

It will give you an ip no matter what. Right now your modem is in bridge mode, when you do the reset it will go to the default factory settings being a modem and a wireless router with the default username/password that is in the manual. Here's the user guide in pdf I got from TWC's website. Read through it to get a better idea of the wireless modem. Let's see what happens.

Added: I have changed my modem the way I like it, in bridge mode. It might be different in your division that when you reconnect the coax cable the modem will revert back to the way TWC set it in their config file.


Ticho

@rr.com
So I disconnected the cable wire and reset the modem, when it came back I could not connect to the modem (ethernet or wifi). I was only able to reconnect once I reconnect the cable wire.

I can't access 192.168.100.1.

So either I didn't reset it correctly, or this is the factory default ...


bluepoint

join:2001-03-24

1 edit
After you reset use 192.168.0.1 to access the router. Change the router's password if you can before you reconnect the coax cable also try to remove the battery before you reset.

1. unplug the AC power
2. remove battery
3. plug the AC power
4. push reset button for 15 or more seconds
5. connect to router with ethernet cable using »192.168.0.1
6. Change router's password, SSID, Keys
7. reboot

If after you reset and you can't access the router, assign your pc a static ip of 192.168.0.x were x is more than 1. Once done try to access the router again.


hobgoblin
Sortof Agoblin
Premium
join:2001-11-25
Orchard Park, NY
kudos:11
Would it not be a lot easier and less painful for the OP to call in and have it set up correctly?

Hob


bluepoint

join:2001-03-24
Its not up to me. Where were you one week ago?


Ticho

@ms.com
Well , I called last week, but the person I talked was not very helpful.

Yesterday I tried to get an IP via DHCP while the cable wire was disconnected, I'm gonna try with a static ip tonight / tomorrow.

Thanks for your help

Fleeced

join:2012-10-06
kudos:2
Call again and make sure you get tier 3. If the modem is bridged the access is 100.1. If it's using DHCP it's 0.1. I think you'd have a lot less headache getting ahold of Tier 3 and having them do it. It'd only take them a few minutes.


Ticho

@rr.com
With a static ip, i was able to access the modem config page, but the default password "password" didn't work. On one of the pages, it says "Daily Password".

I may do as you suggested and call Tier 3 support.

Thanks