dslreports logo
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
6672
share rss forum feed

riot808

join:2012-07-06
Honolulu, HI

need help with motorola sbg6580

this is the current firmware i'm on

SBG6580-3.5.8.2-GA-00-488-NOSH
they took the rg passthrough option out and instead there are a whole bunch of new boxes that are checked in the advance tab under NAT ALG status... i'm trying to get my motorola fully bridged properly cause i have a lot of dhcp issues and warnings on it... and i'm not sure how to get that to just function as a modem and let my router deal with dhcp... i have turned off dhcp and napt mode also under wireless i have primary network disabled... but basic under the wireless section i am unable to shut wireless off? was wondering if that was an issue also i have everything on the firewall unchecked for the modem... was wondering if theres anything else i was missing and what to do for the new boxes.

thanks in advance

Fleeced

join:2012-10-06
kudos:2
Turn off wireless, DHCP then turn off NAPT. That's all you need to do, ignore the rest.

riot808

join:2012-07-06
Honolulu, HI
i can only turn wireless off on the primary network.. but under the main tab in wireless... it's unchangeable [grey] and says enabled

Fleeced

join:2012-10-06
kudos:2
reply to riot808
Primary network is all you need to turn off. The other one doesn't matter.


Elyria

join:2011-10-12
Elyria, OH
reply to Fleeced
said by Fleeced:

Turn off wireless, DHCP then turn off NAPT. That's all you need to do, ignore the rest.

You are CORRECT !!!!!
Lost count of the number of totally un-needed suggestions coming outta here.
Not one of them out performs the simple... "ignore the rest"

riot808

join:2012-07-06
Honolulu, HI
also ever since i did the steps to bridging for some odd reason when i try to type the motorola's gateway into the browser it never goes to the log in page....


Pure
Unacceptable Behaviour

join:2001-05-31
Dallas, TX
reply to riot808
Once in bridged use: 192.168.100.1
Also, if you continually see wireless light on front showing active. Go back into Wireless - Primary Network - Enable - Apply. Then Disable - Apply - once again. This seems to be a bug in the latest firmware.
--=)--=Pure OUT!=--(=-

riot808

join:2012-07-06
Honolulu, HI
thanks! thats what i've been trying to figure out the wireless light kept appearing and i was like whyyyy i disableeeed ittttt haha


djrobx
Premium
join:2000-05-31
Valencia, CA
kudos:2
Reviews:
·Time Warner Cable
·VOIPO
reply to Elyria
said by Elyria:

You are CORRECT !!!!!
Lost count of the number of totally un-needed suggestions coming outta here.
Not one of them out performs the simple... "ignore the rest"

That's because those extra steps were often needed on previous versions of the firmware. Mine was one of them. I thought it seemed ridiculous and unnecessary too, but I was unable to pull an IP unless I entered the wifi router's MAC address in RG passthrough. If you didn't need to do that, great, but I can assure you it was needed in my case.

With the more recent 3.5.8.2 update, I can simply disable NAPT and I go into bridge mode. Nice and simple, without any fuss!
--
AT&T U-Hearse - RIP Unlimited Internet 1995-2011
Rethink Billable.