dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
1518
share rss forum feed

benk016

join:2011-06-05
Owasso, OK

[DVR] Tivo

I finally got fed up enough with the Motorola dvr to try and switch to the Tivo. I've been wanting to do this for a few months now, but each time they wanted around $20 a month extra for it. Monday night they offered it to me for $1.06 more per month. I jumped on that. Of course after it was all set they informed me of the $50 tech install fee which they would not waive. They scheduled a tech for Wednesday between 8-12. at 12:02 a dispatcher calls and said they were out of them and would have more Friday. They did come out today. When he hooked it up he informed me that this was the new quad tivo, which has 4 tuners in it. I haven't seen Suddenlink advertise 4 tuner tivo's so I was pretty happy about that. It still shows only 74 hours of HD though so no extra storage. My tivo account online still shows processing my activation, we'll see how long that lasts. Just thought i'd share my experience so far.


Preston

@ar.us
I called today and I have my TiVo appointment Wednesday, wish me luck!


Gaff
Just like the gypsy woman said

join:1999-09-05
North TX, US
reply to benk016
Would love to when (if?) Tivo is going to arrive in my area.
--
My PC Gaming Blog
»www.gaffonline.com


Intoxicoded

join:2011-05-02
USA
kudos:2

1 edit
I have the dual tuner one. For what it is at 16 dollars a month for most of us, It isn't worth it. Wireless is sketchy at times, certain features are slow ect.

jmorison

join:2001-12-08
New Bern, NC
Reviews:
·Suddenlink
reply to benk016
I've had the TiVo Q for several months now, had one replaced after a bad thunderstorm but really no problems with the box otherwise, and a big improvement on the standard DVR I had from Suddenlink previously. Fortunately in eastern NC, the monthly rate is the same, and all I had to pay was $40 for the install. The tech needs to come not just for training but there are apparently some real-time changes that must be made in the office after install since he made several calls to his techs. Give it a day or two for caller-ID to appear, after a couple update cycles, and make sure it says "Account in Good Standing" on the info screen or you'll not have all the features. Online scheduling is nice, Suddenlink here just improved the menus and Guide options with a software update.
--
Suddenlink

benk016

join:2011-06-05
Owasso, OK
reply to Intoxicoded
said by Intoxicoded:

I have the dual tuner one. For what it is at 16 dollars a month for most of us, It isn't worth it. Wireless is sketchy at times, certain features are slow ect.

This is just me, but I wouldn't even attempt to use wireless for anything video. Just get you an Ethernet cable run. I have one line ran and a small switch for my 6 internet enabled devices around my tv. No speed problems for me.

benk016

join:2011-06-05
Owasso, OK
reply to benk016
Well an update after having it for a few days.

The menu's can be a bit slow at times. every screen you go to causes my Onkyo receiver re-scan what audio mode it is getting sent, which causes a break in audio. Some of the menu's can be a bit slow at loading also. However, aside from those issues, I can already say its better than the motorola they gave us before. It actually recorded all of our shows this weekend. The moto would randomly choose programs to not record and then not even show a reason in the logs. The regular hd dvr was $15 a month, and the Tivo is $16. That $1 extra is worth every penny to not fight the recordings all the time. I would have loved to get the 2nd one, but they wanted $25 for it after tax, and an extra $5 per month for a "digital gateway" fee.


Intoxicoded

join:2011-05-02
USA
kudos:2
reply to benk016
Oh their is no doubt that its better than suddenlinks standard dvr. But for the model they give most us us which is the dual tuner, you can get it on sale on tivo's website for around 100 bucks.


Intoxicoded

join:2011-05-02
USA
kudos:2
reply to benk016
I understand where your coming from, but to included a wireless adapter that can only get 60% percent signal less than 5 feet away is pretty poor design on tivo's part.

benk016

join:2011-06-05
Owasso, OK
reply to benk016
Another update on the Tivo. If anyone else has one and has any ideas on this issue, i'd love to hear it. Since we got up and running. almost every show in our guide is showing as "New" If I set a season pass to record only first run episodes, it records every episode, even if it says the first air date was not that day. Its a bit frustrating. Some shows that only show once a week its ok, it seems to get that right. But on other stations that tend to show the same 5 episodes 10 times a day, it wants to record all of them once.

jmorison

join:2001-12-08
New Bern, NC
Reviews:
·Suddenlink
I've found that the "new" will sometimes display because the show has not been aired for some time, but when the older show actually airs, TiVo does not record it, even though it might be showing in the To Do list before the airing. You can then look at the menu item history and see why it was not recorded. They replaced my TiVo Q recently after a thunderstorm, and I do recall it took a few days for all those "new" icons to correct themselves. I have not had it record those extra shows, however, as you describe. Any chance they are recording as Suggestions? I have my Suggestions recording turned off. The TiVo website has some more FAQ's than Suddenlink that might be helpful.
--
Suddenlink

benk016

join:2011-06-05
Owasso, OK
The first thing I did when I got the tivo was turn off the suggestions. I submitted a support request to Tivo and this was their response

said by Tivo Support :

I really have no idea why that is so. The reason I say that is because the Guide Information is provided by the Broadcaster, not the TiVo box.We do supply the Guide information on the TiVo box; however, TiVo does not populated the information, we only display it.


sbiller1

join:2011-05-25
Tampa, FL
What exact version of software are you running?

There was some behavior change related to "new" labels between 20.2 and 20.2.1.

Tivo Community has a pretty comprehensive unofficial change log that you might find helpful.

20.2 Change Log --> »www.tivocommunity.com/tivo-vb/sh···t=481338

20.2.1 Change Log --> »www.tivocommunity.com/tivo-vb/sh···t=487185