dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
74817
share rss forum feed


mozerd
Light Will Pierce The Darkness
Premium,MVM
join:2004-04-23
Nepean, ON

ASUS RT-AC66U Wireless Router

Beware of the ASUS RT-AC66U Wireless Router == I strongly suggest to stay away from this product -- the wireless side [5 Ghz and 2.4 Ghz bands] has got serious problems with very poor range, bandwidth inconsistency over time and wireless signals that degrade rapidly with usage. IMO, the Broadcom MIMO Drivers are under-performing and very poorly integrated.

So far ASUS have released 5 versions of the firmware -- the latest version from a wireless perspective is absolutely horrible. I have tested 3 versions [v3.0.0.4.188 --- v3.0.0.4.220 --- v3.0.0.4.246] and all have very seriouse wireless issues.

I have one client that was using this ASUS RT-AC66U which they bought on a whim and had me do the installation for them --- they got feed up with the many issues --- I have switched them to a Netgear R6300 which has been a solid performer for 2 other clients.
--
David Mozer
IT-Expert on Call
Information Technology for Home and Business


Anav
Sarcastic Llama? Naw, Just Acerbic
Premium
join:2001-07-16
Dartmouth, NS
kudos:5
Thanks for the real world scoop! Just to be sure this is NOT the N66U which is similar in name but a different model right??

decx
Premium
join:2002-06-07
Vancouver, BC
The AC66U looks like the N66U but has the new draft 802.11ac chipset while the N66U is just has dual-band 802.11n. The N66U has excellent wireless characteristics.

PrntRhd
Premium
join:2004-11-03
Fairfield, CA
reply to mozerd
Pre Standards anything is premature.

decx
Premium
join:2002-06-07
Vancouver, BC

1 recommendation

said by PrntRhd:

Pre Standards anything is premature.

Unfortunately that practice is becoming standard in recent years. It took 802.11n years before being ratified leading to draft N hardware being de facto standards (basically installed in every Wifi enabled device) in the market. There's no way to avoid it, draft 802.11ac products will be everywhere before it's ratified. Blame it on the hardware manufacturers that want an edge in getter "faster" gear out to market regardless on the effect on actual performance and future compatibility.


mozerd
Light Will Pierce The Darkness
Premium,MVM
join:2004-04-23
Nepean, ON

1 recommendation

reply to Anav
said by Anav:

Thanks for the real world scoop! Just to be sure this is NOT the N66U which is similar in name but a different model right?

decx See Profile provided the answer.

Apparently Broadcom produces multiple versions of the MIMO drivers all depending on how antennas are implemented. The Asus RT-AC66U utilizes 3 external antennas while the Netgear R6300 utilizes 6 internal antennas --- so regardless of the fact that ASUS and Netgear both use the very same Broadcom BCM4360 Chipset the MIMO drivers are very different. On a pure wireless performance perspective the Netgear R6300 currently is vastly superior [range, bandwidth consistency over time, signal strength on either bands] to the Asus RT-AC66U based on my experiences to date.
--
David Mozer
IT-Expert on Call
Information Technology for Home and Business


mozerd
Light Will Pierce The Darkness
Premium,MVM
join:2004-04-23
Nepean, ON

1 edit
reply to mozerd
For one of my enterprise client I have been in the process of conducting an evaluation of the RT-AC66U and the Netgear R6300. For the RT-AC66U utilizing firmware v3.0.0.4.246 I was able to find a configuration that seems to provide very good performance -- and for those interested in the RT-AC66U following is the parameter's that I changed that so far in my testing yielded very positive results. One of the parameters that I changed in this firmware version was suggested by RMerlin who creates customized version of Asuswrt for this model. FYI, I do not use 3rd party firmware.

2.4 Ghz Frequency
Wireless Mode: N Only
b/g Protection: Disabled
Channel bandwidth: 40 Mhz
Control Channel: Auto
Professional page suggested by RMerlin
Enhanced interference management: Disabled

5 Ghz Frequency
Wireless Mode: N Only
Channel bandwidth: 20/40/80 Mhz
Control Channel: Auto

All other parameters are the default settings that ASUS provides -- exception being security configuration where I use WPA2/AES and 63 alphanumeric mixed case characters.

Since my client has zero interest in b/g wireless devices the above configuration changes is producing much better performance metrics so far.
--
David Mozer
IT-Expert on Call
Information Technology for Home and Business


jaynick
lit up
Premium
join:2001-02-06
Sterling Heights, MI
kudos:2
Reviews:
·Comcast
reply to mozerd
Thanks for the heads up. I have been scrutinizing that router as I am looking into replacing my WNDR3700v1 as the 2.4ghz band is crapping out. It's long in the tooth and getting old. I think I will stick with Netgear, still researching a couple, one is the R6300 and the other is the WNDR4500 N600. Not a whole of difference in price and the reviews are usual assortment of happy campers and disgruntled folks.


cbrigante2
Cubs 20??
Premium
join:2002-11-22
North Aurora, IL
reply to mozerd
I noticed this thread after the fact. I own this router and for my applications, it works great. I've stuck with a slightly older firmware but I get great range and speed from this router.

sandman_1

join:2011-04-23
11111
reply to mozerd
Just purchased this router under model # RT-AC66R, which is Asus's models for Bestbuy.

Model: RT-AC66R
H/W version: A1
F/W version: 3.0.0.4.266
90-IGY70V2A01-1PA0

Router optimal antenna config (per Asus):




Got to work:

IPv6 tunnel (Hurricane Electric), this was very easy to do. Details here, »www.tunnelbroker.net/forums/inde···c=2680.0

WoL (Wake on LAN/WAN) works great with Asus AiCloud app on Android phone. Tested it by turning off PC and power cycling router to clear out ARP cache. Computer still powered on after that.

AiCloud app accessing LAN works and so does SMB. Streaming video, 720p choppy even on Wifi, probably the apps fault? Also able to access PC and printer on VPN.

VPN Server does work (Tested on Android phone); however, I had to forward port 1723 to the routers LAN, 192.168.1.1, to get it to work. Reported this to Asus...
----

Adjusted the output power from default 80mW to 120mW (both 2.4 and 5ghz), which seems to give me the best all around signal without all the noise (router on 2nd story of 2 story house). The range on this thing is crazy. Went 5 houses down to my neighbors house, router set at 200mW (max value), and still could connect (~500ft away). Though the signal was weak, ~512Kbps down/~750Kbps up (30Mbps Internet).

Control Channel is set to Auto, seems to give best results for my area. Tried channel 11, which was showing up as less congested in WiFi Analyzer but didn't get as good performace as the Auto setting. Both 2.5 and 5Ghz are on Auto.

So far, the highest link speed I can attain, is with my Alienware Laptop, ~384Mbps. My phones and such can get only ~75Mbps, a limitation of their design.
----

So far, I am happy with the routers performace.

sandman_1

join:2011-04-23
11111
Update:

The router's "auto channel" setting is bugged or something because it will stop functioning after awhile. I went from 72Mbps link on my phone's WiFi to 5Mbps after say 24hrs. I used Wifi Analyzer on my phone to find the best channel in my area (11) and have my transmit power set to 120w (seems to be the best for me and less noise). 2.4Ghz mode is using 20Mhz and gives the best speed results for me. After several days, the router is still performing well and I see no drops in my link speed as before. I am using Merlin's firmware, 3.0.0.266.23, at the time of this post.

AiCloud I noticed stops streaming or slows down when my phone goes to sleep. Went into display options and set my display to not timeout and it fixed the streaming issue.


John97
Over The Hills And Far Away
Premium
join:2000-11-14
Spring Hill, FL
kudos:1
Reviews:
·Bright House
·ooma
I've been running this router for a week. I have zero complaints.

I promptly upgraded the firmware to 3.0.0.4.270 during the initial setup.

There's a 2TB external drive connected and configured for FTP and as a standard network drive. I did this mainly because I had the drive sitting around doing nothing, but it really has come in handy.

My internet service is 60/5 through Brighthouse (RoadRunner) and I get every bit of it. All of my laptops are on the 5 GHZ band and cell phones and other miscellaneous stuff are on the 2.4 GHZ band.

I haven't had to reboot it yet. Wireless coverage is excellent throughout my 3100 sqft house, and I even get good signal outside.
--
So put me on a highway, and show me a sign.
And take it to the limit one more time...

tzroberts

join:2013-03-15
reply to sandman_1
said by sandman_1:

VPN Server does work (Tested on Android phone); however, I had to forward port 1723 to the routers LAN, 192.168.1.1, to get it to work. Reported this to Asus...
----

I just bought this router from Best Buy. So far I am pleased with it, but I cannot get VPN to work. I tried the above trick, but it did not seem to work. I contacted Asus tech support and they really did not know why there was an issue.
Has anyone else had an issue?
I am on 3.0.0.4.270 firmware
I am using an iPhone to login

sandman_1

join:2011-04-23
11111
reply to mozerd
Try the latest Merlin firmware and see if that works better.

tzroberts

join:2013-03-15
reply to tzroberts
Ha,
I am now able to VPN using my iPhone (wrong WAN previously, duh), but I still cannot VPN in from any PC. Maybe I'll need to get that "Merlin" firmware. Should the VPN software built into WIN7 work well enough for this router, or does anyone have another recommendation for use with this router?


cbrigante2
Cubs 20??
Premium
join:2002-11-22
North Aurora, IL
I've always used outbound Cisco VPN to my work with this router with zero issues. I need to try it the other way with the ASUS stuff. I have noticed one bug with the router. If you lose power to it (as I did with a power outage at my house) when it comes up...it starts in "rescue mode" which shows no wireless activity lights and the power light will have a slow flash to it. My only fix for this has been to run the recovery tool which basically flashes the firmware. I am on the current latest build from ASUS, but I have had this same thing happen twice now on a router reboot. Hopefully it gets fixed in the next firmware update but I'm not holding my breath.


John97
Over The Hills And Far Away
Premium
join:2000-11-14
Spring Hill, FL
kudos:1
Reviews:
·Bright House
·ooma
said by cbrigante2:

I have noticed one bug with the router. If you lose power to it (as I did with a power outage at my house) when it comes up...it starts in "rescue mode" which shows no wireless activity lights and the power light will have a slow flash to it. My only fix for this has been to run the recovery tool which basically flashes the firmware. I am on the current latest build from ASUS, but I have had this same thing happen twice now on a router reboot. Hopefully it gets fixed in the next firmware update but I'm not holding my breath.

Mine has never done this. It has inadvertently lost power multiple times. We even had a power outage overnight. I do have all of my gear on a UPS, but the outage was about 5 hours which far exceeded the 30 minute battery capacity of my UPS. The thing was off for hours after the UPS crapped out. I have also unplugged it a few times while moving other hardware around in that area.
--
So put me on a highway, and show me a sign.
And take it to the limit one more time...


cbrigante2
Cubs 20??
Premium
join:2002-11-22
North Aurora, IL
Yeah mine as been as simple as even using the router reboot command within the admin page. It will drop into rescue mode (which tends to make me shy away from using the reboot command now!). Might have just got a lemon? I'll have to call ASUS support on it and ask.


Anav
Sarcastic Llama? Naw, Just Acerbic
Premium
join:2001-07-16
Dartmouth, NS
kudos:5
reply to mozerd
As any router often released prematurely there are software issues to correct. It seems in the rush to gain market share quality control slips. IE the company buys a third party vendors solution of hardware and software without signficant testing.


xtlosx

join:2005-11-02
Algonquin, IL
reply to mozerd
Hey guys, hate to resurrect an old thread but just picked up this router today and having some issues. I'm running the standard firmware (like the guest wifi, VPN server, etc) and when I'm connected to my N network it keeps dropping... settings are as follows.

I'm trying to accomplish having my 2.4ghz do 802.11g and my 5ghz do 802.11n.. This is the best I have gotten below, just messing around.

2.4ghz

Wireless Mode - Legacy
b\g protection unchecked
Channel Bandwidth - 20mhz
Control Channel - 11
Security - WPA Personal
Encryption - TKIP

5ghz

Wireless mode - N-Only
Channel Bandwith - 20/40/80Mhz
Control Channel - Auto
Authentication - WPA Personal Auto
Encryption - AES

I originally started with the defaults, then started just changing one value at a time and have gotten the best results thus far with these... by that, I mean, I have gotten more than 600 packets without a drop pinging the gateway on the 5Ghz network.

I remember when I got my wrt610n years ago it took some messing around before it worked well... What am I doing wrong here?!


billaustin
they call me Mr. Bill
Premium,MVM
join:2001-10-13
North Las Vegas, NV
kudos:5
This is what I have found to work well in many situations. The wording will vary some between router brands. Use InSSIDer to check the surrounding channel usage.

You may have to experiment a little, but generally using Auto where available works better than trying to force specific settings. The 802.11b/g devices will usually connect to the 2.4ghz 802.11n network without any issues, and will not affect the maximum speed attainable on the 5ghz 802.11n network.

Set the 2.4ghz radio for Mixed Mode - 802.11 b/g/n.
Set the 5ghz radio for Mixed Mode - 802.11 a/n.
Set the Encryption for WPA/WPA2 Auto using AES.
Set the Primary Channel to Auto for 5ghz.
Set the Primary Channel to Auto for 2.4ghz (unless you have outside interference requiring you to use a specific channel).
Set the Channel Width to Auto for 5ghz.
Set the Channel Width to Auto for 2.4ghz.

In high interference areas, you may need to set 2.4ghz for Single channel width, which will also limit 2.4ghz N speeds to 150mb. You can try Auto (20/40), but many areas are too congested to use wide channels to achieve 300mb connections at any great distance from the router.

The 5ghz signal is more susceptible to attenuation from the objects it travels through, and cannot achieve the range that a 2.4ghz signal can. As such, outside interference is usually not an issue.


xtlosx

join:2005-11-02
Algonquin, IL

1 edit
Well that was quick, the auto settings killed my 2.4ghz network which originally was rock solid, it was just the 5ghz that was bouncing....

Does anyone have any specific tricks with this Asus, or things they have seen? Is it something with this stock firmware?


billaustin
they call me Mr. Bill
Premium,MVM
join:2001-10-13
North Las Vegas, NV
kudos:5
Check for a newer firmware from ASUS. Use InSSIDer to scan the area where you normally use the laptop. You will probably have to set the 2.4ghz channel width to Single (20mhz) to maintain a solid connection. If the 5ghz settings offer it, set the channel width for just 20/40 instead of 20/40/80.


xtlosx

join:2005-11-02
Algonquin, IL
I did check for new firmware from the web ui, and it didn't have any updates.. said i was up to date..

Wondering if I should try dd-wrt or something else... Starting to seem like no matter what settings I set, it is unstable, so wondering if it's this default firmware.


billaustin
they call me Mr. Bill
Premium,MVM
join:2001-10-13
North Las Vegas, NV
kudos:5
It is possible that you just have a lemon. Is it still within the return period of where it was purchased from?

Wireless should not be that difficult to setup and get a stable connection. Most of the time, all one needs to do is set the SSID, Security, Admin Password, and the LAN IP.


xtlosx

join:2005-11-02
Algonquin, IL
That's my thought.. It just came in the mail yesterday so i will give ASUS a call this evening.


xtlosx

join:2005-11-02
Algonquin, IL
So I am getting it replaced.. I upgraded to the latest firmware available (it's labeled beta) and it didn't do much of a difference. Now I can't set my 2.4ghz radio to "auto" in terms of speed, it sits on legacy and no matter how many times I try, it doesn't change. Frustrating.


cbrigante2
Cubs 20??
Premium
join:2002-11-22
North Aurora, IL
Funny timing. I was in the settings page last night messing with the QOS settings on my router and it rebooted back into rescue mode again. Took it offline and am going to call ASUS to see what my options are today.


xtlosx

join:2005-11-02
Algonquin, IL
reply to mozerd
Interesting, so I flashed to DD-WRT, and after messng with the settings a bit the entire device has been rock solid since the morning. I'm doing a time machine backup from two MacBooks (seperate radios) and am having NO issues. Speed is great and seems like the problem just vanished?!

Can finding the right channel, etc make that big of a difference?

GusHerb94

join:2011-11-04
Chicago, IL
kudos:1
said by xtlosx:

Interesting, so I flashed to DD-WRT, and after messng with the settings a bit the entire device has been rock solid since the morning. I'm doing a time machine backup from two MacBooks (seperate radios) and am having NO issues. Speed is great and seems like the problem just vanished?!

Can finding the right channel, etc make that big of a difference?

Yes, I've seen it happen many times. Most recent was a Netgear router in an apartment with many neighboring networks. Tried channel 6 as it appeared to be lightly congested from my analysis but real world use it was very very bad, changed it to channel 11 and poof, all the issues disappeared.

Back in the AT&T DSL days and the 2Wire 2701 it was extremely finicky about what channel you put it on, even with no spectrum congestion. As for the 5 Ghz side the higher channels seem to be better, and they're apparently allowed to run at higher power too.