dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
27
share rss forum feed

adrman
Premium
join:2007-08-23
New York, NY
kudos:1
reply to Yann

Re: SB6141 Can't access modem config manager

I wouldn't get your hopes up for a quick resolution to this, if indeed it's ever resolved at all. A new modem will just end up the same once TW provisions it.


Yann

@rr.com
I thought maybe the original issue has been fixed (they no longer take over modem config), and what needs to be done is removing their config from provisioned devices. And I though maybe my modem was already like that, or I could test the new modem for the login page before connecting the coax cable so that I'm sure the problem is on their side. I talked with them again on the phone and no way they will tell me the problem is on their side : call Motorola if you can't login to the admin page, test default username and password, this is your modem and there is no way I can help you with that... Yeah great...

Right now I get disconnected from time to time for 5 or 10 minutes and I don't know what to blame. And TWC just tells me it is my modem fault and everything is ok on their side. Since the modem is new, they could be right but I can't even access my devices logs !

That's a terrible situation !

adrman
Premium
join:2007-08-23
New York, NY
kudos:1
said by Yann :

I talked with them again on the phone and no way they will tell me the problem is on their side

Yann, last Monday I did get confirmation from a level 3 technician that this was a TWC problem caused by their provisioning file. As I said, I think this will take them time (and many complaints) for them to fix the issue. Did you contact level 3 support @ 866-506-0218?

said by Yann :

Right now I get disconnected from time to time for 5 or 10 minutes and I don't know what to blame. And TWC just tells me it is my modem fault and everything is ok on their side. Since the modem is new, they could be right but I can't even access my devices logs !

That's a terrible situation !

Agreed. I know it's not of much or any help to you, but aside from this admittedly large issue, my SB6141 has been solid since it was provisioned over a week ago. Mods, perhaps this thread should be merged with the other activation thread?


bluepoint

join:2001-03-24
reply to adrman
said by adrman:

I wouldn't get your hopes up for a quick resolution to this, if indeed it's ever resolved at all. A new modem will just end up the same once TW provisions it.

Could this be TWC's way of saying, "fine you can buy your own modem but we will not let you access the modem stats?"