dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
12
share rss forum feed view:
normal
This is a sub-selection from [ALL] Ask a Shaw Rep


Pooya

@genuineguidegear.com
reply to ShawSean

Re: [ALL] Ask ShawSean

Hi guys,

I have BB50 and back in March 2012 i contacted ShawSean and he changed the code on the account so i could get 5Mbps instead of 3, but last 2 weeks i am back at 3Mbps and tried contacting Sean again with no luck, so i asked shaw and this is the reply i got

Ok the speed is provisioned correctly for the node you are currently on. As the upgrades to the node are finished and Phase 2 starts rolling out the upload speed will be bumped up to 5 mbps. That process was only starting last month. You are getting the upload speed you are supposed to be getting right now. The code added to the account in March is the same one that is one your account now. If you were getting 5 mbps then you shouldnt have been.

I am a bit lost, specially since my office is like 5 min from my house and is getting 5Mbps on BB50 !!! Can someone please help me?
Really appreciate this.



ShawSean

join:2010-07-16
Vernon, BC
kudos:12

Hey guys, sorry for the delay in my responses - I've been extremely busy lately but I'm here now to help get these things figured out.

@kaugustino9 - still having speed issues? If so pm me your account details and we'll investigate further.

@Pooya - I know there have been some codes changes made recently that most likely effected your upload limit. Please send me your account details again and I'll see if there's anything I'm able to do.

Cheers.
--
Sean
Shaw Community Manager


kaugustino9

join:2003-06-07
Edmonton, AB

No Problem.

The speed issue seemed to clear up last night and the speed is still good today.

I'll let you know if it gets bad again.

Thanks for the reply!



ShawSean

join:2010-07-16
Vernon, BC
kudos:12

Sounds good - keep me posted.
--
Sean
Shaw Community Manager

This is a sub-selection from [ALL] Ask a Shaw Rep