dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
1
share rss forum feed

aguen
Premium
join:2003-07-16
Grants Pass, OR
kudos:2
reply to MPSAN

Re: Webmail vs. Eudora character set?

I don't use Eudora but from your description of what you are seeing, it sounds like you or Eudora are not using the correct Character encoding setting. From my cursory google search it appears that this is a problem in some versions of Eudora. Here is a link to one result I got that includes another link to a "plugin" that might help your problem. »groups.google.com/forum/?fromgro···JwYaLXrg
Most other mainstream email clients handle these automatically. The main character encoding used in the USA is Western ISO-8859-1. If you get email from other countries that don't use this one, then you may very well have problems.


MPSAN

join:2001-05-15
Portland, OR

said by aguen:

I don't use Eudora but from your description of what you are seeing, it sounds like you or Eudora are not using the correct Character encoding setting. From my cursory google search it appears that this is a problem in some versions of Eudora. Here is a link to one result I got that includes another link to a "plugin" that might help your problem. »groups.google.com/forum/?fromgro···JwYaLXrg
Most other mainstream email clients handle these automatically. The main character encoding used in the USA is Western ISO-8859-1. If you get email from other countries that don't use this one, then you may very well have problems.

I will look at your link. I still have this issue when a few friends send me email, but only a few.

MPSAN

join:2001-05-15
Portland, OR

OK, I added the .dll and will see if it works!

Thank you.


MPSAN

join:2001-05-15
Portland, OR

said by MPSAN:

OK, I added the .dll and will see if it works!

Thank you.

Well, that did not work.