dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
4875
share rss forum feed


lordpuffer
RIP lil
Premium
join:2004-09-19
Rio Rancho, NM
kudos:1
Reviews:
·CableOne

Looking For The Driver For the M-Audio Fast Track Pro

I have two setups, one with a Fast Track Ultra, and one with a Fast Track Pro.

I am running OS X 10.7.4 on both, and noticed that M-Audio took down the drivers for both the Ultra and the Pro and replaced them with other products.

I am currently running v1.8.1 drivers for the Pro. I want to back up a copy of the installation file for v1.8.1 (I already did so for the Ultra's drivers a while ago), however, I am not sure if I am looking at the correct one.

If I go to »www.m-audio.com/index.php?do=sup···s=1#tabs I could not find an older release for the Pro, but the regular Fast Track does have an older driver release of v1.8.1. Is that the same driver? Many other older driver releases for other products also say they are v1.8.1. Are the all v1.8.1 drivers the same? Thanks.
--
Obama in 2012 - Vote For The Poor And The Middle Class - The Teabaggers Are Done.



ArthurS
Watch Those Blinking Lights
Premium
join:2000-10-28
Hamilton, ON

The latest OSX driver I have for my Fast Track Ultra is version 2.1.0. IM me your email, I'll be happy to send you the dmg file.



lordpuffer
RIP lil
Premium
join:2004-09-19
Rio Rancho, NM
kudos:1
Reviews:
·CableOne

said by ArthurS:

The latest OSX driver I have for my Fast Track Ultra is version 2.1.0. IM me your email, I'll be happy to send you the dmg file.

Thanks, but I already have 2.1.1 saved for my Fast Track Ultra. I am trying to find the correct driver for the Fast Track Pro, which should be 1.8.1.
--
Obama in 2012 - Vote For The Poor And The Middle Class - The Teabaggers Are Done.


lordpuffer
RIP lil
Premium
join:2004-09-19
Rio Rancho, NM
kudos:1
Reviews:
·CableOne

1 edit
reply to lordpuffer

Found 1.8.1 here:

»avid.force.com/pkb/articles/down···-Drivers

Avid has a driver listed for the Fast Track Pro that will work with Mountain Lion (10.8). However, I would really like to just update to OS X 10.7.5, but I'm not sure if my current drivers (the ones for both the Ultra and the Pro for 10.7.4) will work.

I'm 'maybe' going to take a shot on my one workstation and update to 10.7.5, and hope that the current driver works.

--
Obama in 2012 - Vote For The Poor And The Middle Class - The Teabaggers Are Done.



patrickrpres

@insightbb.com
reply to ArthurS

would u email me the driver as well. PatrickRpreston@yahoo.com