dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
2
share rss forum feed


TSI Andre
Got TekSavvy?
Premium,VIP
join:2008-06-03
Chatham, ON
kudos:24
reply to bbwarrior

Re: Quebec Cable - Slow Speeds (vCable)

said by bbwarrior:

said by TSI Andre:

I am being told that more than likely on Thursday, the 25th, the upgrades will begin.

Now, don't take me to the bank on that and keep it may take a little bit of time for things to balance out.

Cheers,

Andre

Any updates ? I miss my unbuffered pr0n ;P

That's a good question. I just poked internally and have been informed that we were just informed that it is being scheduled for tomorrow instead as they ran into some issues.

Thanks,

Andre
--
TSI Andre
Director of Service Delivery
Authorized TekSavvy Employee ( »TekSavvy FAQ »Official support in the forum )
Follow me on Twitter!


TSI Marc
Premium,VIP
join:2006-06-23
Chatham, ON
kudos:28
RE: 3rd link - Looks like there's a problem, getting pushed back to tomorrow. No details as to why yet.
--
Marc - CEO/TekSavvy

george2020

join:2012-10-26
Laval, QC
reply to TSI Andre
Does that mean no more .31mbps downloads in Laval ?


TSI Marc
Premium,VIP
join:2006-06-23
Chatham, ON
kudos:28
Yep, It should... Try it out and let us know.
--
Marc - CEO/TekSavvy

george2020

join:2012-10-26
Laval, QC
Based on tests between 6 and 10:45 pm it seems it has been fixed. If ever it occurs again I will notify you in this forum
Thanks


TSI Pierre
Baby, Wanna see what 300Gigs looks like?
Premium
join:2011-09-23
Chatham, ON
Excellent!


ffffffffffff

@teksavvy.com
Wow, fixed?

Not according to me. I'm back here because it's still NOT fixed. Last night was as crap as the last month.

What the hell is going on?


TSI Keith
Premium
join:2012-07-09
kudos:5
Hello,

Very sorry to hear you are still having issues. At this point everything should be working normally. Can you please post here: »TekSavvy Direct with your account info so we can look into this for you?

Thank you,
Keith
--
TSI Keith (E-Services) - TekSavvy Solutions Inc.
Authorized TSI employee ( »TekSavvy FAQ »Official support in the forum )


TSI Marc
Premium,VIP
join:2006-06-23
Chatham, ON
kudos:28
reply to ffffffffffff
It looks like you have a different problem.. Could be node congestion in your local area.
--
Marc - CEO/TekSavvy


Rickkins

join:2004-04-05
Mtl, Canada
reply to ffffffffffff
Seems ok here, in sunny Pierrefonds....


pldube

join:2011-06-11
canada
reply to TSI Pierre
Not bad ... finally got over 20 Mbits after 10 test (normal speed is 15 Mbits)


george2020

join:2012-10-26
Laval, QC
reply to TSI Marc
Speeds are getting slower again
Last reading was 5 minutes ago at 3.29mbs download
When are you planing to fix this problem once and for all


ghostly57

join:2011-08-22
QC, Canada
said by george2020:

Speeds are getting slower again
Last reading was 5 minutes ago at 3.29mbs download
When are you planing to fix this problem once and for all

No problems here in Gatineau... I don't know what you're seeing guys...



I'm on 8/1 btw.

Pat_Qc

join:2012-11-05
reply to george2020
Same here, getting slower and slower again
What is it this time???

jezzy

join:2011-10-14
Vaudreuil-Dorion, QC
same here, was 30/2 and now max 5MB/sec.. upload is fine at 2MB though. ping at 40..


ghostly57

join:2011-08-22
QC, Canada
Guys (and/or girls), I don't know what problem you're having because I'm doing juste fine here in Gatineau. Maybe subs on the faster tiers only are getting slow speeds.


george2020

join:2012-10-26
Laval, QC
Maybe it is Time to put a complaint to the CRTC


TSI Keith
Premium
join:2012-07-09
kudos:5
reply to jezzy
If any of you are still having problems with the speeds please post in the direct forum here: »TekSavvy Direct and we can look into this further.

Thank you,
Keith
--
TSI Keith (E-Services) - TekSavvy Solutions Inc.
Authorized TSI employee ( »TekSavvy FAQ »Official support in the forum )


aah

@videotron.ca
said by TSI Keith:

If any of you are still having problems with the speeds please post in the direct forum here: »TekSavvy Direct and we can look into this further.

So teksavvy can tell them once again, they bought an "up to" service?

I used to wonder how Bell employees could sleep at night. Now I wonder the same about teksavvy employees.


TSI Martin
Premium
join:2006-02-23
Chatham, ON
kudos:33

1 edit
Due to us having an Aggregated service with Videotron, if slow speeds were the case, then all users across the Videotron footprint that use our service would have the same problem.

From the looks of this thread, it doesn't seem like it's wide spread everywhere. Has Videotron started to do maintenance recently?

Cyborg994

join:2005-04-18
Montreal, QC
reply to aah
There is no up to bulls*** on cable. You are supposed to get what you pay for (copper length has no impact on line speed with cable, as it does with DSL). There was a Teksavvy issue up to a few weeks ago, that they were aware of and working on, and is now fixed.

I assume that Teksavvy is asking this question so they can investigate node-level (local to a specific area) congestion, which does happen sometimes on cable. Since Teksavvy does not manage this part of the network, they need feedback from consumers to detect and have Videotron fix this kind of problem. As I just said, they have no visibility on these issues directly.

So instead of giving crap to Teksavvy over this kind of request, please try helping them helping you. They need this information (the address of users) to inform Videotron of the issue and engage them to fix it. BTW an issue like that affects users whichever ISP they are using (odds are Ebox and Videotron users have the same problem), personally I trust Teksavvy more to get this resolved then Videotron customer services drones...

- Cyb


Kev
TekSavvy.com
Premium
join:2005-06-12
canada
wtf is happening with the Cable in Montreal... speed up and down from 3Mbps to 0Mbps... DEAD reboot. same shit!
--
Teksavvy.com + 300GB Bandwidth awesomeness!

frosted

join:2012-01-25
h0h0h0
I don't know, every page I go to takes like 15 seconds to load, everything is slow as hell.

The latency seems to be alright though.


aah

@videotron.ca
reply to Cyborg994
said by Cyborg994:

There is no up to bulls*** on cable. You are supposed to get what you pay for (copper length has no impact on line speed with cable, as it does with DSL).

Well I'm glad we agree.

However, You might want to tell Teksavvy that as they played with this poor girls head:
»Re: Quebec Cable - Slow Speeds (vCable)
"We do sell the service as an "Up To"

Some things, like this "bulls***" (as you call it) needs to be out in the open for the people to see what TSI employee's are saying and doing to people. But I think it's condoned to try and save a dollar.